Verflixter Woofer mach keinen Mux!

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Verflixter Woofer mach keinen Mux!

      Hey leute!

      Hatte ja schonmal 1-2 problemchen mit meinem Kumpel seinem G3! Uns kommt es langsam so vor alsob das ding einfach keine Anlage haben will :D

      Jetzt funktioniert endlich seid langen hin und her die Endstufe! =)
      Tja und da er nur so nen billigen Blaupunktwoofer hatte habe ich ihm den alten Audiobahn mit "2000 oder 1500" Rms gegeben!
      Tjo da er aber nicht voll das boomcar werden soll sondern nur bischen rumbumsen soll im kofferraum haben wir einfach beim Conrad ein Gehäuse für 12" woofer gekauft das 50L hat! Tjo das gehäuse ausgepackt und festgestellt das da nur zwei dünne käbelchen rauskommen (+ u. - klar oder :D )
      Da es bei meiner kiste aber um einiges leichter zum anschließen ging haben wir probiert das irgendwie u brücken und haben es wie unten aufm bild angeschlossen!



      Leider funktioniert aber nicht mal das kleinste geräusch!

      Woran kann das liegen?

      Endstufe ist eine relativ schwache Velocity drin!
      Hier kurz die Einsatz- und Anschlußmöglichkeiten:

      Max Power bei 4 Ohm: 2x100 / 1x300 Watt

      Max Power bei 2 Ohm: 2x150 / 1x400 Watt

      Max Power bei 1 Ohm: 2X230Watt

      RMS Power bei 4 Ohm: 2x50 / 1x150 Watt

      RMS Power bei 2 Ohm: 2x75 / 1x200 Watt

      RMS Power bei 1 Ohm: 2x115 Watt

      Frequenzgang: 10 Hz - 70 kHz

      Eingangsempfindlichkeit: 0,3 - 8V

      Hochbassfilter (High Pass): 40 - 250 Hz

      Tiefbassfilter (High Pass): 40 - 120 Hz

      Abmessungen(BxHxT, in mm): 232,6 x 59,5 x 320


      Ein ton müsste aber doch trotzdem rauskommen oder?

    • Habt ihr schon mal das probiert:

      Linke Seite plus mit rechter Seite minus verbinden am Sub.
      Endstufe mit linker Seite minus und rechter Seite plus vom Sub verbinden.

      So hat der Woofer die geringste Impedanz und die Endstufe hat ja bei 1 Ohm die höchstmögliche Leistung.

    • Dann hat er aber die höchste Impedanz! Wie auf dem Bild angegeben hat er die geringst,da dann beide Spulen parallel betrieben werden!!!

      Wenn man von minus zu plus und wieder zurück verkabelt,laufen die Spulen in Reihe und die Impedanz verdoppelt sich! :rolleyes:


      Aber egal wie,was rauskommen wird immer was! Halt einmal mehr,einmel weniger! ;)



      mfg Michael

    • HI,

      ist evtl. der Verstärker defekt, oder der Subwoofer?

      Steht der Verstärker auf Protect?

      Sonst nimm einfach mal eine Box, die gerade rumliegt von der du weisst, dass sie funktionstüchtig ist und schliesse diese an deinen Verstärker an. Wenn etwas rauskommt, dann funktionierts, wenn nciht ist warscheinlich dein Verstärker defekt...

      oder schliesst den Subwoofer dochmal an deine´n Verstärlker im auto an... und testet...