Climatronic Magnetkupplung zieht nicht an

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Climatronic Magnetkupplung zieht nicht an

      Moinsen!

      Ich wusste, dass es ein Fehler war, die Anleitungen zum Climatronic nachrüsten unter Interieur zu posten ;) Nun rächt sie sich mit teilweiser Verweigerung:

      Klima ist nun befüllt, Kompressor springt jedoch nicht an.
      Genauere Beschreibung:
      Magnetkupplung zieht nicht an. Wenn man allerdings "von Hand" Spannung drauf legt, läuft der Kompressor wunderbar. Ist also nicht defekt.
      Habe durchgemessen, die beiden Kabel Clima-> Steuergerät haben Kontakt. Die Brücke steckt auch. Lüftersteuergerät habe ich sicherheitshalber erneuert um es als Fehlerquelle ausschliessen zu können. Die beiden Kabel Clima -> grüner Stecker haben auch Kontakt. Alle in den richtigen Pins ;)

      Wenn ich von Econ auf Auto stelle, die Klima also anspringen sollte, wird die Motordrehzahl auch erhöht (läuft glaube ich über orangenen Stecker). Das war's dann aber auch. Die Kühlwasserlüfter gehen NICHT an.

      Fehlerspeicher auslesen über OBD -> keine
      Fehlerspeicher Clima -> keine
      Stellgliedtest -> erfolgreich
      Clima Diagnose -> Kompressor relevante Felder haben --- als Wert

      Muss ich evtl das Klimabedienteil neu codieren (TN: "... C") oder kann das Bedienteil defekt sein? Ich weiss sonst einfach nicht weiter :(

      Golf iv 1.6 MJ 2002. Climatronic ist glaub ich aus 2000-2001

      Seufz!


      Was mir sehr sehr helfen könnte:
      Kann jemand posten, was wo am 14 poligen Lüftersteuergerät anliegen muss, wenn die Klima an/aus ist und was nicht anliegen darf?
      Welche Show-Stopper, die nicht im Fehlerspeicher abgelegt werden, gibt es an Sensoren und wo finde/wie teste ich sie?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von maltestenzel ()

    • Ich hab grad noch ein bissl gemessen,
      direkt gn/sw Kabel an Plus -> Magnetkupplung klickt -> an der Verbindung kann es schon mal nicht liegen.

      Bei Zündung an & Klima an bekommt er 0 V vom Thermoschalter - ist das so korrekt?!

      EDIT:
      Ja ist so korrekt! Dient dazu, die zweite Lüfterstufe anzuschalten, wenn das Kühlwasser heiss wird-

      Außerdem liegen an dem Kabel vom Druckschalter 2V -> kommt mir auch seltsam vor :(

      EDIT:
      Ist auch korrekt, lässt sich nicht mit Voltmeter messen, da dort Zyklen gesendet werden.

      Also wenn jemand eine Idee hat und/oder Infos, wo am Lüftersteuergerät 14 poliger Stecker wieviel Spannung anliegen muss, damit die Klima läuft - wäre super. Ansonsten morgen -> VW :(
      Also nach dem Motto
      Für Klima an:
      Pin x: Von Climatronic 12 V
      Pin y: Druckschalter unbedingt 0V, Abschaltkriterium
      Pin z: Thermoschalter unbedingt 12V, Abschaltkriterium

      EDIT:
      Gibt es, siehe mein Post weiter unten

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maltestenzel ()

    • da ich ja deine einbauanleitung nich gelesen habe.....

      Welches Lüftersteuergerät hast du verbaut?
      Welchen Klimakasten (mit/ohne Verdampfertemperaturgeber)?
      Welches Klimasteuergerät ist verbaut?
      Wie ist das Klimasteuergerät codiert?

      /edit
      14-polige Lüftersteuergerät funktionieren nicht mit eiem Druckschalter!!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Michael ()

    • Hi ho, neues von der Klimafront. Kufatec hat Pin 8 Lüftersteuergerät auf Pin 3 12 poliges Kabel Klimakasten gelegt. Leider muss es auf Pin 2 Klimakasten - habe das korrigiert und jetzt geht es endlich :D
      Das Kabel führt +12V wenn Klima an und 0V wenn Klima aus soll.

      Dank Dir Michael aber für die Unterstützung. Jetzt kann ich zum Glück den Termin morgen beim VW Elektriker absagen *phew*

      Rausgefunden habe ich es über einen "Pinout" Plan von dem Lüftersteuergerät auf Englisch:
      dub-tech.com/forums/showthread.php?t=6626

      Da hab ich gelesen dass Pin 8 +12 V führen muss, wenn die Klima angeschaltet ist - was er aber nicht tat. Also im Stromlaufplan geschaut wo es hingehen sollte und festgestellt dass es da nicht hin geht.
      Der Pinout Plan ist denk ich mal auch für alle interessant, deren Klima auf einmal streikt, um zu wissen, wo was anliegen muss.

      Ach so, der Plan ist für die normale Klima, aber die Unterschiede sind sehr gering.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von maltestenzel ()

    • Kleiner Nachtrag wegen Nachfragen: Dieses Problem lag zwar an einer falschen Belegung des Nachrüst Kabels von Kufatec, das dürfte aber ein Einzelfall gewesen sein. Ein Kufatec Techniker hat einen Pin beim Zusammenbauen falsch eingesteckt.

      Ich sehe grade, dass der Pinout Plan nicht mehr über den Link zu erreichen ist... Ich muss mal schauen, ob ich ihn noch auf der Festplatte habe -__-
      Werde den Link dann hier aktualisieren:
      Climatronic Magnetkupplung zieht nicht an

      Hier gibt es eine Anleitung zur Fehlersuche bei Problemen mit der Klima:
      Klima ohne Funktion

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maltestenzel ()

    • Hab den Pinout Plan gefunden, Achtung für manuelle Klima, im großen und ganzen jedoch auch für automatische gültig

      TERMINAL
      T4a or T4e as applicable
      IN / OUT
      SIGNAL PURPOSE
      SIGNAL TYPE

      T4/1
      Input
      Battery power for the Coolant Fan Control Module
      30 power via Fuse S164

      T4/2
      Output
      Power to run Coolant Fans V7 and V35 at 1st speed when the A/C is turned ON
      Power via Fuse S180 when all conditions to turn ON the A/C are met, see T14/3 and T14/8

      T4/3
      Input
      Battery power for the Coolant Fan Control Module
      30 power via Fuse S180

      T4/4
      Output
      Power to run Coolant Fans V7 and V35 at 2nd speed (Ignition ON only)
      Power via Fuse S164 when either the Coolant Fan Control Thermal Switch F18 terminal 3 sends power to the Coolant Fan Control Module or the A/C Pressure Sensor G65 sends the appropriate signal to the Coolant Fan Control Module, see T14/3

      T14/1
      Output
      Power to run the After-Run Coolant Pump V51 (If so equipped)
      The After-Run Coolant Pump V51 runs for approximately 10 minutes when the ignition is switched OFF regardless of engine coolant temperature

      T14/2
      Input
      A/C pressure signal from the High Pressure Sensor G65
      Duty cycle signal; see VESIS for specifications.

      T14/3
      Input
      A/C load cut-out signal, shuts off the A/C compressor clutch during high engine load or automatic transmission kick-down
      Ground from the Engine Control Module to disengage the A/C compressor during high engine load or automatic transmission kick-down, this signal is also the source of the compressor engagement delay when switching the A/C ON

      T14/4
      Input
      Battery power for the Coolant Fan Control Module
      30 power via Fuse S16

      T14/5
      Input
      Signal from the Ambient Temperature Switch F38
      Power via the Ambient Temperature Switch F38 when the ambient temperature is above 30oF (-1oC), see T14/14

      T14/6
      Input
      Ground for the Coolant Fan Control Module
      Ground

      T14/7
      Input
      Signal from the Coolant Fan Control Thermal Switch F18 terminal 3 to switch Coolant Fans V7 and V35 to 2nd speed
      30 power via Fuse S180 when coolant temperature exceeds 210-221oF (99-105oC)

      T14/8
      Input
      Signal to turn on the A/C via the Fresh Air Blower Switch E9 and the A/C Switch E35
      X power via Fuse S225 when the A/C and fan switches are turned ON

      T14/9
      Input
      Switched power for the Coolant Fan Control Module
      15 power via Fuse S5

      T14/10
      Output
      Power to the A/C Compressor Clutch N25
      Power via Fuse S16 when all conditions to turn on the A/C compressor are met, see T14/2, T14/3, T14/5, T14/8 and T14/13

      T14/11
      Unused
      Unused
      Unused

      T14/12
      Unused
      Unused
      Unused

      T14/13
      Input
      Engine overheat signal from the Engine Coolant Temperature Sensor G2 via the Instrument Cluster J285
      Variable duty cycle signal from the Instrument Cluster J285 when the engine is not overheating, 0% duty cycle when the engine is overheating. Use the VAS 5051 DSO to read this signal: 5 V/Div, 100 ms/Div. Note: When overheating, this signal will switch the A/C compressor OFF and switch the radiator fan to 2nd speed.

      T14/14
      Output
      Reference voltage for the Ambient Temperature Switch F38
      Positive reference voltage for the Ambient Temperature Switch F38, see T14/5

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maltestenzel ()

    • Pin 12 unused?

      Laut Kufatec Anweisung: Schwarz/weiße Leitung - PIN 12 Steuergerät Lüfter in 14poligen Stecker

      ist der nun wirklich unused?