MFD NAVI->Position stimmt nicht !!!

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • MFD NAVI->Position stimmt nicht !!!

      Hallo zusammen,
      ich habe ein MFD Navi und alle paar Monate stellt sich das Problem ein, dass die Positionsanzeige im Navi von meiner tatsächlichen Position abweicht. Heisst gebe ich eine neue Route ein, wird die Route von der angezeigten Postition angezeigt, damit falsch berechnet.

      Im GPS Viewer werden bei 3 Satelliten die Positionskoordinaten angezeigt.
      Ich habe eine BENELUX CD eingelegt, um das Navi neu zu laden und dann wieder die Deutschland CD --> Kein Erfolg.
      [list]Ist dieses Phänomen jemandem bekannt?
      Kann man das Navi zurücksetzen (Reset)?[/list]
      Ich habe gelesen, dass die Software des Navis "upgedatet" werden kann.
      Wo kann dieses Update bezogen werden?

      Bitte um eure Infos, CU CIV ;-))

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von ChippedIV ()

    • Hi,

      ja, das Phänomen ist mir (und einigen anderen) bekannt.

      Eine Lösung ist mir bis jetzt noch nicht zu Ohren gekommen. Aber der Fehler legt sich ja nach ein Paar km wieder.

    • bei mir leider nicht :(

      seit mein aus der reparatur zurück ist (radsensor vorne links)
      spinnt das navi. keine navigation mehr möglich obwohl ich
      vollen gps empfang habe. die position stimmt nie wirklich
      sondern hinkt heftig nach.

      was ist da kaputt?

    • Hallo,

      ist der Radsensor vorne Links vllt für das Tacho- / Galasignal zuständig?

      Wenn ja, schaue mal im MFD nach, ob der Speedpulse-Count (normalerweise "8") noch stimmt.

      Oder mache eine neue Kalibrierungsfahrt.

      gruß

      Markus

      Member of the Midna - True Form - Defence Force

    • den Ratschlag kann ich auch nur geben. Das MFD auf Navi umschalten und dort in den Infomodus gehen und einfach MINDESTENS 15 Kilometer fahren!!! Am besten ein paar kilometerchen mehr. Dabei keine Zielführung aktivieren.
      Nach dieser Kalibrierungsfahrt sollte sich das MFD neu eingestellte haben.