Problem: Umbau MFA auf MFA +

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Problem: Umbau MFA auf MFA +

      Hallo

      hab da ein klitzekleines Problem:

      zu ausgangslage: Golf 5 1.6 SL, BJ 05/05, Winterpaket, Licht+Sicht, Nebelscheinwerfer, und kleine MFA.

      wollte auf MFA+ umrüsten

      Hab mir ein neues KI, 0-KM mit Teile-Nr: 1Q 0920 973B besorgt.(ich weiß ist vom EOS, spielt aber keine Rolle)
      Das KI ist noch im Produktiosmodus, k.a. was das ist??
      War beim wegen umbau, "kein Problem das machen wir schon", sagte ER aber soleicht gings dann doch nicht,
      besser gesagt ging GARNICHT!!!

      Folgendes Problem:

      Der bekommt von VW kein Logincode, weil angeblich das nur mit der Fahrgestellnummer im KI gehen soll,
      bei dem neuen KI stehen nur "XXXXXXXX" drin, somit kann er die Wegfahrsperre und die Schlüssel NICHT anlernen!!!

      Von Sebastian / OpenOBD.org habe ich das gehört:
      Der Login wird nicht anhand der Fahgrestellnummer, sondern anhand der WFS-ID ermittelt.
      Habe die Anleitung zum mauellen Anlernen mal zu meinem VW-Techniker geschickt, ABER ob der was damit anfangen kann und WILL??????

      Hat jemand eine Idee wie es doch funktionieren kann?????

    • So nun ENDLICH hats mit Andy´s Hilfe geklappt!!

      Seid Freitag nachmittag, kann ich mich mit dem Anblick auf die
      funktionierende MFA+ erfreuen!!!!

      Hat keine 20 Minuten gedauert, und es war vollbracht!!!

      Dies zeigt mir jetzt, dass es wirklich auf die notwendige Hard- und Software drauf ankommt!!!
      Auch wenn die echt nicht billig ist!

      Also freut Euch mit mir!!!

      UND VIELEN DANK AN ANDY, war echt nett Dich kennengelernt zu haben!!!

    • Original von Coolio
      50 Euro für´s Kombiinstrument und 50 Euro für´s Anlernen
      Also nen Hunni!


      hast es einbauen lassen oder selber eingebaut ?? muss ich nicht nen neues tacho habn???

      gruss alf_