Fehler Code: 029C Batteriespannung Kl.30

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Fehler Code: 029C Batteriespannung Kl.30

      Hallo,

      ich ich habe zur Zeit große Probleme mit der Elektronik.
      Das heißt, die ABS-Leuchte geht manchmal an, Radio schaltet stumm , Uhr wird genullt,Licht flackert und und und ..

      Habe den Fehlerspeicher auslesen lassen:

      Fehleranzahl 1
      029C Batteriespannung Kl.30
      Signal außer Bereich

      An der Batterie ist alles super fest.
      Die Lima gibt 12,5 V und unter Last geht sie kurz hoch auf 14 V und regelt dann wieder auf 12,5 V.

      Kann mir einer noch Tips geben wo ich noch nachschauen kann.
      Bin verzweifelt und kann mir einen Werkstattbesuch bei VW nicht mehr leisten.

      Danke in vorraus

      Thai Fu :(

    • Hi..

      Am Besten mal die Polklemmen von der Batterie lösen, reinigen, wieder dranmachen..
      Sicherungen und Kontakte im kleinen Kasten über der Batterie prüfen..
      Die Schraubanschlüsse an der Zentralelektrik kontrollieren..
      ALLE Sicherungen kontrollieren und einmal raus und wieder rein (durch die Bewegung an den Kontakten "reinigt" sich die Verbindung.. korrodierte Kontakte mit Drahtbürste oder feinem (400-600) Sandpapier reinigen)

      Speziell die Anschlüsse, Leitungen, Steckverbindungen und Sicherung vom Steuergerät überprüfen, welches den Fehler liefert..


      MFG
      Toby

      Schrumpft mein Penis jetzt, weil mein Golf mehr als 100PS hat?

    • Hallo und Danke für Eure schnellen Antworten.

      Den Feher meldet das ABS-Steuergerät.
      Die Klemmen an der Batterie und in dem kleinen Kasten über der Batterie hatte ich bereits nachgezogen.
      Werde heute alle Sicherungen mal rausnehmen und kontrollieren.
      Muß ich dabei etwas beachten, außer dass ich vermutlich den CODE für das Radio neu eingeben muß ???
      Wird dabei irgend ein Programm gelöscht ??

      Ich würde auch gerne die Klemmen sowie die Sicherungen unter der unteren Lenkradverkleidung kontrollieren.
      Ich bekomme aber leider diese Verkleidung nicht runter. Ich sehe das dort nur zwei Torx-Schrauben sitzen. Dennoch ist das Ding bomben fest !!

      Gruß

      Thai Fu

    • @Thai Fu
      Ich verspreche dir, dass der Fehler an der Batterieklemme vorne im Motorraum ist. Und zwar sind dort doch 3 grüne Sicherungen in dem Halter den du auf der Batterie aufmachen kannst. Das Problem sind aber nicht nur die Sicherungen an sich, sondern der Halter (schwarzer Kasten in dem die Sicherungen drin sind). Und zwar korrodiert dieser von Innen und löst damit diese Fehlermeldung aus. Das ist 100% dein Problem, denn ich hatte genau diesen Fehler auch vor ca 2 Monaten und das war die Ursache (ganz nebenbei funktioniert dein ABS jetzt nicht mehr - ich bin deswegen bei 80km/h auf ner Landstrasse abgeflogen als ich eine Vollbremsung machen musste).

      Geh zur VW-Werkstatt und lass folgendes probieren:
      1. ABS-Fehlermeldung mit VAGCOM löschen lassen
      2. Sicherungshalter mit Kabel überbrücken
      3. Motor neu starten
      4. wenn jetzt die ABS-Lampe aus bleibt, dann ist der Sicherungshalter korrodiert ;)

      Falls du die Batterie abklemmst musst du den Radio-Code neu eingeben - bei der Sicherung kommt es drauf an welche der 3 du rausmachst ;)
      Und nein, es werden keine Programme gelöscht.

    • Ich werde heute alle Klemmen von der Batterie lösen und auch den kleinen schwarzen Kasten über der Batterie abmontieren und überprüfen.

      Wenn hier die Fehlerquelle liegt bin ich überglücklich !!

      Danke und ich gebe Euch noch Bescheid.

      Thai Fu :)

    • Den Sicherungshalter abzuschrauben hilft dir nicht, denn du kannst nicht in ihn reinschauen bzw ihn aufmachen. Denn wenn du ihn aufgemacht hast, dann ist er kaputt (der ist ja gekapselt um genau sowas wie Korrodierung der Leiterbahnen im Innern zu verhindern).
      Das beste ist wirklich du gehst einfach direkt zu VW, schilderst denen dein Problem und deine Vermutung und sagst, sie sollen den Sicherungshalter mal überbrücken (vorher kannst natürlich noch bei dir Zuhause alle Sicherungen checken). Denn ohne den Fehler mit VAGCOM zu löschen bleibt der einfach weiter da, auch wenn die Ursache nur eine Sicherung war die du ausgetauscht hast. Folglich musste eh zu VW (ich nehme mal an, dass du kein VAGCOM hast). Und ich glaube die 3 Sicherungen kosten zusammen ungefähr 1,50 und die Halterung um die 30,-. Also net sooooo wild (ok - teuer für so bissle Plastikschei** :D).

    • Ich hatte mir gestern den Sicherungshalter/Träger bei VW bestellt und heute eingebaut.
      Leider ohne Erfolg. Habe noch immer den Fehler.
      Habe alle Sicherungen raus und wieder raufgesteckt. Gleicher Fehler.
      Ist doch komsich, dass wenn ich den Wagen ausmache, die Temperatur- und die Benzinanzeige kurz die Spannung haten und dann stotterhaft/zitternd auf Null gehen.

      Kann mir einer von Euch sagen, wie ich die unter Lenkradverkleidung abbkekomme, um die Sicherungen und die Relais die sich dahinter befinden zu prüfen ? Ich sehe eben nur die beiden Torx-Schrauben.

      Ach ja die Batterie bei ausgeschaltetem Motor und fast allen Verbrauchern hat eine Spannung von 11,5 V und ohne Verbraucher 12.1 V

      Gruß

      Thai Fu

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Thai Fu ()

    • Batterie nochmal Voll aufladen und dann Motor aus Licht volle Pulle
      und dann Spannung Messen sollte jetzt deutlich über 12V haben.
      Bei laufenden Motor 13,8-14,4V ansonsten Regler Lichtmaschiene prüfen eventuell Massekontakt Lima.
      Wenn du schon 11,5V an Baterie misst kann sein das dan am Steuergerät noch weniger ankommt und somit den Fehler Meldet.
      MFG Ingo Theilig

    • Hi,
      werde heute Abend mal ein Kabel von dem SicherungsTräger über der Batterie in den Innenraum verlegen und dann mal während der Fahrt die Spannung beobachten. Sowohl von der Batterie als auch von der Lichtmaschine.

      Wie könnte ich den den Regler der Lima überprüfen?

      Danke und Gruß

      Thai Fu

    • Hallo Leute ,

      der Fehler ist seit Samstag Abend nicht mehr aufgetreten.
      Es scheint wirklich an dem Sicherungshalter gelegen zu haben.
      Alle Fehler sind weg.

      - das Licht flackert während der Fahrt nicht mehr
      - die Lichtstärke bleibt konstant , trotz Blinkerbetätigung
      - beim Auschalten des Motors wird das Radio nicht mehr kurz auf stumm geschaltet.
      - die Tankanzeige sowie die Temperaturanzeige laufen gleichmäßig in die Nullstellung.
      - Uhr wird nicht mehr genullt.
      - die ABS-Leuchte flackert nicht mehr während der Fahrt auf
      - und und und ...

      Das ganze hat mich 43€ für den Sicherungsträger ( kann man sich direkt bei VW bestellen ) und 23€ Fehlerspeicherauslesen gekostet.
      Glück gehabt :)

      Ich werde Euch auf dem Laufenden halten, weil ich noch nicht wirklich überzeugt bin, weil ich kurz nach dem Einbau den Fehler immer noch hatte.

      An C.D.T möchte ich mich trotzdem für den Tip ganz besonders danken.

      Gruß an alle


      Thai Fu

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Thai Fu ()