Bitte um Hilfe bei Einstellung der Endstufe

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Bitte um Hilfe bei Einstellung der Endstufe

      Hallo,

      da ich nun ein neues FS habe, habe ich irgendwie Probleme die Anlage richtig einzustellen.

      Haltet mich für Verrückt, aber irgendwie bekomme ich das nicht auf die Reihe.

      Infos zur Anlage:

      FS: Eton 170 Pro
      Sub: Emphaser S4
      Amp: Audio System F-260

      Vielleicht könntet ihr mir Tips geben, wie ich wo was einstelle.

      Mir ist bewusst, dass es teilweise Geschmackssache ist, jedoch müsste es doch sowas wie einen Richtwert geben wo ich mich evtl. orientieren kann.


      Hier 2 Bilder.

      Frontsystem:

      img183.imageshack.us/img183/6958/frontsystemvl5.jpg

      Info zum Frontsystem:

      sobald ich den Regler des Preamplifier auf ca. 9 Uhr stelle (2 Strich links), dann habe ich vorne ein Pfeifen in den Hochtöner, als je weiter ich drehe, desto lauter ist das Pfeifen, unter 9 Uhr ist das Pfeifen weg.

      Sub:

      img86.imageshack.us/img86/2743/subpl8.jpg

      Ich würde mich sehr freuen, wenn ihr mir Tips geben könnt, was ich da für "Hertz" einstelle und was hat das mit diesem
      Volt Regler ausich?

      Vielleich kann noch einer was zu den anderen Knöpfen sagen.

      Vielen Dank.





      Vielleicht noch was zu dem Pfeifen.
      Ich habe Fahrerseite Stromkabel, Beifahrerseite Chinch liegen, dort liegt auch das LS Kabel von der rechten Seite.Das linke LS Kabel liegt nun mittig. Kabel sind dort, wo sie sich näher kömmen mit Alu umwickelt. Ein Endstörfilter wurde schon getestet, Und das Chinchkabel am Radio selber, habe ich nochmal geerdet. Das Massekabel von der Endstufe geht an die Karosse im Kofferraum.
      Aber seitdem ich an dem Regler gedreht habe, ist das Pfeifen weg.
      Auch lief meine alte Anlage ohne Probleme, neu sind lediglich das FS und die LS Kabel. Somit habe ich versucht das Problem einzukreisen:(

    • du solltest dich einfach mal ins auto setzen und die einstellung nach deinem geschmack vornehmen. pauschal zu sagen, dreh den knopf bis ist nicht machbar

      Gruß
      Feldi

      bash schrieb:

      beim nächsten tuning treffen of life einfach den stick presenten. mal gucken wer schneller ready to splash ist :thumbsup:
    • also frequenztechnisch würde ich mal sagen ca beide regler bei 70-80Hz einstellen.
      die voltregler erstmal auf minimum. dann radio auf ca 2/3 der lautstärke stellen. nun bei laufender anlage den regler(front) langsam hochdrehen bis kurz vorm verzerren und dann bissel zurück.
      nun das gleiche mit dem bass. da kanns aber auch passieren dass der vorher schon laut genug ist.er sollte das frontsystem ja nicht übertönen ;)
      wenn du nun im auto sitzt sollte alles möglichst stimmig klingen. wenn du das gefühl hast der bass ist zu stark "von hinten" zu hören würde ich die frequenzetwas weiter runter drehen. wenn der bass nch zu schwach kommt dann halt etwas höher drehenoder eben an dem volt regler nochwas hochdrehen ;)

      hoffe mal ist einigermaßen klar jetzt :D

      €dit: und den knopf neben der hetz einstellung mal reindrücken :D
      sonst bringt die ganze frequenzeinstellerei nichts ;)

      warum kommen bei dir für sub 2 chinch an? bei mir reicht da einer für und dann halt den monoknopf noch drücken ;)

      hab auch ne as stufe drin desshalb hab ich meine grad mal abfotographiert...

      ist leider net viel zu sehen weil mein cap direkt dahinter hängt :D

      Gruß Kaufi,
      meinGOLF.de Moderator

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Kaufi ()

    • danke für die tips.

      decken sich in etwa wie es mir andere in anderen foren empfohlen haben.

      @feldi, problem ist, ich muss dauernd die platte hoch und kofferraum zu und immer nach vorne rennen und nach dem 10x haste kein bock mehr durch probieren irgendwelcher knöpfchen zu drücken, weil es da zig kombinationen gibt.


      @kaufi,

      das mit dem chinch wg. dem sub, daraus bin ich irgendwie nicht schlau geworden, warum muss ich denn nur "einen" reinstecken?
      hab das jetzt so gemacht und es kann sein dass es sich besser anhört oder ich hab schon halluz....

      danke euch trotzdem :)

    • also normalerweise reicht 1 kanal um einen subwoofer zu betreiben ;)
      da der ja eh nur mono wiedergeben kann;)
      normalerweise gibts dafür am radio nen ausgang "sub-out" in mono, sprich nur 1 chinchstecker... dementsprechend wird die stufe dann von 2 auf 1 kanal gebrückt um mehr power zur verfügung zu haben.
      also geht dann vorne an der stufe nur 1 chinch rein, knopf auf mono, und dann hinten das subwooferkabel an die ausgänge anschließen an denen bridged steht ;)

      Gruß Kaufi,
      meinGOLF.de Moderator

    • Original von Venom
      Übrigens: Minimum ist beim Gain-Regler nicht der kleinste Volt-Wert, sondern der größte!!!


      auf dich hab ich gewartet :D

      kannst du bitte nochmal in dem anderen thread schauen ob so alles stimmt :)

      merci!!