Probleme nach Xenon Umbau

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Probleme nach Xenon Umbau

      Hallo zusammen,

      ich da ein Problem. ich habe heute bei mir Xenonscheinwerfer nachgerüstet, mit den Adaptern von Kufatec.

      Hat soweit auch alles gut geklappt nur habe ich das Problem das wenn ich das Licht einschalte das Licht nur aufblinkt es sieht aus wie bei einem Saftey Car aus der Formel1. Stand und Fernlicht funktionieren einwandfrei.

      Vielleicht weiß jemand von euch wo der Fehlerteufel begraben ist.

      Grüße Dennis

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von PumpeDueser ()

    • Hallo pumpedüser

      was ist denn bei dir rausgekommen wegen dem flackerlicht?
      mein kollege hat das gleiche problem..nach dem umbau auf xenon blitzen beide scheinwerfer nur kurz auf, wie so ne art stroboskoplicht.
      komischerweise nur wenn der motor läuft...wenn nur die zündung an ist ohne das der motor läuft funktioniert es ohne probleme.
      ich muß dazu sagen das das bordnetzsteuergerät noch nicht auf xenon codiert ist.
      allerdings bin ich nach meinem umbau auch paar tage ohne codierung rumgefahren...da funktionierte alles wunderbar.
      hat sonst noch jemand ne idee?

      Torsten

    • War bei mir auch.
      Lag auch der Codierung des Bordnetzsteuergerätes..
      Irgendwo hatte ich auch gelesen, dass das so sein soll und war daher vorgewarnt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Teufel ()

    • hallo
      ich bin aus holland
      ich habe ganz der gleiche problem

      vw wolte der wagen nicht codieren weil 1 scheinwerfer Englis ist. Habe heute der scheinwerfer getauscht und soll montag zur vw dealer gehen fur der codierung.

      Aber konten wir der codiering nicht selb anderd?

    • danke abe ich habe ein grosseres problem

      mein wagen hat kein nebelscheinwerverfer original un kein steurgerat hat der vw gesagt

      meine frage ist muss ich ein steurgerat und kabel einbauen fur meine nebescheinwerfer?(ich habe nebelscheinwerfer aber nicht angeschlusschen weil der keine kabelung ist?

      kontte ich der steurgerat und kabelung selbst installieren oder must der vw das tun.
      Was kosste mir dieser ?

      Ich muss mittwoch mit der wagen zu turkei fahren aber ich frage mir ab was ich muss tun?

    • Ich entnehme deinen Angaben das du Xenons hast aber kein passendes Bordnetzsteuergerät für Nebler? Klingt irgendwie nicht realistisch. Der Kabelbaum zum Anschluss der Nebler kostet bei kufatec.de 35EUR + Versand. Einbau solltest du nicht selber machen, da dir wahrscheinlich die entsprechende Erfahrung fehlt. Solle dein Bordnetzsteuergerät doch nicht passend sein dann kostet ein passendes beim Verwerter ca 100EUR oder ein neues bei VW 250EUR. Dieses muss dann noch codiert und eingebaut werden werden und natürlich die Nebler freigeschaltet werden. Verkabelt werden muss die ganze Sache natürlich auch

      Bin quasi nur noch per PN erreichbar
      VCDS ( VAG-COM ) Codierungen im Raum Kaiserslautern - Mainz - Frankfurt ( Main ) ---> PN me!

    • @rittmeister

      is ganz richtig ich habe xenon scheinwerfer aber kein passendes bordnetzsteurgerat fur nebler un xenon
      also habe ich keine kabelbaum fur nebelscheinwerfer
      ich habe der xenon angeschlussen mit adapters 12-10 pin

      wass ich aus dir aufmach is dass ich ein kabelbaum und bordnetzsteugerat muss kaufen und einbauen
      der bordnetzsteurgerat is diese fur der xenon scheinwerverf oder fur der nebelscheinwerfer?
      der nebelscheinwerfer auf meine wage und xenon muss funktionereen

      ich muss also ein scheinwerfer schalter mit nebelscheinwerfer schaltung kaufen bij vw

      wo kontte ich ein gebraucthe bordnetzsteurgerat kaufen? verkauft kufatec kein steurgerat?

      danke fur dir hilfe

    • ich habe heute ein bordnetzsteurgerat, nebelscheinwerfer schaltung und kabelbaum fur nebelscheinwerfer gekauft

      samstag soll jemand dieser einbauen und codieren
      vw is ganz scheize in holland sie wollen der bornetzsteurgerate nicht einbauen und installieren, sie konten es auch nicht

      vw sagt das es 8 stunde notig hat und das es vielleicht nicht soll funktioneren ... ganz scheize vw in holland

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von KARAGOZLUM1967 ()