Problem Steuergerät Xenon

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Problem Steuergerät Xenon

      Hallo,
      ich habe seit kurzem folgendes Problem, und zwar geht mein rechter Xenon SW mal ein und dann ein paar mal wieder überhaupt nicht. Meine Xenon sind ab Werk verbaut und meiner ist EZ 10/02.
      So, also zu nem Kumpel in die VW Werkstatt - Fehlerspeicher auslesen.
      Er hat das über so nen Kanal 55 gemacht. Dann sagt er, er kommt nicht ins Steuergerät der Leuchtweitenregulierung. Steuergerät antwortet nicht oder so.
      Somit konnte er mir nicht sagen ob ein Fehler wegen dem SW abgelegt wurde.

      Plötzlich am Abend gingen die SW wieder, und zwar 2 Wochen ohne ein einziges Problem. Und seit 2 Tagen is es wieder mal Glückssache wenn der rechte angeht.
      Hab nen Bekannten mit Laptop und VAG COM gefragt, jetzt hat der auch nochmal ausgelesen und auf einmal gemeint, über den Kanal 55 kann gar nix gehen, weil bei mir jeder SW einzeln angesteuert wird oder werden kann. Soll heißen hier hat jeder SW sein Leuchtweitensteuergerät die zusammenarbeiten.

      Und beim rechten lag im Fehlerspeicher ein Fehler:" irgendwas von Kabel Zündgerät unplausibel" oder so, weiß nimmer genau.

      Kann das mit den 2 Leuchtweitensteuergeräten stimmen? Ich dachte immer es gäbe nur eines? Konnte leider in der Suche immer nur Teile finden die auf eines hindeuten.

      Bitte um Hilfe bzw. Aufklärung
      gruss
      Jürgen

    • Komisch, ich war jetzt schon in zwei Werkstätten deswegen und jeder hat sich über die 55 versucht. Und ist hinterher nicht weitergekommen weil er nicht ins Steuergerät gekommen ist.

    • naja da deiner ja anscheinend mj 03 ist, ist das normal, bei der alten version der xenons musste man das über 55 machen, bei denen neuen über 29/39... also das ist schon i.o.

      mfg

    • Bleibt mal wieder die Frage, warum weiß das in 2 Werkstätten ein Servicetechniker und ein Kfz Meister nicht und versuchen sich ständig über die 55.
      Das ist etwas was ich einfach nicht versteh. Die verkaufen einen eher noch ein Steuergerät für die Lwr als sich schlau zu machen.

    • RE: Problem Steuergerät Xenon

      Original von generationiv
      Hallo,
      ich habe seit kurzem folgendes Problem, und zwar geht mein rechter Xenon SW mal ein und dann ein paar mal wieder überhaupt nicht. Meine Xenon sind ab Werk verbaut und meiner ist EZ 10/02.
      So, also zu nem Kumpel in die VW Werkstatt - Fehlerspeicher auslesen.
      Er hat das über so nen Kanal 55 gemacht. Dann sagt er, er kommt nicht ins Steuergerät der Leuchtweitenregulierung. Steuergerät antwortet nicht oder so.
      Somit konnte er mir nicht sagen ob ein Fehler wegen dem SW abgelegt wurde.

      Plötzlich am Abend gingen die SW wieder, und zwar 2 Wochen ohne ein einziges Problem. Und seit 2 Tagen is es wieder mal Glückssache wenn der rechte angeht.
      Hab nen Bekannten mit Laptop und VAG COM gefragt, jetzt hat der auch nochmal ausgelesen und auf einmal gemeint, über den Kanal 55 kann gar nix gehen, weil bei mir jeder SW einzeln angesteuert wird oder werden kann. Soll heißen hier hat jeder SW sein Leuchtweitensteuergerät die zusammenarbeiten.

      Und beim rechten lag im Fehlerspeicher ein Fehler:" irgendwas von Kabel Zündgerät unplausibel" oder so, weiß nimmer genau.

      Kann das mit den 2 Leuchtweitensteuergeräten stimmen? Ich dachte immer es gäbe nur eines? Konnte leider in der Suche immer nur Teile finden die auf eines hindeuten.

      Bitte um Hilfe bzw. Aufklärung
      gruss
      Jürgen


      Da ich bei Philips Xenon Lighting arbeite denke ich kann ich dir die Frage beantworten.

      Die Vorschaltgeräte geben eine Spannung von 23kV beim "starten" an die Xenonlampen um das Xenongas zu zünden.
      Die 23kV halten sich allerdings nur für ein paar Sek. danach läuft alles auf 12V.

      Wenn jetzt ein Vorschaltgerät nur 20kV bringt geht die Lampe auch nicht an.
      Das kann mal "da sein" und mal nicht.

      Ich geh also ganz schwer davon aus das es das Vorschaltgerät ist.
      MfG ThirdFace
    • So, hier mal die genaue Fehlermeldung die beim Auslesen des rechten Scheinwerfers angezeigt wird!

      unplausibles signal vom zündgerät zur gasentladungslampe fehlernummer 15325

      Vielleicht weiß jemand damit was anzufangen.

    • RE: Problem Steuergerät Xenon

      Original von ThirdFace

      Da ich bei Philips Xenon Lighting arbeite denke ich kann ich dir die Frage beantworten.

      Ich geh also ganz schwer davon aus das es das Vorschaltgerät ist.


      Hallo!

      Du weißt nicht zufällig, wo man die Zündgeräte einzeln und neu kaufen kann? Bei VW gehts ja wohl nicht.

      Kann man auch ein Vorschaltgerät anschließen, dass nicht explizit zu diesem SW gehört? Bei anderen SW kann man ja durchaus Vorschaltgeräte einzeln bekommen!

      Für einen Fehler im Steuergerät würde eher der plötzliche Ausfall eines brennenden SW sprechen, stimmts?

      Vielen Dank und

      liebe Grüße,

      Bert

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Luke Duke ()