Verbrauchswerte stimmen nicht mehr nach umfangreichem Tuning

    • Golf 4 Diesel

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Verbrauchswerte stimmen nicht mehr nach umfangreichem Tuning

      Bitte schlagt mich jetzt nicht. Ich weiß, dass das Thema hier schon einmal behandelt wurde, wenn auch beim Benziner. Aber ich konnte es gerade über die Suchfunktion partout nicht mehr finden...

      Gerade habe ich von meinem Tuner erfahren, dass nach umfangreichen Maßnahmen, die er an meinem Motor gerade durchführt (R-TDI-Block, größerer Turbo, LLK, PD-Elemente etc.) die Verbrauchswerte nicht mehr stimmen werden, da die größeren (modifizierten) PDs pro Hub deutlich mehr einspritzen als das MSG vorgibt und erwartet.

      Gibt es hier irgendeinen Elektronik-Freak, der weiß, ob man diese Werte zumindest für die Berechnung in der MFA korrigieren kann, so dass nachher die Anzeige wieder stimmt? Ein korrekter Wert im Display wär' schon beruhigend...

      Vielen Dank im voraus!

    • Meiner ist leider Modelljahr 2003, und diese Funktion hab' ich schon vor zwei Jahren mal erfolglos gesucht, weil ich die 0,2l / 100 km, die er mit dem Wetterauer-Chip, den ich die ganze Zeit drin hatte, schon zu wenig anzeigte, korrigieren wollte.

      Noch weitere Ideen?

    • Mal eine frage neben bei!
      RTDI block???

      Und so weiter dann nur ein plus von 39 PS wie geht das denn?

      P.s Wegen denn PD´s läst sich nicht mehr einstellen.Ist bei mir auch so!
      Aber nicht weiter schlimm.

      Wer gern mit dem Feuer spielt sollte die Hölle als Spielplatz nicht fürchten....
    • Das Plus von 39 PS bezieht sich auf den Wetterauer-Chip, den ich die letzten vier Jahre in meinem ASZ drin hatte (übrigens 150.000 km völlig ohne Probleme). Jetzt hat er einen R-TDI-Block (d.h. einen verstärkten ARL) mit einer voraussichtlichen Leistung von deutlich über 200 PS. Da der Umbau noch nicht abgeschlossen ist, kann ich das Problem mit der Verbrauchsanzeige noch nicht im Detail beschreiben. Ich habe aber gehört, dass sie nachher nicht mehr stimmen soll und wollte einfach schon mal fragen, ob man da nicht irgendetwas machen kann.

    • Also das sie nicht mehr stimmt,das kann ich dir auf jedenfall sagen .
      Weil es bei mir auch so ist!

      Der verbrauch wird aber so bei 9 liter liegen,wenn mann entspannt fährt auch weniger!

      Wer gern mit dem Feuer spielt sollte die Hölle als Spielplatz nicht fürchten....
    • Darf man fragen, was bei Dir alles gemacht wurde und welche Leistung Deine Maschine damit bringt? TDIs, bei denen so richtig in die Hardware eingegriffen wurde, sind ja sehr selten und daher per se immer interessant! :)

    • Ich fahre das was du dir bauen willst!
      Nur ist das alles nicht so einfach wie mann denkt!
      Dazu kommt noch das es recht teuer ist!
      Und einige sachen sind auf der strasse nciht fahrbar!

      Wer gern mit dem Feuer spielt sollte die Hölle als Spielplatz nicht fürchten....
    • Es handelt sich um die original R-TDI-Blöcke der inzwischen aufgelösten R-TDI-Abteilung von VW Motorsport. Sind so inzwischen nicht mehr erhältlich.

      Wie kommst Du selbst auf die 153 KW? Was wurde bei Dir alles gemacht? Auch Probleme mit der MFA-Verbrauchsanzeige?