MFA Nachrüstung Teil I

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • MFA Nachrüstung Teil I

      So, da ich ja momentan plane, eine MFA nachzurüsten, dachte ich mir, die Ergebnisse interessieren vielleicht mehrere Personen.

      Mein Auto ist zwar noch gar nicht da, aber ich hab trotzdem schon mal angefangen ;)

      Schon mal im Voraus entschuldigt bitte, die schlechte Qualität der 3 unteren Bilder, aber der Erfolg, Alkohol, lange Belichtungszeit lassen halt einen auch mal so verwackeln.

      Aber nun mal so: ich hab also die Einheit hier, mir aus den Stromlaufplänen erst einmal nur die Anschlüsse für Plus und Minus rausgesucht, einen Stecker zusammengelötet (danke an VW bzw VDO hier, das sie das Rastermass 2,54 mm verwenden ;)), also Plus-Verbindung, Zündung, und 3 Masseverbindungen angelötet (nur an den blauen Stecker, den Rest hab ich noch nicht angefasst ;)), das Ganze angesteckt, Netzteil dahinter und an!

      Netzteil bei 3 Volt anfangen lassen (Zündungspol noch ab) und langsam hochgedreht. Bei 5 Volt ist die Uhr und der Kilometerzähler aufgetaucht, @Nima: 18381 km, muss ich nur noch vordrehen, NE555 lässt grüssen ;)), dann weiter bis 15 V, keinerlei Veränderung (wieso auch ;)).

      Also zurück auf 5V, Zündungskabel dran: keine Veränderung. Also weiter hochdrehen: bei ca. 6 V kam die Airbagleuchte hoch, die ABS Leuchte, Wegfahrsperre fing an zu blinken, ebenso wie die Bremskontrollleuchte.

      Ab ca. 8 V ging plötzlich der "MFA-Kasten" an. Und die meldungen flatterten über den Bildschirm: "Wegfahrsperre aktiv", "Service jetzt", "Ölstand überprüfen", "Kühlmittel auffüllen", etc...

      Ich wusste übrigens gar nicht, das die Anzeige "multicolor-fähig" ist ;) Seht ihr auch auf den Bildern.

      Wie gesagt, das Projekt wir noch einiges an Zeit mit sich ziehen, ich dachte mal ich berichte hier schon einmal und baue nachher mal eine komplette Anleitung zum Umrüsten zusammen (ich sag nur: Chromringe und grosse MFA im 4er Golf ;))

      Also, für alle ohne MFA: habt Hoffnung (ich denke bis Juli werde ich es durchhaben ;), je nachdem, wie der "Spieltrieb" ausbricht)

      Gruss,

      XtSI








    • hi,

      der hat ja doch schon recht viel runter. ich dachte, der hätte irgendwas <5tkm runtergehabt. aber wie gut, daß ich dazu nix gesagt hab ;)

      falls es dich interessiert, kann ich dir noch eine pinbelegung für den grünen und blauen stecker geben; hab mir das irgendwann aus dem "komplett-stromlaufplan" rausgeschrieben.

      was die "multicolor-fähigkeit" angeht: da diese tachoeinheit für navi vorgesehn ist, ist das display erstmal hochauflösender und zweitens halt mehrfarbig. die anderen sind lediglich in rot gehalten (man möge mich korrigieren, falls ich mist erzähle). was ich übrigens vergessen hatte zu erwähnen ist, daß der wagen ein tip-tronic getriebe hatte. deshalb ist das display unten nochmal unterteilt (diese rote linie im display)

      übrigens... verkohl dir das teil nicht. normalerweise ist die elektronik für 12V ausgelegt. 15V verträgt das zwischenzeitlich wohl noch, aber mach das nicht zulange... :)

      so, wie ich das sehe, mußt du bei dir auch den sensor für die waschwasserstandanzeige holen, damit dein tacho nicht jedesmal rummeckert, daß da nix drin ist. (oder du überbrückst das natürlich...)

    • Original von XtSI
      Ganz nebenbei, Abrruch der Tests heute abend, weil bei der Spannung, wo das Display anspringt auch der "Buzzer" beginnt zu piepen und meine Frau schon schläft ;)


      moment deine frau schläft ohne dich ??? du machst was verkehrt ;)

      mich würd interessieren wieviel du für das kombiinstrument bezahlt hast ?

      Die PMPO-Zahl ist hoechstens ein Index fuer die Lautstaerke, die
      Lautsprecher-Boxen erzeugen, wenn man sie gegen eine Betonwand wirft. :S

    • Original von Nima / SiPiYou
      falls es dich interessiert, kann ich dir noch eine pinbelegung für den grünen und blauen stecker geben; hab mir das irgendwann aus dem "komplett-stromlaufplan" rausgeschrieben.

      Hehe, hab ich auch gemacht. Mir fehlen lediglich vom blauen Stecker Pin 6, 15, 16, 19, 31 und 32 (sind die vielleicht gar nicht belegt?) Und beim grünen Stecker hab ich nur Belegungen von Pin 2, 5, 6, 13, 17, 23, 24, 25, 30, 32 gefunden. Falls Du noch mehr hast, kannst Du das ja noch mal schicken ;)

      was die "multicolor-fähigkeit" angeht: da diese tachoeinheit für navi vorgesehn ist, ist das display erstmal hochauflösender und zweitens halt mehrfarbig. die anderen sind lediglich in rot gehalten (man möge mich korrigieren, falls ich mist erzähle). was ich übrigens vergessen hatte zu erwähnen ist, daß der wagen ein tip-tronic getriebe hatte. deshalb ist das display unten nochmal unterteilt (diese rote linie im display)

      Na ja, ich muss nochmal schauen, wie ich die Extra-Felder mit Daten füttere (ala Audi Enhaced FIS, Ladedruck, Öldruck etc im Display.

      übrigens... verkohl dir das teil nicht. normalerweise ist die elektronik für 12V ausgelegt. 15V verträgt das zwischenzeitlich wohl noch, aber mach das nicht zulange... :)

      War auch nur einmal zum Testen. Das Kombiinstrument scheint aber auch sehr viel zu saugen, das das auf 300 mA begrenzte Netzteil sowieso schon Spannungseinbrüche hatte ;) Werd wohl ab jetzt mein gutes 13,5 V 7 A Netzteil anschliessen. Obwohl ja die geregelte Betriebsspannung zwischen 13,8 und 14,5 Volt liegt ;)

      so, wie ich das sehe, mußt du bei dir auch den sensor für die waschwasserstandanzeige holen, damit dein tacho nicht jedesmal rummeckert, daß da nix drin ist. (oder du überbrückst das natürlich...)

      *ggg* Den Sensor hat der Wagen ja (einiges der wenigen Extras ;))

    • ist wer so freundlich und postet die belegung der 3 anschlußstecker ?

      ich spendier auch beim forumstreffen im sommer eine bratwurst ;)

      Die PMPO-Zahl ist hoechstens ein Index fuer die Lautstaerke, die
      Lautsprecher-Boxen erzeugen, wenn man sie gegen eine Betonwand wirft. :S

    • an dem mfa umbau bin ich auch sehr interessiert!!!

      wäre super wenn mir jemand meine fragen beantworten könnte:

      1. Habe ein 90 PS TDI Trendline, kann man dann so eine
      MFA nachrüsten?
      2. Wenn ja, sind die Anschlüsse dafür vorhanden (z.B.)
      der Für den Außentemoeratursensor??
      3. Gibst für die MFA eine Teilenummer oder was kann ich
      mir da einbauen?
      Wenn das jemand wüsste wäre es echt super....

      manuel

    • Steckerbelegung Kombiinstrument

      He Leute !
      Hat denn wirklich NIEMAND die Steckerbelegung der 3 Stecker hinten am (FIS) Kombi ?
      Ich bin grade auch mittendrin und komm net weiter.....

    • Hi !

      Vielen Dank !
      Aber hast Du was über den mittleren (20-polig) für den Anschluss des Navi-systemes ? Genau da häng ich nämlich grade.
      Davon brauch ich ja drei.
      Aber was sind die anderen 17 ?

    • müsste von mir sein....

      Mein Auto ist genau von 5/99.
      Navi ("C") habe ich nachgerüstet, TV und TMC auch. Tut alles allerbestens. Jetzt hakts halt am Kombiinstrument.
      Das Teil hab ich, tut auch.
      Aber die FIS-Anzeige noch net vom Radiosender und Navi