Inca-Pro FFB anklemmen aber WIE ? Hilfe

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Inca-Pro FFB anklemmen aber WIE ? Hilfe

      Hi Leute,

      Bin seit heute neu hier im Forum und hab da gleich mal eine Frage:

      Ich fahre einen Golf IV TDI (Kombi) der komischerweise keine Funkfernbedienung hat :rolleyes:

      Jetzt habe ich mir von Inca Pro eine FFB gekauft aber dabei war nur eine nicht brauchbare Skizze.

      Jetzt wollte ich fragen ob jemand von Inca Pro schon mal eine FFB eingebaut hat und welches Kabel wo angeklemmt wird... Sowas wie Masse und Plus ist klar aber so Blinkeransteuerung und die anderen Kabel weiß ich nicht.
      Hab die Suche im Forum benutzt aber nichts passendes gefunden.

      Gruß

      Kodi

    • RE: Inca-Pro FFB anklemmen aber WIE ? Hilfe

      Original von Kodi
      Ich fahre einen Golf IV TDI (Kombi) der komischerweise keine Funkfernbedienung hat :rolleyes:


      Hi..

      Wieso komischerweise? musste teilweise extra bestellt werden.. genau wie ZV..

      Die meisten Nachrüst FFBs werden auf die gleiche Art angeschlossen..

      Zum einen brauchst du die Kabel vom Türschloss für Öffnen und Schließen -> Türverkleidung demontieren und Kabelbaum öffnen..

      Stromversorgung gibts im Sicherungskasten oder an der Mikrozentralektrik..

      Kabel für die Blinkleuchten gibts an mehreren Stellen zu finden.. Blinkerschalter, Blinkerrelais, Kabelbaum zum Motorraum, Kabelbaum zum Heck..
      Kabelfarben sind immer schwarz/weiß bzw schwarz/grün..

      MFG
      Toby

      Schrumpft mein Penis jetzt, weil mein Golf mehr als 100PS hat?

    • Ich raff's einfach nicht.

      Stromversorgung,Masse is kein Problem, aber ich weiß nicht zB wo ich ZV auf und ZV zu anklemmen muß an welches Kabel, Die Blinker werd ich schon finden.
      Leider steht in der reudigen Anleitung nur welches Kabel für was ist aber nicht wo ich es anklemmen muß.
      Bin scho langsam am verzweifeln..naja Elektrozeugs is nicht mein Gebiet

      Gruß

    • Hi Tobmaster,
      ich hatte heute bei meinem Golf IV 5-Türer eine FFB von Ebay Namens MN-200 einbauen wollen. Hatte alles angeschlossen wie es sein sollte.Vorallem hatte ich auch die Kabel für ZV auf und zu an die richtigen Kabel angeschlossen(in der Fahrertür). Die 12V Signale gingen dann auch über über das Steuergerät der FFB aus. Jedoch hat sich bei Schliessung und Öffnung der ZV nichts getan. Warum? Darf ich die richtigen beiden Kabel nicht willkürlich an beliebiger Stelle anschliessen(das gelb-blaue und gelb-grün)? Muss es eine bestimmte Stelle sein der Fahrertür?
      Jetzt habe ich noch noch festgestellt, dass nach Wiederherstellung des Ursprungszustandes ich nach Schliessen oder Öffnen ein Dauerplus auf dem gelb-grünen ZV AUF Kable habe, welches dann nach paar Minuten durch ein klacken ich Zentralsteuergerät wieder ausgeschaltet wird. Ist das normal? Und außerdem blinkt die Warnleuchte bei der Fahrertür nicht mehr wenn der Golf abgeschlossen ist.
      Was soll ich machen?
      Danke
      Gruß
      Josi1

    • Original von josi1
      Hi Tobmaster,
      ich hatte heute bei meinem Golf IV 5-Türer eine FFB von Ebay Namens MN-200 einbauen wollen. Hatte alles angeschlossen wie es sein sollte.Vorallem hatte ich auch die Kabel für ZV auf und zu an die richtigen Kabel angeschlossen(in der Fahrertür).
      Die 12V Signale gingen dann auch über über das Steuergerät der FFB aus. Jedoch hat sich bei Schliessung und Öffnung der ZV nichts getan. Warum?
      12V Signale bringen da gar nichts.. Müssen Masse-Signale sein..
      Darf ich die richtigen beiden Kabel nicht willkürlich an beliebiger Stelle anschliessen(das gelb-blaue und gelb-grün)? Muss es eine bestimmte Stelle sein der Fahrertür? eigentlich kann man da nicht viel falsch machen, die Kabel gehen nur vom Türsteuergerät (bei Komfortsystem) bzw. vom Zentralsteuergerät für ZV (nur bei normaler ZV) zum Türschloss..
      Jetzt habe ich noch noch festgestellt, dass nach Wiederherstellung des Ursprungszustandes ich nach Schliessen oder Öffnen ein Dauerplus auf dem gelb-grünen ZV AUF Kable habe, welches dann nach paar Minuten durch ein klacken ich Zentralsteuergerät wieder ausgeschaltet wird. Ist das normal?
      Weiß ich nicht genau.. hab's nicht nachgemessen.. die beiden Kabel führen Spannung, damit das Steuergerät erkennen kann, ob der Taster (gegen Masse) gedrückt wurde im Schloss...
      Und außerdem blinkt die Warnleuchte bei der Fahrertür nicht mehr wenn der Golf abgeschlossen ist.
      Was soll ich machen?
      Fehlerspeicher und Messwertblöcke auslesen (lassen)
      Danke
      Gruß
      Josi1


      MFG
      Toby

      Schrumpft mein Penis jetzt, weil mein Golf mehr als 100PS hat?

    • Hi Tobmaster,
      ich hatte es nach Anleitung welche ich unter dem unteren Link anführe eingebaut. Ich hatte das gelb und gelb-schwarze mit dem roten an Dauerplus angeschlossen, sowie die die pinken Kabel an die Blinker Kabel und die das schwarze Massekabel an die Masse. Dannhabe ich das grüne kabel an das richtige Kabel für ZV auf angeschlossen wie auf dem Bild, sowie das blaue für ZV zu in der Fahrertür, an jeweils die korrekten Kabel wie es sein sollte laut Beschreibung. Beim Öffnen und schliessen haben auch die Blinker jeweils korrekt geblinkt (einmal beim Schliessen und zweimal beim öffnen, aber die ZV hat sich nicht gerührt.
      Wie würdest Du es anschliessen, und vorallem wo soll ich jetzt die ZV auf und ZU Kabel anschliessen? War es so nicht korrekt wie auf dem Bild? Muss ich bei der Türverkleidung hinter dem Alublech am Türschloss was anschliessen, oder nicht?

      Danke Dir
      Gruß
      Josi1

    • Nochmal langsam und deutlich:

      an den beiden Kabeln für auf und zu müssen Masseimpulse angelegt werden, keinesfalls 12V!!!

      Probiers noch ein paar mal, und Du brauchst ein neues Steuergerät...

      Entweder Du hängst ein Relais dazwischen (bzw. zwei) und tastest darüber Masse ein, das geht aber nur wenn Du die Impulszeit an der ZV verlängern kannst.

      Oder Du verkäufst das Ding und holst was von Waeco, das funzt.

      Edit: woher aus Hessen kommst Du? Wenn Nähe FFM kann ich Dir das gerne machen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Golf3_1.8T ()

    • Hi Golf 3,
      ich arbeite in Neu Isenburg und wohne bei Wetzlar.
      Verstehe nicht das das falsch ist, was ich gemacht habe. DIe haben es doch so in der Beschreibung gesagt. Hatte auch im Internet von anderen gelesen, das die das so angeschlossen hatten, aber bei einem Passat B3. Was soll beim Golf anders sein? Hätte ich dann jetzt das gelbe und gelb-schwarze an ZV zu und ZV auf anschliessen sollen, oder wie?
      Was würdest Du dafür nehmen, wenn Du diese Anlage die ich jetzt habe einbaust?
      Gruß
      Josi1

    • Ganz einfach ausgedrückt: wenn Du die ZV betätigst, kommen am Kabel was von der ZV-Einheit zum Türkabelbaum geht, 12V raus.

      Das darf aber nicht sein! Für den Golf 4 muss da "Masse" rauskommen. Beim Passat B3 sieht das schon anders aus.

      Einzige Möglichkeit, da man die Anlage vermutlich nicht von pos. auf neg. Ausgangssignal umstellen kann ist es, ein Relais zu verbauen. Da so ein Relais aber auch ne gewisse Zeit zum "Anziehen" braucht, ist das schwer abzuschätzen ob die Anlage das packt.

      Deswegen würd ich Dir zu ner Waeco MT150 raten, die hab ich in 20min eingebaut.

      Einbaupreis bei mir: 1 Kasten "Früh Kölsch" :D

    • Also ich hatte die Kabel für zu und auf auch vorher durchgemessen, beim öffnen und schliessen der ZV ist jeweils durch diese Kabel ein Impuls von 12 V durchgegangen. Wie soll ich das jetzt vertsehen? Ist der Impuls von 12 V durch ein Massesignal ausgelöst worden oder wie? Also wenn Du die Anlage die ich jetzt habe versuchen würdest gehts klar mit dem Kaasten Kölsch :)

    • Elektronik ist nicht gerade Dein Steckenpferd, oder? ;)

      Wie ich jetzt mehrfach erklärt habe, hat diese "Inca Pro" (eine auffällige Namensähnlichkeit mit inPro ist bestimmt Rainer Zufall...) einen pos. Schaltausgang, wenn Du die Taste an der FFB drückst, kommen +12V raus.

      Da muss aber Masse anliegen, sprich zwischen dem Kabel für auf oder zu und der Fahrzeugmasse muss im Moment der Schalterbetätigung ein Kurzschluss erzeugt werden.

      Und das kann man nur mit nem Hilfsrelais erreichen...wie gesagt, wir müssen schauen ob die ZV ein Signal ausgibt, was lange genug ist. Manchmal kann man das auch verlängern - ist irgendwo am ZV-Steuergerät eine Kabelschlaufe, also ein Kabel was aus dem Gehäuse kommt und gleich wieder reingeht? Das wär schonmal ein gutes Zeichen...

      Kannste mir ein Foto von dem Ding machen??

      Wie gesagt, versuchen können wirs gerne. Wenns funktioniert muss ich allerdings noch die Kosten für zwei Relais draufschlagen, aber das sind 6-7 EUR, die machen Dich net arm :)

    • Das ist wirklich nicht so mein Ding :)
      Was soll ich fotografieren? Das Hauptgerät welches irgendwo unter dem Armaturenbrett versteckt ist, oder das Türsteuergerät? Was ist das eigentlich was ich da fotografiert in der Fahrertür. War das die EFH Anlage oder das Türsteuergerät?

    • Hab mal ein Foto gemacht und hochgeladen von der Skizze:

      oyla3.de/userdaten/15299078/bilder/P4080072.JPG

      - also die 3 Kabel an Plus (12 Volt) is klar (gelb,schwarz/gelb, rot )
      - schwarz Masse is au klar
      - 2 mal braun Blinker is auch klar
      - wei und weiß/schwarz für ZU + AUF gehören an PIN 4 und 24 ODER ?!?!
      so der Rest den weiß ich nicht,kann mir da jemand helfen ?

      Oben steht ja von 1-5 FÜR ZENTRALVERRIEGELUNG ANSTEUERUNG
      heißt dass die gehören an den Stecker der Fahrertüt (außer der gelbe für 12V)

      Bin nur verwirrt und weiß nicht welches Kabel wohin gehört.
      Hab auch schon am Auto einfach probiert aber bin ohne Erfolg und genervt dann zum Kasten Bier gerannt :D

    • Original von Kodi
      - wei und weiß/schwarz für ZU + AUF gehören an PIN 4 und 24 ODER ?!?!
      so der Rest den weiß ich nicht,kann mir da jemand helfen ?


      Du musst zunächst messen, was aus weiß und weiß-schwarz rauskommt...wenn da 12V rauskommen, gehts nicht. Da muss ein Relais dazwischen, hab ich heute schon dreimal erklärt. Dafür ist da auch diese "Lasche" am Gehäuse, wird dieses Kabel durchtrennt, ist der Impuls 3.5sek lang (wegen Anziehzeit Relais).

      Wenn da aber Masse rauskommt, dann sind Pin 4 und 24 richtig.


      Ich geh immer erst ans Bier, dann ans Auto....:D