Einbau Alpine 9883R - Fragen

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Einbau Alpine 9883R - Fragen

      Hallo zusammen!

      hab mich dazu durchgerungen mir den Alpine 9883R zuzulegen. nachdem ich keine Ahnung von der Thematik hab, hätt ich da ein paar fragen.

      1.) Benötige ich einen adapter oder ein bestimmtes kabel für den einbau? (hab das vw gamma + cd player + 6fach wechsler)

      2.) ich hab mit dem gamma einen echt schlechten radioempfang. woran kann das liegen und wird mir das beim alpine auch passieren? (hab irgendwas von phantomspeisung gelesen) heisst das vllt. dass ich gar keine phantomspeisung hab, obwohl ich eine brauchen würde?

      3.) im alpine katalog steht, dass man informationen am display zwischen drehzahlmesser und tacho ablesen kann (heisst "vehicle display interface") geht das bei meinem golf auch? (hab MFA)

      so das wärs mal für den Anfang, ich hoff, die fragen sind verständlich rübergekommen und dass ein paar "Alpinisten" mir helfen können ;)

    • zu 1.)
      ja, diese Adapter bekommst du für 10 - 15€bei jedem Bening, mediamarkt usw
      In dem Adapter ist Zündungsplus und Dauerplus dann vertauscht und da ist so ein Teil drin, wo man das Antennenkabel einsteckt.
      zu 2.)
      DIe Phantomspeisung brauchst du nur bei nachgerüsteten Radios, das ist so ein Stecker, der in dem Adapter (bei punkt 1 beschrieben) mit drin ist.
      Beim original-Radio braucht man den nciht, wenn dein empfang jetzt schon schlecht ist könnte es sein, das was mit deiner antenne oder dem radio was nicht stimmt.
      zu 3.) sorry, hab leider keine Ahnung, ich fahr mit nem JVC rum und das kann das nicht :D

      Ich hoffe ich konnte dir ein bisschen weiterhelfen

      Gruß Klaas

    • also, ich hab heut ein wenig WD40 auf das gewinde der antenne gesprüht und siehe da: es is besser =) ned perfekt, aber immerhin - radio geht wieder

      gut, dann werd ich mir demnächst radio und adapter holen und umbauen *froi*

      danke schon mal für die hilfe!

    • Adapter brauchst du keine du kannst am original Alpine Kabelbaum einfach rot mit gelb tauschen und gut ist!

      Manche Alpine Radios erfordern eine direkte Stromversorgung von der Batterie!

      Ist dann nen gelbes Kabel mit, grauem Kasten und Sicherung drin!

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von StevenW ()