Radio Masse mit Masse von Chinch Kabel verbinden

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Radio Masse mit Masse von Chinch Kabel verbinden

      Habe eben angefangen meine Lautsprecher vorne einzubauen udn habe dieses Pfeifen....

      in einer Anleitung habe ich jetzt folgendes gelesen:

      "Pfeift’s-oder-pfeift’snicht-
      Test antreten. Damit
      es nicht stört, sollte
      die Gehäusemasse des Pioneer-
      Radios mit der Cinchmasse in Verbindung
      treten. Ohne diese Maßnahme
      geht ein wahres Hochfrequenzinferno
      los."

      wie verbinde ich denn am besten die Masse des Radios mit der Masse vom Chinch Kabel??

      Bitte nicht hauen ;) ich habe absolut keine Ahnuing.... ich war schon glücklich als ich die Beifahrertüre wieder zusammengebaut bekommen habe :D

      Gesucht habe ich übrigends auch schon. Dort waren nur andere Möglichkeiten angegeben wie man das Pfeifen mehr oder weniger gut verhindern kann.

    • hi,

      wenn du Limapfieffen in den Boxen hast, ist meist der Fehler, dass du wo mit den Chinchkabeln an den Stromkabel zunah liegst.

      Deswegen sollest du eher erst mal deine Verkabelung überprüfen. Stromkabel sollten auf der Faherseite laufen und Chinchkabel auf der Beifahrerseite.

      Solltest du doch alles richtig haben, könnte sein, dass deine Massensicherung putt ist. Das kannst dan mit dem Masse auf Chinchmasse beseitigen, doch solltest das Radio dann doch eher reparieren lassen.

      Hatte ich auch und auf Gara reparieren lassen. Morgen holle ich mein Radio wieder ab.

      MFG

    • die häufigste ursache ist ein schlechter massepunkt...

      bitte den nochmal checken! am besten geht die schraube, an die das gurtschloss geschraubt ist. evtl. nen bißchen die auflagefläche des kabelschuhs blankschmirgeln, damit du auch nen wirklich guten kontakt hast!

    • Danke für eure Antworten.

      Kabel habe ich jedoch getrennt verlegt und Masse habe ich an dem angesprochenen Gurtschloss angebracht.

      Wie verbinde ich denn die Masse des Radios mit der Masse vom Chinch Kabel?
      Oder wie ist das überhaupt gemeint??
      (Garantie habe ich auf dem Radio nämlich nicht mehr)

      Ich habe auch mal gehört, dass man die Masse des Radios einfach weg lassen kann... Also Masse am ISO Stecker ab machen. Was soll das denn bringen??

    • Bitte nicht auf solche "ich habe gehört" Geschichten eingehen, denn vieles davon ist absoluter Schwachsinn.

      Ist dein Limapfeifen richtig laut? Wenn ja, dann ist die interne Masse Sicherung durchgebrannt, und sollte repariert werden. Die Lösung mit Cinchmasse an Radiomasse funktioniert zwar, wenn aber mal ein ernsthafter Massefehler auftritt, kann schnell schlimmeres passieren.

      Die Reparatur kostet bei uns inkl. Rückversand pauschal 25€, wenn kein anderer Fehler vorliegt.

      Grüße
      Frank

      CarHifi - Multimedia - Navigation und Mehr

    • Wodurch kommt es denn, dass die Massesicherung im Radio durchbrennt?
      Wie kann ich, denn sicher gehen, dass es wirklich daran liegt??

      Mit der oben angesprochenen Methode: Gehäuse mit Chinch Kabel verbinden?

    • hi,

      kommt dadurch, dass wenn man an Radio die Chinchkabel dran tut wenn noch Strom drauf ist. Hatte das leider selber vergessen gehabt, den Strom abzuziehen und ist mir auch durchgebrannt. Habe heute meine Radio wieder abgehollt und auf dem Auftrag stand, Massensicherung voll durchgebrannt.

      Jetzt habe ich den Strom von der Bat komplett abgeklemmt bevor ich das Radio wieder dran machte.

      Leg einfach einen Kabel an die Masse des Chinchkabels. Wenn dann das Pfeiffen weg ist, is es die Sicherung.

      Habe es auch so gemacht, aber nur für drei Tage. Dann sofort ausgebaut und ab zum Hersteller zur beseitigung.

      @ Bünde

      Die Kabel die ich von dir dir bestellt hab, die sind 1A. Irgendwie klingt der Sound dadurch wie noch besser :D

      MFG

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von VolksGolfi ()

    • Die Sicherung brennt in der Regel nur durch, wenn über die Cinchmasse Strom von der Endstufe zurück fließt, was meist eine schlechte Endstufenmasse zum Ursprung hat. Es kann aber auch passieren, wenn ein Lautsprecherkabel gegen Masse kommt, je nach Endstufe.

      Ob du sie selber wechseln kannst, weiß ich nicht, das Ding ist ca. 1,5mm groß, SMD Baustein halt...

      @VolksGolfi

      Das kann ich mir vorstellen, sind auch sehr gute Kabel.

      mfg
      Frank

      CarHifi - Multimedia - Navigation und Mehr

    • Ich habe das Problem wenn ich meinen Kondensator dazwischen habe, dass das Pfeifen relativ laut ist. Habe ich ihn nicht dazwischen ist es leiser, habe ich dann auch nur 1paar cinch kabel dran ist es zu 99% weg.

      Massesicherung am Radio? kann das Pfeifen vom Kondensator bzw von der endstufe kommen?
      Kabel sind getrennt verlegt.

      Chris

    • Sooo..... hab jetzt mein Auto wieder so weit zusammen, dass man da mit fahren kann.

      Stand ist folgender:

      wenn die Zündung an ist brummt es. Wenn man das Bedienteil runterklappt und Display vom Radio ausgeht wird das Summen leiser.
      Wenn man die Warnblinkanlage an macht, hört man ein knacken über die Lautsprecher.
      Schließt man nur einen Kanal an und hält das andere Chinch Kabel, was an der Endstufe angeschlossen ist ans Gehäuse vom Radio, wird das brummen leiser.

      Wenn das Auto an ist und fahre habe ich dieses tolle Lima Pfeifen.....


      werde jetzt morgen mal andere Endstufe und anderes Radio testen, die beide nicht pfeifen innem G3 vonnem Kumpel. Mal sehen ob es an der Elektronik an sich liegt oder an meinem Radio oder Endstufe.
      Außerdem habe ich vor eine extra Stromversorgung für das Radio zu legen.


      Ich habe keine Lust so Entstörfilter zu verbauen, da ich die Ursache weg haben will!!!


      Vielleicht weiß von Euch ja jemand einen Rat bezüglich der oben genannten (genaueren) Symptome ;)
      Deutet das jetzt eher auf eine defekte Massensicherung im Radio hin?


      EDIT: Bei den Einstellungen am Radio ist mir grade aufgefallen, dass ich Balance gar nicht regeln kann. Es laufen immer beide...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Backlash ()

    • sooo.... Problem gefunden: ENDSTUFE!!!

      Habe mit von nem Kumpel eine andere angeschlossen und siehe da: Kein brummen, kein Pfeifen. Wunderbarer Klang!

      Werde mir jetzt also als nächstes eine neue Endstufe zulegen!