Leidensgeschichte 1,8T

    • Golf 4 Benziner

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Leidensgeschichte 1,8T

      Ich muß hier einfach was loswerden und vieleicht bekomme ich ja noch Hinweise?

      VORGESCHICHTE:

      Vor knapp 2 Wochen hab ich meinen 98er AGU chippen lassen. Als alles fertig war hab ich ne Probefahrt gemacht die mich aber nicht überzeugt hat von der Leistung. Der gute Tuner ist dann mit mir auf Fehlersuche gegangen da auch er der Meinung war das was nicht stimmt. Gesagt, getan, Fehler lag an ein paar Unerdruckschläuchen die den Geist aufgegeben haben. Leider war es Samstag nachmittag und die Fachhändler hatten alle bereits geschlossen. Also hab ich die längere Heimreise angetreten in der Hoffung das wenn ich die Schläuche gewechselt habe, als gut wird.

      Am nächsten Tag juckte es schon in den Finger und ein Kumpel hatte noch Unterdruckschläuche rumliegen. Also hin da und erstmal 3 Unterdruckschläüche die zur Ansaugbrücke gehen gewechselt. Bei der Gelegenheit noch mal schnell Fehlerauslese gemacht und die Drosselklappe adaptiert.

      So ins Auto rein und ein paar Runden gedreht, Wagen lief erheblich besser als vorher, so empfand ich das zumindestens, hab leider keinen Vergleich gehabt wie sowas laufen muß.

      Hatte mich zwar ein wenig gewundert das mir ein 180PS Oktavia RS (Freund) im direkten Vergleich weg gefahren ist (ca 1-1,5 Wagenlängen bis 120kmh) .

      LEISTUNGSPRÜFSTAND:

      Ich war ja neugierig und wollt wissen wieviel Leistung es wirklich sind.
      Also einen Termin beim Tuner gemacht (war gestern) der einen Leistungsprüfstand hat. Angekommen alle wichtigen Sachen angeschlossen, Wagen befestigt und schon ging es los.

      (Vorweg muß ich sagen das es mein erster Leistungsprüstand war und ich keine Ahnung hatte worauf zu achten ist.)

      1te und 2te Messung (leider kein Ergebnis gehabt)
      wurde langsam bis ca. 40-50kmh beschleunigt und dann im 4ten Gang bis 6500 Umdrehungen Hahn gemacht. Ich dacht mir nichts dabei und wartete ab. Nach der 2ten Messung gingen wir zum Bildschirm und er erklärte mir das Diagramm.
      Er zeigte mir die Ladedruckkurve und meinte das was am Wagen nicht stimmt, bei 3500 Umdrehunen viel der LD drastisch in den Keller.

      Da der gute Mann sich auch sehr gut mit 1,8Ts auskennt, und auch selber Chips für diese Motoren schreibt, sagte er zu mir lass mal schauen was damit los ist.
      Als erstes schaute er nach einen passenden Steuergerät um seinen Chip aufzuspielen und in mein Auto zu klemmen. (Chipper vertauen sich wohl gegenseitig nicht)

      So dann 3te Messung

      Und wie zu erwarten (da ich meinem Chip Menschen vertraue)
      viel die Leistungsmessung genau schlecht aus, sogar vom Ladedruck noch schlechter wie die erste. Es waren gerade mal 143,5 PS und 162 NM.


      So dann hat den guten Mann der Ehrgeiz gepackt und er suchte nach Fehlern.

      -Schläuche (Sichtprüfung) gecheckt
      -LMM war ja gerde mal 1 Woche alt und orginal im Austausch von VW
      -N75J auch erst ganz neu trozdem mal getauscht gegen eins mit F Endung, trotzdem keine Besserung
      -VAG Fehlerauslese ergab "0575 Saugrohrdruck Regelgrenze unterschritten"
      dieser war auch immer wiederkehrend.
      -Dann nochmal mit Diagnosegerät auf der Rolle gefahren und die Luftmasse geprüft, lag gerde mal bei 110mg was uns sehr stutzig machte.

      So 4te und letzte Messung.

      Dazu hat er die Ladedruckregelung lahm gelegt (Verbindung vom N75 zur Druckdose unterbrochen) Somit sollte der Lader alles drücken was er konnte.
      Ergebinis da war 165,2PS /251Nm/ Der höchst Ladedruck lag irgendwo bei knapp 0,95 Bar! Und die Luftmaße lag hier bei 140mg.

      Bei diesen Ergebnissen war ich eh schon richtig Down, als der Tuner noch zu mir meinte, das er sich ziemlich sicher ist, das der Turbolader hinüber ist, war der Tag gelaufen.

      WEITERE MAßNAHMEN :


      Ich schildere hier mal was ich bislang schon alles an der Kiste gemacht habe, damit sich die Lösungsvorschläge nicht wiederholen.

      - LMM fast neu
      - Unterdruckschläuche die zur Ansuagbrücke führen alle neu
      - Drosselklappe vor 2 Wochen gereinigt und ist neu adaptiert
      - SUV vom S3 auch fast neu
      - Zündkerzen fast neu
      - Luftfilter fast neu


      So und heute hab ich die Kiste auf die Bühne genommen und das Hosenrohr demontiert um mal in die Abgasseite der Turbolader zu schauen, da einige zu mir meinten das eventuell die Wasgateklappe einen defekt habe und dort die Ladeluft etweicht!? Gesagt, getan und diese Klappe war aber in Ordnung. Beim genauen hinschauen endeckt ich ich aber in der Nähe der Klappe einen Haarriss dieser war ungefährt 5-6mm lang. Hab ein Bild gefunden im anderen Board wo das genauso aussieht nur der Haarriss länger ist. Ich hoffe ich darf das hier reinstellen? Wenn nicht bitte bescheid sagen.


      So und nun zum eigentlichen. Liegt es an diesem Haarriss das ich soviel Ladedruck verliere oder kann das nicht die Ursache sein??
      Ich meine ein neuer Turbolader ist nicht gerde billig, und wollt lieber vorher wissen ob ich denn saueren Apfel beißen muß?



      Macht das denn noch Sinn das Ladeluftsystem abzudrücken?
      (ein Propfen beim Anschluß an DK dran und einen Propfen hinter LMM an den Schaluch mit Ventill und 2 Bar drauf pumpen)

      Muß ich da noch was beachten?

      Den letzten Tip den ich morgen noch nachgehen will, ist den Zahnriemen auf richtige Position kontrolieren, soll wohl schon vorgekommen sein das 1,8Ts nicht richtig liefen da der ZR um einen Zahn falsch versetzt war!?

      So habt ihr noch weitere Ideen oder Tips?

      Sorry ist ein wenig längerer Roman geworden

    • ich will nicht sagen dass es nicht am Turbo liegt , nur dieser Riss ist zu klein als dass er Abgas in den Mengen durchlassen könnte dass der Turbo erheblich weniger Leistung bringt, zumal der Abgasgegendruck des K03 so imens ist dass er selbt bei manuell geöffneter Gateklappe Überdruck aufbaut.
      was oft am Turbo ist ist dass das Lager anfängt zu fressen, man spricht auch von weinen(eine Art jaulen, hört man aber nicht immer), er dreht sich zwar noch aber eben mit größerem Widerstand was weniger Dehzal zur Folge hat was weniger Laderdruck und weniger Fördervolumen zur Folge hat

    • Original von peng
      ich will nicht sagen dass es nicht am Turbo liegt , nur dieser Riss ist zu klein als dass er Abgas in den Mengen durchlassen könnte dass der Turbo erheblich weniger Leistung bringt, zumal der Abgasgegendruck des K03 so imens ist dass er selbt bei manuell geöffneter Gateklappe Überdruck aufbaut.
      was oft am Turbo ist ist dass das Lager anfängt zu fressen, man spricht auch von weinen(eine Art jaulen, hört man aber nicht immer), er dreht sich zwar noch aber eben mit größerem Widerstand was weniger Dehzal zur Folge hat was weniger Laderdruck und weniger Fördervolumen zur Folge hat


      Nur mal kurz zur Info:

      Der Lader auf dem Bild war bei mir mal eingebaut, und der Riss hat einen deutlichen Leistungsverlust gebracht, die Welle ging leicht und hatte kaum Spiel(haben ja alle etwas Spiel). Die Leistung ist ebenso bei ca. 3000-3500U/min extrem eingebrochen, und in den oberen Drehzahlen fehlte absolut der Druck...Vmax war 210km/h...

      Laut Prüfstand hatte ich mit dem Lader nur 180PS...wäre etwas schwach für einen gechippten Motor :D

      Seit ein neuer Lader drin ist, geht er wieder um Welten besser, gerade in den oberen Drehzahlen und auch in der Vmax vieeel besser... ;)
    • @peng

      dank dir für die Infos.

      Noch ein paar Fragen habe ich aber.

      Wie erkenn ich wenn auch mein Krümmer hinüber ist und wirkt sich das auch so extrem auf die Leistung aus?

      Wo bekomme ich am günstigsten Turbolader evetuell auch gute gebrauchte?