Wer hat mit diesem Fehler Erfahrung????

    • Golf 4 Diesel

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Wer hat mit diesem Fehler Erfahrung????

      Hallo Leute, der XBM_1 hat mir in Frankfurt meinen Fehlerspeicher ausgelesen, mit folgender Sache...

      VAG-COM Version: PCI 409.0-UD

      Steuergerät Teilenummer: 038 906 018 BM
      Bauteil oder Version: 1,9l R4 EDC 0000SG 2115
      Software Codierung: 00002
      Werkstatt Code: WSC 00028
      1Fehler gefunden:
      17656 - Spritzbeginnregelung Regeldifferenz
      P1248 - 35-10 - - - Unterbrochen

      Hat da schon jemand erfahrungen mit diesem Fehler gemacht?? Was wurde emacht udn was kostet der Spaß ca...

      Nochmal danke an XBM_1 für`s auslesen....

      War heut in 2 Werksstätten bei VW bei uns aber so genbau wie du konnte es keiner auslesen.. dort standen überall nur Überbegriffen, wo nur vermutet wurde was es sein könnte.....

      Nun können wir uns auf die Suche machen....

      Wäre cool wenn mir jemand helfen könnte!!!

      MFG Mecca

      Gruß Martin,


    • Da du ja einen Chip hast so wie ich es aus deinem Profil entnehmen kann würde ich einfach mal sagen das es von diesem kommt... Oder hast du auch Probleme mit dem Auto?

    • Bei AHF / ACV / ASV / ALH / AGR :

      Fehlercode: 17656
      Spritzbeginnregelung Regeldifferenz

      Mögliche Ursachen:
      Ventil für Einspritzbeginn (N108)
      defekt
      Geber für Nadelhub (G80) defekt
      Kraftstoffbehälter leergefahren
      Kraftstoffzufuhr nicht i.O.,
      Kraftstoffmangel
      Förderbeginn nicht i.O.

      Es kann natürlich auch der allseits beliebte LMM sein !

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von cinar1237 ()

    • RE: Wer hat mit diesem Fehler Erfahrung????

      Original von Mecca
      Hallo Leute, d
      ....
      1Fehler gefunden:
      17656 - Spritzbeginnregelung Regeldifferenz


      ...

      MFG Mecca


      Bei diese, Fehler muss man wissen, wie die VEP im TDI arbeitet:

      Der Spritzeinnversteller befindet sich bei Motorstillstand in " Spätförderung" damit der Motor besser anspringt.

      Bei einer "normalen VEP" arbeitet der Versteller gegen eine Kennfeder, bei einer El-VEP gegen einen Hydraulischen Ansteller, der mit Überwacht wird.

      Passen nun Verstellerposition und Einspritzzeitpunkt nicht mit dem Kennfeld überein. so ergibt das den Fehler "Regeldifferenz" (nicht innnerhalb der vorgegeben Parameter) und "Spritzbeginnversteller" als betroffnes Bauteil.

      Woher kommt nun der Hyfraulische Druck, gegen den der Versteller anarbeitet?
      Das ist der Pumpeninnendruck, der durch die Krafrstoffförderpumpe (innerhalb der VEP) aufgebaut wird.
      Bricht dieser Vordruck wegen mangelnder Vörderleistung zusammen, so geht der Versteller in "Spätförderung" ausserhalb des Kennfeldes.

      So einfach.
      Also sorgen wir für ausreichenden Pumpenindruck, indem wir den Kraftstoffilter wechselen, weil der dicht sitzt. 8)

      Bernhard
    • förderbeginn solltest aber auch mal überprüfen lassen. damit habe ich es zumindest schon 2 mal behoben. wenn der nämlich nicht stimmt kann es auch zu diesem fehler kommen

    • Nachdem ich heute morgen mit ner VW Werkstatt telefoniert habe....

      Ist das erste was die gleich mal sagen das bei ihnen gleich mal der Kraftstofffilter gewechselt wird.....

      Und das mache ich nun auch gleich mal..

      Fahre nun gleich zum Trost und hole einen neuen....


      Jo am Dienstag morgen war ich bei 2 Werkstätten mit dem Auto..... Wie ich es mir im Vorfeld schon gedacht hatte tippten beide den Turbo oder den LMM.

      der eine kam ned mal mit dem Diagnosegerät in mein Steuergerät rein udn wollte auch noch den Radio ausbauen..... :D :] Er meinte die Leitugn ist sicherlich beschädigt.... Ich habe ihm dann gesagt das es aber am Samstag noch gegangen ist..

      naja und nun wechsle ich den Kraftstofffilter... Udn nen neuen LMM habe ichauch schon da...

      bin ja gespannt..

      Anfänglich war nur kurz die leistung wech und es ging nix mehr.... Nach nem Neustart des Motor`s lief alles wieder top.....

      Es wurde immer schlimmer und nun fare ich schon fast im Notprogramm....

      Bin gespannt was passiert wen ich den neuen Filter drinnen habe....

      MFG Mecca

      Gruß Martin,


    • Original von Zwilling
      Original von Mecca
      Hallo Leute, d
      ....
      1Fehler gefunden:
      17656 - Spritzbeginnregelung Regeldifferenz


      ...

      MFG Mecca


      Bei diese, Fehler muss man wissen, wie die VEP im TDI arbeitet:

      Der Spritzeinnversteller befindet sich bei Motorstillstand in " Spätförderung" damit der Motor besser anspringt.

      Bei einer "normalen VEP" arbeitet der Versteller gegen eine Kennfeder, bei einer El-VEP gegen einen Hydraulischen Ansteller, der mit Überwacht wird.

      Passen nun Verstellerposition und Einspritzzeitpunkt nicht mit dem Kennfeld überein. so ergibt das den Fehler "Regeldifferenz" (nicht innnerhalb der vorgegeben Parameter) und "Spritzbeginnversteller" als betroffnes Bauteil.

      Woher kommt nun der Hyfraulische Druck, gegen den der Versteller anarbeitet?
      Das ist der Pumpeninnendruck, der durch die Krafrstoffförderpumpe (innerhalb der VEP) aufgebaut wird.
      Bricht dieser Vordruck wegen mangelnder Vörderleistung zusammen, so geht der Versteller in "Spätförderung" ausserhalb des Kennfeldes.

      So einfach.
      Also sorgen wir für ausreichenden Pumpenindruck, indem wir den Kraftstoffilter wechselen, weil der dicht sitzt. 8)

      Bernhard


      Kraftstofffilter gewechelst und ne Runde gefahren.... keine Besserung.... Er läuft nun zwar kultivierter aber Leistung immer noch N.I.O läuft immer noch wie Golf 2 54 PS Diesel.... ?(

      Original von navi2003
      förderbeginn solltest aber auch mal überprüfen lassen. damit habe ich es zumindest schon 2 mal behoben. wenn der nämlich nicht stimmt kann es auch zu diesem fehler kommen


      Wie lasse ich den überprüfen bzw wie funktioniert das und was kostet der Spaß ca... ? Am besten mann lässt das bei VW machen oder?? Was sage ich da zum freundlichen??? Spielt es ne Rolle ob ich nen Chip am Start habe oder ned???



      MFG Mecca

      Gruß Martin,


      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Mecca ()

    • also die dynamische prüfung dauert 2 minuten. muss man halt nur mit dem tester rein und gucken was deine pumpe fürn wert rausdrückt. wenn se nett sind machen se das fürn 5er trinkgeldkasse. für sowas kann man kein geld nehmen. nur fürs einstellen

    • Das mit dem Förderbeginn ist eher unwahrscheinlich. Der kann sich nicht im laufenden Betrieb derart verstellen......

      Möglich wäre aba noch, das irgendwo Luft ins System gelangt. Sind evtl. Blasen im durchsichtigen Teil der Leitungen zu sehen?

      Vielleicht ist ja auch ganz einfach die Einspritzpumpe defekt..... :O

    • Original von Michael
      Das mit dem Förderbeginn ist eher unwahrscheinlich. Der kann sich nicht im laufenden Betrieb derart verstellen......

      Möglich wäre aba noch, das irgendwo Luft ins System gelangt. Sind evtl. Blasen im durchsichtigen Teil der Leitungen zu sehen?

      Vielleicht ist ja auch ganz einfach die Einspritzpumpe defekt..... :O


      Du meinst nun vom Kraftstofffilter die durchsichtige Leitung, da sind ab dem Knick immer kleine durchsichtige Bläschen.... Aber schon immer..... ...

      Gruß Martin,


    • Erstmal Danke Leute für eure Kommentare und Antworten...

      Haben nun alles gecheckt..

      - Unterdrücke + Leitungen i.O.
      - Unterdruckventil muß mein Kumpel erstnoch die Lage checken aber da brauche ich ein neues da normalerweise soviel wir feststellen konnten bei meinem AHF Motor 0,6 rauskommen sollten... wir aber nur 0,4 hatten....

      Aber die Pumpe selbst hatte sich verstellt... entweder ist in der Pumpe die Feder gebrochen . konnte mann anhand der Daten auslesen...

      Die Leitungen zum Steuergerät ahben wir auch noch gecheckt... Passen... I.O.

      Nun kommt die Pumope raus udn mal schauen ob je nach dem was da am Start ist die wieder in Stand setzen kann oder ob ne Austauschpumpe reinmuß!

      Naja auf jedenfall stehet nun fest an was es liegt.... =) ;)

      Und da bin ich schonmal froh...

      MFG Martin

      Gruß Martin,