Gamma im 98er Golf geht nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Gamma im 98er Golf geht nicht

      Ich habe mir gestern das Gamma V besorgt und wollte es gegen mein Beta austauschen. Also altes Radio raus und neues rein. Allerdings funktionierte das neue Gamma nicht. Sobald man es einschaltet geht es auch gleich wieder aus. Hat jemand ne Ahnung was das sein kann? Liegt es vielleicht daran das bei meinem Model kein Gala- und Can-Bus-Signal anliegt?

    • Hi!
      Als ich damals mein Gamma verkauft hatte, hatte der Käufer das gleiche Problem!
      Das Radio stammt aus 6/99 und er hat es in einen 98er Jahrgang eingebaut! Und es hat ganauso reagiert!
      Er hat einen Bekannten bei VW gefragt und er hat im
      erklärt:
      (Auszug aus seiner EMail):
      Es muß am Powerkabel ein weiterer +Pol angeklemmt werden.
      Für Golf IV ab Bj. Mitte/Ende 99 stellt das kein Problem dar, da dort standardmäßig u.a das Radio über das VAG-Serviceterminal ausgelesen werden kann. Willst Du nun ein neues Radio in einen Golf IV vor Mitte 99 bauen fehlt halt dieser eine +Pol (am Kabel !!!)zum auslesen des Radios und das Radio reagiert so drauf, dass es halt garnicht an geht.


      Hooffe ich konnte dir weiterhelfen!

      Gruß
      Michael

      Gruß Michael

    • Das Problem hat ich bei meinem Golf '98 auch als ich mir ein neues beta eingebaut habe.
      Es ist aber ganz leicht zu lösen. VW hat nämlich zum Modelljahr 99 die Kabelbelegung am schwarzen Stecker geändert. Du musst jetzt einfach vom rot/weißen Kabel von Pin 7 Strom abgreifen und es auf Pin 5 legen.

      Steffen

    • Also ich hatte das Radio beim Kumpel ausgebaut und da hat es ohne Probleme funktioniert. Hab aber gerade auf der Internetseite DrWozinec (unter Produktbeschreibung des Gamma 5) gelesen das man bei einem Baujahr <1999 einen Adapter braucht. Angeblich für die korekte Stromversorgung. Da der dort unter dem Zubehör nicht zu finden ist, stellt sich die Frage, ob man sich den auch selbst bauen kann?

    • Ach noch am Rande: Das gamma ist ja diagnosefähig. Um dies zu nutzen, muss man einfach vom gr/ws Kabel des Diagnosesteckers ein Kabel abzweigen und es auf Pin 3 des schwarzen Steckers legen.

      Steffen

    • Original von steffenV6
      Das Problem hat ich bei meinem Golf '98 auch als ich mir ein neues beta eingebaut habe.
      Es ist aber ganz leicht zu lösen. VW hat nämlich zum Modelljahr 99 die Kabelbelegung am schwarzen Stecker geändert. Du musst jetzt einfach vom rot/weißen Kabel von Pin 7 Strom abgreifen und es auf Pin 5 legen.

      Steffen


      so jetzt mal ne frage vom volllaien :D
      wie greif ich denn von dem rot/weißen kabel strom ab und leg das auf pin 5?
      in pin 7 geht das kabel ja in den plastikstecker rein und endet dort in einer art metallschelle. der pin 5 direkt daneben ist leer also ohne kabel ohne metallschelle.
      wie bewerkstellige ich das jetzt am besten? ?(
    • Du besorgst dir bei VW ein Reperaturkabel mit dem passenden Kabelpin ("Metallschelle") (000 979 133) und einen Quetschverbinder (ZZ 901). Mit so einem Quetschverbinder kann man von einem Kabel (rot/weiß) ein anderes (Reperaturkabel) abzweigen. Dann kann man diese Reperaturkabel mit dem Pin in den Stecker reinschieben. Davor muss man aber, glaub ich, noch so eine Art Sicherungsstift am Stecker lösen, bevor man den Pin reinsteclen kann.

      Steffen