Kl.58b & ComingHome Problem

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Kl.58b & ComingHome Problem

      Hallo Leute,
      ich hab bei einem bekannten ein ComingHome System eingebaut, die Platine läuft einwandfrei (Zeit, Helligkeitsschwelle).
      Ich hab ZV AUF/ZU angeschlossen, Kl.15, Kl.31, Kl.30.
      Die Platine schaltet ein Lastrelais - welches auch anzieht und auch +12V am Schaltausgang führt, diese +12V hab ich dann am Lichtschalter auf Pin7 (gelb/rot; Kl.58b) gelegt - mein Problem ist das die SCH***Iß Abblendlichter trotzdem dunkel bleiben - ich kann auf gelb/rot wenn ich über mein Lastrelais die +12V reingebe auch +12V messen - ich versteh das nicht...
      Wenn ich aber am Lichtschalter das Abblendlicht einschalte, führt dieses gelb/rote Kabel (1,5mm²) +12V, wo ist mein FEHLER???
      Ich hab das Abblendlicht 10x am Lichtschalter kontrolliert...mein Relais schaltet auch durch, die Platine läuft...ich verzweifel gerade an der scheiß Karre...

      Danke an euch alle...

      PS.: 1.4l 16V, Bj. Mitte 99

    • Ich hab leider keine genauen Pläne hier das ich mal nachschauen könnte aber Probier deine Schaltung mal bei eingeschalteter Zündung aus. Ist zwar nicht Sinn der Sache aber mich würde interessieren ob es dann läuft.


      Müsst mal jemand im Plan schauen welche Kabelfarbe im Leitungstrang durch die Spritzwand nach vorne zu den Abblendlichtern geht dann köntest du das direkt an die Abblendlichter klemmen und nicht am Lichtschalter. Dann solte es eigentlich funktionieren

      Gruß nightmare

    • Hm...ja ich dachte auch schon daran direkt an die Scheinwerferleitung zu gehen, aber das ist ja "nicht" Sinn und Zweck der Sache, weil der Golf IV Schalter schaltet ja direkt die Last, über Xz kommt +12V bei Zündung die dann auf die Abblender gelegt werden, von da aus gibts noch irgendwo eine Steckverbindung im Fussraum, die hab ich noch nciht gefunden, weiß jmd. wo die ist?

    • Hallo

      Geht vom Lichtschalter zum Sicherungskasten und von Da direkt zum Lichtsschalter.
      S20 S21 je 10A
      Prüf noch mal ob du alles richtig angeschlossen hast. Pin 7 am Lichtschalter ist laut Schaltplan Ge/Gn was aber irgenwann auch geändert worden sein könnte.

      MFG Ingo Theilig

    • Das gelb/rote bringt dir nix ;) das geht nur zum Schalter für's Fernlicht ;)

      Klemme 58b ist was anderes.. du suchst 56b..

      Schließ den Ausgang vom dem Modul an das gelb/grüne Kabel an, das geht zu den Sicherungen.. "56*" am Lichtschalter...

      Schrumpft mein Penis jetzt, weil mein Golf mehr als 100PS hat?

    • So das mit dem ZV "AUF" Signal hat funktioniert. Nun abschließend nur noch eine Frage: Wo finde ich den Pinbelegung der Fernscheinwerfer :O Am Lichtschalter habe ich nur das für die Abblendscheinwerfer gefunden, die ich aber nicht schalten möchte.

      Gruß svalentino46

    • Original von ingoth
      Hallo

      Am Lichtschalter wirst du es nicht Finden.
      Lenkstockhebel 12 Poliger Stecker Pin 12 Ws/GN 1,5m² Geht zu Sicherung S18+19.

      MFG Ingo Theilig


      OK, dann werde ich mir den Strom bei den Sicherungen 18+19 holen. Ich gehe davon aus, das Pin 18+19 für den jeweilgen Linken und Rechten Fernscheinwerfer ist Oder ?

      Gruß svalentino46

    • Ich drehe nochmal durch mit der Scheiß Elektronik X( Über PIN 4 läßt sich an der linken Fahrertür des 29-poligen Steckers das Signal ZV AUF abgreifen, und beim Aufschließen mit dem Schlüssel läuft das Coming Home Modul. Nur über die FFB kommt das Signal mal überhaupt nicht zum Coming Home Modul an. Was kann ich nur machen, das dies auch mit der FFB funktioniert :O

      Gruß svalentino46

    • So ich hab hier mal den Schaltplan des Lichtschalters kopiert.
      Die 83 im Kreis ist die Leitung für das Tagfahrlicht.
      Die 167 im Kreis ist die Klemme 56b die direkt zum Abblendlicht geht.

      Wenn ich jetzt Zündungsplus auf Klemme 56b lege, dann müsste doch das Abblendlicht leuchten sobald die Zündung eingeschaltet wird, oder?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von raddocki ()

    • hallo leute,

      ich habe ein ähnliches problem wie der threadersteller ...
      habe das cominghome modul erst letztes we mit meinem vadder zusammen bei mir verbaut. war ne ganz schöne frickelei :huh:
      dann haben wir uns dazu entschieden das ganze am blinkimpuls als "einfachste lösung" mit anzuklemmen. es funzt auch alles soweit... nur halt manchmal anders^^
      wenn ich kein licht oder standlicht an habe, dann leuchten "nur" beim linksblinken meine abblendlampen auf so als ob ich lichthupe machen würde.

      hat einer von euch von euch schlauen köpfen vll. ne idee wie und wo man die ganze geschichte ein bischen geschickter anschließen kann?;)

      danke schonmal ...