Golf V NSW

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Hallo,

      hab mal ne frage,
      ich war gestern beim Freundlichen und hab mir so einen ESP Taster gekauft, der vor die Schaltung kommt.
      Nun wollte ich mittels dem Taster und einem Stromstoßrelai meine Nebelscheinwerfer ansteuern, sprich, wenn ich den Taster drücke, sollen auch nur die NSW angeben.(ohne Abblendlicht oder Standlicht)
      Nun weiß ich nicht wo ich den Taster anschließen muss, auf welche Klemme genauer genommen.
      Hab schon mal den Lichtschalter ausgebaut, aber der hat ja 10 PIN´s und die Belegung da von heraus zu finden is ja net drin.
      Sonst hätte ich den Taster mit dem Relai einfach Parallel zu dem NSW Schalter geschaltet.
      Nun bräuchte ich mal eine PIN Belegung von dem Lichtschalter mit den Passenden Farben, damit ich die beiden durchtrennen kann und abzapfen kann.

      Wäre sehr dankbar für eine Lösung, falls es überhaut möglich ist.

    • Original von chris6N
      Ich glaube nicht dass das Bordnetzsteuergerät das zulässt.


      Das Bordnetzsteuergerät bleibt da außen vor, selbst der CAN-BUS meckert nicht

      Hier nen Schaltplan für RDK und W-ON Schalter + ein Vebraucher zB Nebelscheinwerfer

      Bin quasi nur noch per PN erreichbar
      VCDS ( VAG-COM ) Codierungen im Raum Kaiserslautern - Mainz - Frankfurt ( Main ) ---> PN me!

    • hallo,

      ja ich wollte parallel zum Lichtschalter einen SET-Taster mittels Relai schalten, damit nur die Nebelscheinwerfer angehen.
      Den Plan mit dem Taster und dem Reali hab ich mir auch schon entworfen, habe auch schon die PIN-Belegung des Lichtschalters mittels ELSAWIN herausgefunden, wollte nur fragen ob, dass überhaupt geht, nicht das es im Steuergerät durch irgentwelche internen Schalterungen gesperrt ist. Werd mich heute abend mal dran setzten.

    • sieht doch einfach fett aus.

      Hab mich gerade mal dran gemacht, den Lichtschalter einfach überbrücken ist nicht drin, der Schalter hat noch eine interne Schaltung mit Transistoren.
      Wenn ich den Schalter überbrücke geht bei dem einen nur das Abblendlicht (obwohl ich die richtigen Kontakte überbrückt habe) an und bei dem anderen geht nichts.
      Ich denke mal das, das scheiß Bordnetz dieses noch zusätzlich überwacht.
      Habe jetzt heraus gefunden das das Bordnetz eine Sicherung von 7,5 A hat, also müssten ja die Nebelscheinwerfer auch ca. 7,5 A ziehen. Der Lichtschalter hat ebenfalls 7,5 A, also versuch ich mal die Leistung direkt auf den Ausgang des Steuergerätes zu legen, damit ich nicht die Leitung bis ganz nach vorne zu den Nebelscheinwerfern legen muss. Könnte auch einen nicht belegten Sicherungsplatz mit einer 7,5 A Sicherung belegen und von da dann direkt aucf den Ausgang des Bordnetzes legen, naja mal testen.