Kondensator

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Halli Hallo,

      ich habe in meinem Golf folgendes Problem...mein Licht flackert wenn ich laut Musik höre!

      Habe eine Hifonics Zeus 4 Kanal am Frontsystem (Helix Blue) und eine Autotek Streetmachine gebrückt an einem Audiobahn Dub Woofer. Beide stufen hängen an einem Boa 1F Kondi.

      Woher kommt das flackern???

      Grüße

      Karl

    • zu geringer strom-/masse-kabel-querschnitt?

      nen kondensator puffert ja nur! wenn dein stromverbrauch höher ist als das was deine LiMa/Batterie liefern kann, dann hilft dir der kondensator gar nichts!
      da hilft dann nur noch zusatzbatterie und/oder stärkere LiMa...

      vielleicht kann der ein oder andere strom-experte dazu noch was sagen...

    • So, also es geht ein 20er zum Kondensator. Und von dort aus jeweils ein 16er zu den Amp's. Masse genau das selbe. Batterie ist ca.2 Jahre alt. Die Kabel vom Kondi zu den Amp's sind ca. 20 und 35cm lang.

      Grüße

      Karl

    • Leg mal nen zweites 20er Kabel (extra abgesichert) und verbau nen zwiten Cab.


      Edit : Ach ja und von den Kondensatoren zu den Amps nimm ebenfals 20mm²

      Gruß nightmare

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nightmare ()

    • Zur Fehlereleminierung nicht schlecht, aber auf der kurzen Strecke, ist glaube ich der Widerstand des Kabels bei 20 und 16 ^2 nahezu identisch. Hast du deine Batterie mal leergepumpt? Vielleicht hat die nen knacks weg, so dass du sehr viel Strom über die Lima holst und somit dein Kondensator ewig am leergezogen wird.


      PS: Wie gibt man eigentlich das hoch2 ein?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DerTeigel ()

    • Strg + Alt + 2 = ² ;)

      Na ja es geht ja nicht um das 16er sondern hauptsächlich, das nen 20mm² etwas wenig ist für 2 Amps. Mit nem zweitem 20er ist der Widerstand deutlich geringer und nen zweiter CAP in der zweiten Leitung puffert ja auch was weg.

      Die 16er Kabel zu tauschen ist dann nur noch mal um das ganze abzurunden.

      Fazit : 2F statt 1F und 40mm² statt 20mm² solte schon nen deutlicher Unterschied sein.

      Edit : Ach ja ne frische Batterie ist natürlich immer gut. Aber würd Trotzdem noch was an der Verkabelung ändern.

      Gruß nightmare

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von nightmare ()

    • So!

      Also schonmal Danke!!!

      Werd mal die Kabel größer wählen und den 1F Kondi gegen nen größeren tausche. Hab kein Platz für nen zweiten.

      Werd dann bescheid geben sobald alles funktioniert!

      Grüße

      Karl

    • Achte dabei nicht nur auf ne größee kapazität. Die geschwindigkeit der bereitstellng ist bei einem kond das entscheidende. Ne afwendige schutzschaltung un danzeigen können sich negativ auf das entladeverhalten eines Kondensators auswirken.

    • ne gute und großzügige pufferung ist zwar nicht schädlich, aber bitte jetzt keinen 20F-hybrid-cap kaufen!!

      finger weg von allem was größer als 1,2-2F ist! bei 2F lieber nochmal 2x nachfragen, ob das auch KEIN hybrid-cap ist. die sind von der "geschwindigkeit" der stromabgabe schon wieder so träge, dass du dir den cap sparen kannst!
      schnelle stromlieferung ist nämlich die hauptaufgabe eines caps! die abgabe einer normalen starterbatterie ist auch eher träge, was sich in nem schwammigen bass bemerkbar machen kann. nen cap kann dem dann etwas auf die sprünge helfen!

      bei flackerndem licht bringt der cap eigentlich nichts! das bedeutet ja nur, dass nicht genügend strom vorhanden ist, um den bedarf aller verbraucher zu decken! da nen cap ja nur speichert und keinen strom erzeugt, bleibt dieser sachverhalt ja gleich! nen cap im system kaschiert das problem lediglich...

      ich würde mal sagen, du hast zu hohe verluste durch zu kleine kabelquerschnitte... versuch vielleicht erstmal nur die kurzen stücke vom cap zur endstufe gegen 20er oder größer auszutauschen! das kostet dann noch nicht die welt! wenn das nichts bringt, dann solltest du mal über neue kabel mit 25er oder sogar 35er querschnitt (wenn schon, denn schon! dann kann man die verkabelung zumindest als ursache ausschließen!) nachdenken... und nen teil haste dann ja hoffentlich eh schon vergrößert.. :D