Öltemperatur zu niedrig?

    • Golf 4 Benziner

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Öltemperatur zu niedrig?

      Hi!

      Ich habe mir folgende Öltemperaturanzeige bei ebay gekauft:

      cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=190167264890

      Ich habe das Instrument zerlegt und die LED Anzeige in die Blende neben den Sitzheizungsregler eingebaut.

      Der mitgelieferte Sensor, passt in das Gewinde am Ölfiltergehäuse, ist aber zu lang. Mit etwas Gewindedichtmasse ist aber Alles dicht.

      Jetzt das Problem:

      Die Anzeige geht nicht über 80 Grad. Nach 5km fahren ist sie bei 50Grad und nach 10km bei 70 Grad. (Außentemperatur: ca. 4Grad)

      Wenn ich weitere Strecken mit viel Gas fahre sind mal 80 grad möglich, beii gemütlicher Fahrweise pendelt es sich aber wieder bei 70 bis 73 Grad ein.

      Wie sind denn eure Werte im Vergleich zu meinen?

      Wie kann ich denn die tatsächliche Ötemperatur rausfinden, falls meine nicht stimmen sollte?

      Vielen Dank im Voraus!


      Gruß Andy

    • Hi!

      Die Optik ist wirklich perfekt und die wohl beste Möglichkeit die ich bisher (im bezahbaren Rahmen) gesehen habe.

      Ich kann am Donnerstag mal Bilder machen und hochladen. Bin die nächsten 2 Tage an der Uni.

      Gruß Andy

    • So, war doch kurz in der Garage und hab ein paar schlechte Handybilder gemacht.

      Es fehlt noch das Deckglas, welches ich noch aufkleben muss. Dann sieht es fast wie original aus.









      Gruß Andy

    • Hi!

      freut mich, wenn es dir gefällt!

      Leider hab ich keine Bilder vom Um- und Einbau gemacht. Falls du das Gleiche wie ich basteln willst, solltest du aber nen Samstag einplanen.

      Ich liste mal grob auf wie ich vorgegangen bin:

      - Alu Ring am Gehäuse mit Schraubendreher vorsichtig aufhebeln
      - Glas rausnehmen und Instrument mit Uhrmacherwerkzeug komplett zerlegen
      - LED Anzeige mittels Heisluftlötkolben oder IC-Lötkolbenaufsatz vorsichtig rauslöten. (Display und SMD-bestückte Platine nicht zu sehr erhitzen) Das schwierige ist, alle 8 Pins gleichzeitig zu erwärmen.
      - Display in ne Dritte Hand klemmen und Flachbandkabel anlöten
      - Flachbandkabel an die Platine löten
      - die 2 Platinen mit M3 Abstandshalter vor gegenseitigem Berühren schützen und die Kabel zusätzlich mit Kleber gefestigen
      - Die Blende in eine Fräsmaschine spannen (ganz vorsichtig), antasten und die Aussparung für das Display rausfräsen.
      -Die Ecken mittels einer Schlüsselfeile aussparen
      - alternativ geht das Ganze auch pi mal Auge mit nem Dremen und viel feilen
      - Platine in einen großen Schrumpfschlauch stecken und erhitzen

      Ich habe den Sensor anstatt des Blindstopfen an der Ölfilterhalterung eingeschraubt. Es sind aber auch Adapter für die Ölablassschraube dabei (k.A. ob die passen)

      dann einfach Kabel am Sensor anlöten, in den Innenraum verlegen, Elektronik unter dem Armaturenbrett verstecken, an die Zündung anschließen und die Blende mit dem Display montieren.


      Voila! Ich hoffe, das hilft dir weiter.

      Gruß Andy