MSG lässt sich nicht anlernen

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • MSG lässt sich nicht anlernen

      Hallo.
      Habe mein Motorsteuergerät gegen eins von Oettinger getauscht(MKB und Teilenummer gleich).Das Oettinger Steuergerät war schon mal verbaut.Hab das Steuergerät eingebaut und es dann versucht mit VAG-Com anzulernen:
      Ins KI,Adaption,Kanal 00 lesen,speicher,Zündung 30 sec aus.Starte ich dann den Motor geht er sofort wieder aus.Baue ich mein altes wieder ein,springt er auch ohne anlernen an.Eigentlich müsste ich mein altes doch dann auch wieder neu anlernen oder?
      Wo liegt der Fehler?

      Les ich mein altes Steuergerät aus,steht nichts unter "Extras",les ich aber das Oettinger aus,finde ich unter "Extras" Fahrgestellnummer des Spenderfahrzeuges und Identnr. der alten Wegfahrsperre. :O

      Hat das Oettiner Steuergerät schon WFS 3?Es ist aus 2001.Mein altes aus 2000 und ich gehe davon aus es ist WFS 2.

      Fahrzeug ist ein 4er GTI 1,8T MKB AUM BJ 2000.

      Gruß Fiete

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fiete1861 ()

    • Ja ne is klar
      Ich habe bestimmt 10 mal Versucht die Wegfahrsperre an das Oettinger Steuergerät anzulernen.Aber jedes mal geht er wieder aus.Den Login fürs KI hab ich,nur wenn ich mich einlogge bricht die Verbindung zusammen und ich muss VAG-Com neu starten.Es ist aber die Vollversion.

      Lern ich die Wegfahrsperre so wie oben beschrieben falsch an oder gibt es noch andere möglichkeiten?

      Übrigens blinkt das Symbol für die Wegfahrsperre nicht und es kommt auch nicht die Fehlermeldung "Wegfahsp. aktiv".


      Gruß Fiete

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fiete1861 ()

    • Wenn es ein Immo 3 MSG ist brauchst Du noch den alten Login von dem Oettinger MSG. Und natürlich den Login vom KI also 2 Login codes.

      Ja und halt noch ein Immo3 KI sonst kannst Du es vergessen dass an zu lernen.

      Lg
      Marcel

    • Nein hab ich nicht.
      Weiß auch nicht wie es geht.Habe ebend Fehlerspeicher vom MSG ausgelesen : 17978 : Motorsteuergerät gesperrt.

      Gruß Fiete

    • OK, habe gerade den Original-Reparaturleitfaden geholt, alles klar, viel Erfolg:

      17978 -
      Mögliche Ursachen: Manipulationsversuch
      Fehlerbeseitigung: Steuergerät für Motorelektronik an die elektronische WFS anpassen -> Seite 108.

      Die anderen Möglichkeiten schliesse ich in dem Fall mal aus:
      Kurzschluss der Kommunikationsleitung, falsche Codierung, Steuergerät für WFS defekt / fehlt

      Seite 108 - Voraussetzungen :Berechtigter Fahrzeugschlüssel vorhanden / VAG1551 (oder VAGCOM...)

      Ablauf:
      Zündung aus
      VAG-COM anschließen
      Zündung ein
      VAG-COM starten
      Schalttafelinstrument auswählen (Nummer 17)
      Funktion 10 (Anpassung) auswählen
      Kanalnummer 00 auswählen
      Beim VAS kommt jetzt die Abfrage "Lernwerte löschen?" -> Bestätigen
      Meldung "Lernwerte sind gelöscht" -> Bestätigen
      Funktion 06 auswählen (ist "Ausgabe beenden" bei VAS1551) -> das ist das korrekte beenden der Funktion
      Anpassungs-Dialog und Hauptdialog des Schalttafelinstruments beenden
      Zündung aus

      "Beim nächsten einschalten der Zündung wird die Kennung des Motor-Steuergerätes in das Steuergerät für Wegfahrsicherung eingelesen"



      Und dann, ist das Motorsteuergerät richtig eingestellt? Betrifft Schaltung / Automatik, Allrad, GRA.
      Was davon hat Dein Auto?

      Mit VAG-COM einloggen, Nummer 01 (MSG), Funktion 07 ("Steuergerät codieren"), welche 5-stellige Zahl steht da?


      An der WFS selbst sollte nichts notwendig sein, da sich an der Stelle nichts ändert,
      nur das MSG muss im neuen Fahrzeug richtig bekannt gemacht werden..

      Und abschliessend, wenn der dann mal läuft, die Drosselklappe anlernen nicht vergessen ;)

    • Vielen Dank das du dir die zeit genommen hast Michael.Leider habe ich dieses schon angewendent (siehe Themenstart).STG 17>Adaption(10)>Kanal "00">Lesen>Speichern>zurück>Zündung aus>2min warten>Motor starten.....nur dann geht er wieder aus und der Fehler ist wieder im MSG :evil:

      Die Codierung ist schon die gleiche,wusste jedoch nicht,dass sie Aussagt Schaltgetriebeoder Automatik etc....gut zu wissen.....

      Kann es sein das mein VAG-Com doch nicht richtig funktioniert und es die Einstellung gar nicht speichert?Bau ich nämlich mein altes Steuergerät wieder ein,springt er ohne neu anlernen sofort an,als wär nie was gewesen....

      Gruß vom verzweifelten Fiete

    • OK, stand ja grundsätzlich auch oben ;)

      Wenn Du VAG-COM startest, mal ins MSG einloggen, wieder raus,
      und dann kontrollieren, ob die Software noch korrekt aktiviert ist.

      Z.B. die Drosselklappe lässt sich nur anlernen, wenn die Aktivierung einwandfrei ist.
      Fehlerspeicher auslesen und löschen funktioniert auch ohne...

      Wo kommt das Steuergerät denn her?
      Kannst Du bemi Oettingern anrufen?

    • Original von Fiete1861
      Vielen Dank das du dir die zeit genommen hast Michael.Leider habe ich dieses schon angewendent (siehe Themenstart).STG 17>Adaption(10)>Kanal "00">Lesen>Speichern>zurück>Zündung aus>2min warten>Motor starten.....nur dann geht er wieder aus und der Fehler ist wieder im MSG :evil:

      Die Codierung ist schon die gleiche,wusste jedoch nicht,dass sie Aussagt Schaltgetriebeoder Automatik etc....gut zu wissen.....

      Kann es sein das mein VAG-Com doch nicht richtig funktioniert und es die Einstellung gar nicht speichert?Bau ich nämlich mein altes Steuergerät wieder ein,springt er ohne neu anlernen sofort an,als wär nie was gewesen....

      Gruß vom verzweifelten Fiete


      Welche VAG COM Version hast du ?
    • Also da sich dein MSG weigert bin ich der überzeugung das es ein WFS 3 MSG ist. Bei dem geht das nicht so einfach somal die 2 generation keine Fahrgestellnummer anzeigt somit ist es definitiv Generation 3.

      Motorsteuergerät tauschen (gebrauchtes Steuergerät)

      STG 01 (Motorelektronik) auswählen
      STG Login -> Funktion 11

      Logincode des gebrauchten Motorsteuergerätes eingeben (kann über den Hersteller bezogen werden).

      STG Anpassung -> Funktion 10

      -> Kanal 050 (Wegfahrsperre - Fahrgestellnummer) anwählen

      Logincode des WFS-Steuergerätes eingeben (kann über den Hersteller bezogen werden). Nun werden die Daten vom Wegfahrsperren Steuergerät in das Motorsteuergerät übertragen, Wert speichern und bestätigen. Zündung ausschalten und frühestens nach ca. 5 Sekunden wieder einschalten, nun wiederum mindestens 2 Minuten warten, dann Motor starten.

      Aber um das an zu lernen brauchst Du auch ein Immo 3 KI und wie oben schon steht denn Login aus dem Oettinger MSG. Ach so da steht zwar vom hersteller bezogen werden aber VW kann in deinem IMMO3 KI was Du dann brauchst dafür die FIN Nummer und denn KM stand nicht ändern.

      Lieben Gruß
      Marcel

      P.s: Login Code aus dem MSG könnte ich Dir auslesen wenn Du es mir schicken würdest auch aus einem IMMO3 KI falls Du eines hast oder bekommst und FIn nummer kann ich dann auch direkt deine eintragen.

    • Also brauche ich nur ein anderes KI?Mehr nicht?Schlüssel etc?

      @ Hurrykane: du würdest mir das also so anpassens das ich alles nur noch einbauen muss und ggf. die Schlüssel anlernen?


      Gruß Fiete