Climatronik Kühlt nicht mehr!

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Climatronik Kühlt nicht mehr!

      HAllo!
      Ich habe das Prob das Die Climatronik bei AUTO das Gebläse voll aufdreht, aber die luft sogar scheinbar wärmer ist als draussen! Kompressor scheind auch anzulaufen da die Drehzahl kurz schwankt!

      HAbe nen 98er GTI mit 1.8T

      Ideen?

    • Richtig blinken? An aus etc?

      Wenn ja dann nein! Manchmal aber selten flackert es ein wenig!
      Das hatte ich aber immer schon! Und die klima funktionierte letzten sommer noch tadellos!

    • Evtl die Magnetkupplung vom Klimakompressor defekt? Dann hast auch keine Leistung mehr, aber es scheint ja was bei dir rauszukommen.
      Oder hast du vill nicht mehr genug Kältemittel im System z.B. durch eine Undichtigkeit? Das würde ich evtl mal checken!

      lg

    • Im günstigsten Falle hat sich das Mittel einfach nur verbraucht, dann ist nicht mehr genug drinne.
      Manche Autos haben ein einfaches Ventil, da könnte man mal schnell prüfen, ob noch Druck drauf ist.

      In diesem Falle wäre ein Neubefüllung alles was man braucht.
      Am besten mit Knotrastmittel befüllen lassen. Sollte doch was undicht sein, kriegt man so schnell raus wo die Undichtigkeit ist.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jeca333 ()

    • Habe die Ventile gefunden, und wenn ich sie öffne zischt druck heraus!
      Also druck hat die Anlage!
      Muss ein bestimmter mindestdruck vorhanden sein? und kann ich den prüfen?
      Z.B. durch messen von durchgang an einem Druckschalter, oder so?

      Was ist mit den berühmten Klappen die schonmal spinnen?
      Oder ist das ein anderes Symtom?

    • Wichitg ist erstmal ob die Magnetkupplung arbeitet.
      Verbrauchen kann sich das Mittel nicht da es ja ein geschlossener Kreislauf ist.
      Kann auch sein das ein Fühler im Kühlkreislauf defekt ist, ich hatte da mal einen Stecker kaputt da hat die Anlage auch nicht gekühlt

    • Original von Idol
      Habe die Ventile gefunden, und wenn ich sie öffne zischt druck heraus!
      Also druck hat die Anlage!
      Muss ein bestimmter mindestdruck vorhanden sein? und kann ich den prüfen?


      Kam auch Flüssigkeit mit raus?


      Original von elsinio
      Verbrauchen kann sich das Mittel nicht da es ja ein geschlossener Kreislauf ist.


      Es gibt keine Auto-Klimaanlage, die 100% dicht ist. Das Kältemittel kann durch Schläuche durchgehen! Es ist also alles andere als selten, dass Klimaanlagen "leer" werden. Auch werden sie nicht ganz leer, aber von 600g sind dann vielleicht nur noch 200g übrig. Und dann stellt die Klimaanlage ihre Arbeit ein und schaltet sich ab.
      Ich würd halt bei der Fehlersuche mit dem einfachsten anfangen...
      Gut, bei nem 2-3 Jahre alten Auto kann das natürlich nicht sein, dass das Mittel schon alle ist

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jeca333 ()

    • Indem Du beim Einschalten der Glimatronic ein wenig auf deine Leerlauf-Drehzahl achtest.
      Wenn Du auf den Knopf drückst, bricht die Drehzahl ganz leicht ein, und man merkt, wie der Motor auf einmal mehr Arbeit leisten muss... So ist es zumindest bei unserem Caddy (Bj. 2002). Bei meinen Ver merke ich eigentlich nichts mehr. Hab zumindest noch nie drauf geachtet...

      MfG Higgi582

      Golf 5 2.0 TDI DSG[/align]
      geringfügige Modifikationen :D
    • Also ich denke der Kompresor läuft nicht!

      Wenn ich die Klima anmache, brict die Drehzahl nicht ein, sondern erhöht sich kurz um ca 100 rpm und bleibt dann ca 50 touren über normal stehen. wenn ich dan econ drücke fällt er wieder auf normal drehzahl.

      Ich denke, der motor rechnet mit last, diese tritt aber nicht ein.

      Was gibt es für gründe für das nicht laufen des kompresors?

      auch zu wenig druck oder so?

      Danke

      Idol

    • Also der Kompressor schaltet ab, wenn du Über- oder Unterdruck hast, sowie bei ner Gewissen Temp. Vielleicht ist aber auch die Magnetkupplung am... Prüf einfach mal, ob 12V am Kompressor anliegen, wenn du die Klima anschaltest. Liegen die nicht anliegen, dann denke ich mal, dass zu wenig druck im System ist, also entweder Kältemittel einfach verbraucht, oder du hast ne Undichtigkeit.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Element1010 ()