ZV Problem nach Umrüstung

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • ZV Problem nach Umrüstung

      Hallo an Alle,

      dies ist mein erster Beitrag hier im Forum, hab mich eben angemeldet, da es technisch auf sehr hohem Niveau ist :)

      Vielleicht könnt ihr auch mir bei folgendem Problem einen Tipp geben:
      in den letzten Tagen habe ich meinen Golf 4 (3-Türer) umgerüstet. Vorher alles mechanisch, jetzt el. Spiegel, eFH und ZV mit FFB. Habe mich lange Zeit mit den Vorbereitungen beschäftigt und es funktioniert auch alles soweit. Bin übrigens Elektroniker und habe mit den Schaltplänen keine Probleme.
      Rein kamen im einzelnen andere Türeinsätze, Schlösser, KSG 1J0 959 799 AH (die weiteren Ziffern habe ich jetzt nicht parat) und natürlich entspr. Verkabelung.

      Schlüssel wurden angelernt, KSG mit VAG Com eingerichtet, FFB funktioniert, beide Türen öffnen und schliessen - leider blinkt der Wagen nur beim Öffnen.

      Die bekannten Schwachstellen (alle Endschalter und Lötstellen der Schlösser) wurden vor dem Einbau auf Funktion überprüft/erneuert und funktionieren auch lt. VAG Com richtig. Kurzum, diese Teile schliesse ich als Ursache aus (Innenleuchte und Türleuchten gehen auch bei beiden Türen an).

      Da ich keinen Wert auf die DWA lege, habe ich den Anschluss 12 des 15-pol. KSG Steckers nicht mit Spannung versorgt. Kann das der Grund sein?
      Ebenfalls nicht verdrahtet sind die Kofferaum-Pins (2,4,15,19,20 und 21 des 23-pol. Steckers) des KSGs. Die Kabel liegen blind, soll irgendwann später noch entsprechend erweitert werden.
      Das KSG gibt übrigens keinen Fehler aus und der Wert für das Blinken beim Verschliessen ist natürlich auf 1 gesetzt.

      Welche Eingangsbedingungen müssen denn alle erfüllt sein, damit mich der Wagen auch bein Zuschliessen mit der FFB anblinzelt ;)
      Spielt auch das Signal des Motorhaubenschalters (Pin 1, 15-pol) eine Rolle dafür?
      Auf welche Messwertblöcke muss ich denn achten (ausser den Schlössern li+re)?

      Ich weiss, spezielle Fragen, aber einige von euch haben ja auch schon solche Umbauten gemacht.

      Danke schonmal im voraus
      tommel

    • Hallo

      Meßwertblöcke 003 Wert 3 un 4 Fahrertür
      Meßwertblöcke 006 Wert 3 un 4 Beifahrertür
      Wert 2 01 Tür zu 11 Tür offen (ist der Mikroschalter der meistens rumzickt)
      Nach verschließen muß da verriegelt und Save stehen.
      Heckklappe und Motorhaube sind Schließer, daher merkt die Elektronik nicht das du
      sie garnicht anschließt.

      MFG Ingo Theilig

    • Danke für die Antwort, bin gerade nach Hause gekommen.

      Das Problem hat sich heute erledigt.
      Ich hatte am KSG am 15-pol. Stecker Pin 1 (Status Motorhaubenschalter)
      fälschlicherweise auf Masse gelegt, er muss aber offen sein (oder eben richtig verbunden).

      Jetzt funzt alles :)

      Schönen Gruß und schönes WE
      tommel