Aktivierung CH & LH

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Aktivierung CH & LH

      Hallo Profis,
      habe Probleme bei der Aktivierung von CH und LH. Hier die Eckdaten:
      Golf V Variant Sportline 1,4TSI (140PS); Baujahr 04.2008
      Licht und Sichtpaket mit Beifahrerspiegelabsenkung & TFL (mit Regen- und Lichtsensor)
      MFA+; Keine Nebelscheinwerfer

      Habe mir einige Beiträge in verschieden Foren und auch die Infos auf de.openobd.org/vw/golf_1k.htm angesehen. Leider komme ich nicht richtig weiter.

      Folgendes habe ich bereits probiert:
      STG 09 (Bordnetz) auswählt STG Lange Codierung -> Funktion 07
      Byte 00 11100100
      also
      Byte 00 Bit 5 Assistenzfahrlicht mit Leaving-Home aktiviert & Byte 00 Bit 7 Coming-Home aktiviert
      Byte 00 Bit 4 & 3 TLF habe ich deaktiviert, was auch funktioniert hat.

      Trotz des Eingriffs geht weder CH noch LH. Die Zeit ist auf 20s eingestellt und der Lichtschalter steht auf Auto. Komischer weise wird auch in den Komfortfunktionen der MFA kein CH oder LH angezeigt :-(. Habt Ihr eine Idee?

      Danke im Voraus für eure Infos! mfg dark957

    • stell doch mal die komplette codierung des BSG online.

      da sind noch paar versteckte einstellungen zum CH/LH

      ich hatte anfangs auch keine einträge in der MFA und hab dann so lange rumgemacht bis es sichtbar war. ;)

      vielleicht hilft dir meine codierung bissel weiter (ACHTUNG: Kein REGENSONSOR VORHANDEN!!!!! nicht 1 zu 1 übernehmbar)

      A78B8F270004150000140000140000000019FF0F6400010C000000000000

      mit der Codierung geht bei mir das CH/LH

      VCDS-Codierungen --> PN/Email :D

    • Hallo BadBoy99, danke für die Info. Hier ist meine aktuelle Kodierung:

      E4 8F 8F 27 00 04 15 00 47 00 00 00 1C 00 00 00 00 09 7B 07 5C 00 01 00 00 00 00 00 00 00

      Wäre toll wenn ihr euch das mal ansehen konntet. Danke im Voraus für eure Bemühnungen.

    • hmm, auf den ersten blick sehe ich da jetzt auch nix.

      den allgemeinen punt "licht und sicht" siehst aber schon oder?

      bist übrigens einer der glücklichen die ein 30byte stg haben. ;)

      VCDS-Codierungen --> PN/Email :D

    • Welchen Punkt meinst du? Wenn die MFA meinst, da habe ich keinen Eintrag mit "Licht und Sicht" nur Komfort und da ist leider nichts dabei. :(
      Anbei habe ich die Kodierung noch einmal aufgedrösselt, vielleicht hängt es am Byte 18 o. 19?

      Badboy99 dark957
      0 A7 10100111 E4 11100100
      1 8B 10001011 8F 10001111
      2 8F 10001111 8F 10001111
      3 27 00100111 27 00100111
      4 00 00000000 00 00000000
      5 04 00000100 04 00000100
      6 15 00010101 15 00010101
      7 00 00000000 00 00000000
      8 00 00000000 47 01000111
      9 14 00010100 00 00000000
      10 00 00000000 00 00000000
      11 00 00000000 00 00000000
      12 14 00010100 1C 00011100
      13 00 00000000 00 00000000
      14 00 00000000 00 00000000
      15 00 00000000 00 00000000
      16 00 00000000 00 00000000
      17 19 00011001 09 00001001
      18 FF 11111111 7B 01111011 x
      19 0F 00001111 07 00000111 x
      20 64 01100100 5C 01011100
      21 00 00000000 00 00000000
      22 01 00000001 01 00000001
      23 0C 00001100 00 00000000
      24 00 00
      25 00 00
      26 00 00
      27 00 00
      28 00 00
      29 00 00
      30 00

    • die aufschlüsselung hättest net gebraucht ;)
      hab das ganze ins LCode vom Vag-Com kopiert, da siehst dann gleich alles ;)


      schau dir mal das PDF an und dann sag ob du den Punkt "Licht und Sicht" siehst. Der ist nicht unter Komfort, sondern direkt im hauptmenü

      team-dezent.at/homepage/umbauanleitungen/MFA_plus_G5.pdf

      VCDS-Codierungen --> PN/Email :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BadBoy99 ()

    • Dann ist bei dir was ganz anderes noch mit faul.

      Melde dich doch mal im vag-com Forum an und poste dort ein komplettes diagnoseprotokoll

      VCDS-Codierungen --> PN/Email :D

    • also ich hab folgendes STG drin:

      Adresse 09: Zentralelektrik Labeldatei: PCI\3C0-937-049-30-H.lbl
      Teilenummer SW: 3C0 937 049 AL HW: 3C0 937 049 AL
      Bauteil: Bordnetz-SG H53 2201
      Revision: 00H53000 Seriennummer: 00000006128281
      Codierung: A78B8F270004150000140000140000000019FF0F6400010C000000000000
      Betriebsnr.: WSC 05124 000 08193

      Teilenummer: 1K1 955 119 E
      Bauteil: Wischer 140706 020 0501
      Codierung: 00038805
      Betriebsnr.: WSC 05124


      das ist definitiv ein Highline, da ich Xenons und Nebler habe ;) (funzt auch)

      Mir wäre aber neu, dass CH/LH nicht funktionieren sollte wenn das STG sogar den Regensonsor "bedienen" kann.

      Da bei dir das ganze Licht und Sicht Menü fehlt, würd ich den "Fehler" fast wo anderst suchen!
      Welche Steuergeräte wurden bei dir schon alle getauscht? Hast eventuell auch die MFA+ nachgerüstet?


      Wie ich gerade gesehen habe, bist du jetzt auch im VAG-COM Forum gelandet 8)

      VCDS-Codierungen --> PN/Email :D

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von BadBoy99 ()