KSTG nach Wechsel funktionirt nichts mehr

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • KSTG nach Wechsel funktionirt nichts mehr

      Hallo Leute, mein altes Komfortsteuergerät ist defekt, und deshalb legte ich mir ein anderes mit der TN: 1J0 959 799 AH zu. Nach dem Einbau und der Codierung über STG 46 treten folgende Probleme auf: ZV läßt sich per FFB weder Öffnen oder Schließen, DWA aktiviert sich incl. Blinker jedoch ohne Warnton beim Öffnen der Türen. Was muß hier noch programmiert werden damit das KSTG wieder funktioniert wie es sein soll ?

      Gruß svalentino46

    • Du musst unter der Funktion Anpassung die die quitiertöne beim auf und zu schleißen aktivieren und die Schlüssel neue an das KSG anlerne.

      Wenn Du 2 Schlüssel hast dann stecke einen ins Zündschloss und mach die Zündung an.

      Mit dem 2 schleißt Du nun von aussen Manuel mit dem Bart ab und drückst anschließend die Tasten auf oder zu auf der FFB für 3 sec. Danach sollte dieser schlüssel wieder ´gehen.

      Das gleiche machst Du dann mit dem anderen Schlüssel.

    • svalentino46 schrieb:

      Alles schon probiert, nichts geht :S Und die DWA läßt sich auch über die das manuelle Schließen und Öffnen am Türschloss nicht deaktivieren.


      Das ist ja soweit in Ordnung da VW quasi ein Upgrade rausgebracht hat mit dieser Funktion um dem Polen-Schlüssel entgegenwirken zu können; mit der FFB deaktiviert sich dann auch die DWA, wenn du manuell aufschließt mußt du in 10 Sekunden die Zündung einschalten sonst Alarm. Machst du die Zündung innerhalb 10 Sek. an, geht die LED aus.

      Du hast das STG doch kodiert, dann kannst du mit deinem Laptop auch die Schlüssel anlernen. Wichtig ist nur erstmal alle Schlüssel löschen (0 eingeben) dann 2 (Anzahl deiner Schlüssel) eingeben und einen Schlüssel nach dem anderen ins Zündschloß stecken und Zündung an machen und warten bis fast alle Anzeigen ausgehen. Insgesamt hast du glaube ich dann 30 Sek. Genaue Beschreibung findest du bei de.openobd.org .

      Die Hupe oder das Backup Horn beim Alarm sind von der Programmierung des STG abhängig. Stimmt deine Ausstattung nicht mit der Programmierung überein, dann hörst du auch nichts. Genau so ist es wenn du eine Innenraumüberwachung hast. Leider ist diese Änderung etwas komplizierter.
    • So Update meinerseits: Das mit dem Codieren hat funktioniert :rolleyes: Auf und Zusperren mittels Schlüssel und FFB funktionieren wie gewohnt. Alarmanlage ebenfalls, nur das Alarmhorn ertönt nicht obwohl der Wert auf "EIN" gesetzt ist :S Im Fehlerspeicher sind Alarmhorn und Innenraumüberwachung keine Kommunikation :S

      Gruß svalentino46

    • Hast du denn eine Innenraumüberwachung?

      Hast du ein Backup-Horn oder erklang immer die Hupe bei Alarm?

      Ich tippe jetzt mal du hast keines von beidem, aber dein STG denkt du hast alles.

      Wenn du in der Funktion 10 den Kanal 5 verändern kannst solltest du erstmal da eine 0 für aus setzen. Bin nicht sicher ob damit schon die eine Meldung verschwindet aber wenn du keine IRÜ hast sollte das auf jeden Fall gesetzt sein.

      Alles andere geht leider nur mit nem Laptop der nen Comport hat und nem Interface mit Com.

      Sollte dir das möglich sein dann kann ich dir weiterhelfen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von canim ()

    • Nein ich habe keine Innenraumüberwachung, aber der Wert wurde auf 0 also "AUS" gesetzt. Bei Alarm erklang die Hupe immer, ebenso auch beim Schließen und Öffnen der ZV kurz als Quittierton.

      Gruß svalentino46

    • svalentino46 schrieb:

      Nein ich habe keine Innenraumüberwachung, aber der Wert wurde auf 0 also "AUS" gesetzt. Bei Alarm erklang die Hupe immer, ebenso auch beim Schließen und Öffnen der ZV kurz als Quittierton.






      Hab gerade deine Antwort gelesen.

      Siehe oben Änderung.

      Kanal 5 schaltet nicht einfach die IRÜ aus sonder nur das Aktivieren deaktivieren der IRÜ mit 2x ZV zu über FFB.

      Weil dein STG denkt du hast ein Backup-Horn gibt es kein Hupen bei Alarm und auch nicht beim Verriegeln oder Entriegeln.
    • Also Kanal 6,7 ein ist ok obwohl der Quittierungston laut Gesetz in Deutschland verboten ist aber bei nem '99 Golf ab Werk noch nicht existierte. Jedem das Seine sage ich da nur.

      Kanal 10 auf 1 bedeutet nicht einfach nur ein. 1= Rest of World, 2=Deutschland und 3= Großbritanien. Das gibt die Lautstärke und den Klang des Alarms an. Ist laut Gesetz in Deutschland auch geregelt.

      Wie schon gesagt, deine Probleme kannst du mit einem Laptop mit COM-Port und einem Diagnose-Interface mit COM-Anschluß lösen.

    • canim schrieb:

      Also Kanal 6,7 ein ist ok obwohl der Quittierungston laut Gesetz in Deutschland verboten ist aber bei nem '99 Golf ab Werk noch nicht existierte. Jedem das Seine sage ich da nur.

      Kanal 10 auf 1 bedeutet nicht einfach nur ein. 1= Rest of World, 2=Deutschland und 3= Großbritanien. Das gibt die Lautstärke und den Klang des Alarms an. Ist laut Gesetz in Deutschland auch geregelt.

      Wie schon gesagt, deine Probleme kannst du mit einem Laptop mit COM-Port und einem Diagnose-Interface mit COM-Anschluß lösen.


      Tja leider steht mir sowas nicht zur Verfügung :S Vielleicht findet sich jemand hier im Forum der mir das eventuell umprogrammieren kann :thumbsup:

      Gruß svalentino46