Hilfe beim Xenon Codieren

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Hilfe beim Xenon Codieren

      Hallo,

      ich habe mich nun breitschlagen lassen, beim meinem Ver Xenon nachzurüsten.

      Leider macht mir diese Scheißbordelektronik einen Strich durch die Rechnung. Xenon geht kurz an, und fängt dann an zu flackern.

      Folge: Im der Anzeige: Abblendlicht defekt

      Glühlampenüberwachung laut VW: Ausgeschalten

      Ich habe normale Hella Xenon Look mit Xenon NAchrüstsatz.

      Wer kann helfen???

      Danke

      Grüße

    • Musst Du, denke ich mal, im Steuergerät umcodieren, da das Original-Xenon "nur" auf 35 Watt läuft, und Halogen auf 55 Watt.

      Golf 5 2.0 TDI DSG[/align]
      geringfügige Modifikationen :D
    • Hey,

      das habe ich mir auch gedacht. Nur leider war ich schon bei drei VW Händlern, die mir nicht helfen wollen oder können.

      Naja ich hoffe, dass ichs jetzt noch irgendwie hinbekomme. Hat nicht jemand in der Nähe von Dresden son Gerät zum codieren und den nötigen Code???

      Grüße

    • Klar, weil Du ein illegales Xenon-Nachrüstkit verbaut hast. Und wenn der :) mit seinem Tester dein Bordnetzsteuergerät auf Xenon umcodiert, macht er sich strafbar. Und nachvollziehbar ist das Ganze auch, weil der Tester des :) eine sogenannte Händlernummer im Bordnetzsteuergerät hinterlegt.

      €dit:

      golfv.de/53518-kann-mit-einem-vag-com-dienen.html

      Golf 5 2.0 TDI DSG[/align]
      geringfügige Modifikationen :D
    • Nach Orginal Bi-Xenon Nachrüstung flackert der Scheinwerfer! HILFE!!!

      Nabend,

      habe das Orginal Xenon bei meinem GTI nachgerüstet! Es wurde Verbaut:

      - Orginal Xenon Scheinwerfer
      - Kufatec ALWR (inklusive Xenon Adapter)

      Bei Come Home Leave Home funktioniert das Xenon einwandfrei! Wenn ich jedoch die Zündung (oder Motor) anmache fängt eine Seite wie wirl an zu flackern! ALWR funktioniert, alles Prima bis auf dieses Disco Licht! Es passiert nicht bei jeder Zündung! Habe keine Lust mir die Scheinwerfer durch dieses flackern kaputt zu machen! Bin absolout vom look und Licht begeistert! Diese Blöde Umrüstung war soooo verflixt teuer, möchte auch das die jetzt einwandfrei funktioniert! Das Prolem muss mit dem Steuergerät zusammenhängen! Wurde bei VW Löffel gemacht! Die scheinen das nicht richtig programmieren zu können! Ansonsten hat der Einbau perfekt geklappt :)
      Meine Freunde haben natürlich direkt Wolfsburg angefragt! Die wollten bzw. durften nicht weiterhelfen :thumbdown:
      Das Flacker Problem schein bei der Nachrüstung auch bekannt zu sein....

      Wagen hat SWR Serie gehabt und ist BJ.09!


      please help!!!!


      Lieben Gruss und einen schönen Restweihnachtsabend!

      Christoph

    • Jetzt mach mich bloß nicht schwach. Bin gerade ebenfals dabei originale Xenon Scheinwerfer etc. nachzurüsten.
      Fals alles klappt kann ich am Montag oder Dienstag schon berichten, ob bei mir das selbe Problem auftritt.

      Eine Frage hätte ich noch. Was passiert wenn man das Steuergerät nicht umcodiert? Schäden, Folgen, Probleme?

    • Moin,

      jemand hat den Tip schon mal in nem anderen Thread geschrieben:
      Also im BDNSTG und im CAN Gateway ist es codiert, sicher!?
      Dann Tausche erstmal die Brenner von R nach L und umgedreht, wenn das Problem "mitwandert" ist wahrscheinlich die Xenon Lampe kaputt.
      Kannst das selbe auch mit dem Steuergerät machen, um es zu testen, falls es nicht am Brenner liegt.
      Gruß


      Wer sucht nen schönen Golf!? -> Golf bei mobile.de