Canbus - Autoradio nach Batterie ab-/anklemmen tot

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Canbus - Autoradio nach Batterie ab-/anklemmen tot

      Hallo allerseits,

      mich plagt seit dem Tausch des Serienradios gegen Canbus-Adapter+Autoradio ein Problem.
      Immer wenn ich die Batterie ab- und wieder anklemme, lässt sich das Autoradio nicht mehr in Betrieb nehmen
      und ich muss zuerst das Serienradio anschließen, damit es wieder läuft. Kennt vielleicht jemand das Problem und
      weiß um Abhilfe? Der Freundliche von der Ecke konnte mir in der Hinsicht kein Stück weiterhelfen.

      mumpitz

      PS: Das Display meines Kenwood KDC-W6534U ist vor einer Woche abgeraucht und ich suche daher ein neues Bedienteil. :)


      SuFu benutzt, aber nichts entsprechendes gefunden.

    • Kann das vllt an dem Can Bus liegen? Ich kenn mich da nciht so aus, aber normalerweise meldet sich das Radio nach jedem abschliessen!? an den Can Bus an... Falls er den Teilnehmer nicht sieht, wird er dann nicht eingeschaltet?

      Hatte auch gelesen, dass man das org Radio dann auscodieren sollte um eine leere Batterie zu vermeiden. Aber ob das mit dem Can Bus Adapter auch der Fall ist, kann ich dir nicht sagen.

      Ich vermute mal es liegt am Bus...


      MfG

      Coding: | 5% US-Standlicht | DWA Quitt.-Ton | Regen- Autobahnlicht |

      || Meguiar's Results || Sommershooting HH '04-2009 ||

      .:Treffpunkt im Norden:.
    • Bleibt die Frage, welchen Adapter du verwendest...

      Ich hab die "Günstige" Version genommen, und das neue Radio direkt am Dauerplus angeklemmt, da ich öfters auch ohne Zündschlüssel Radio höre.

      In der Version sind keine Probleme aufgetreten, hatte das Dauerplus schon öfters runter...