Tachobeleuchtung ohne Funktion!!!!!!!!!!!!!!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Tachobeleuchtung ohne Funktion!!!!!!!!!!!!!!

      Folgendes Prob.

      Ich habe gestern den Stecker für die manuelle LWR gegen die Xenonvariante getauscht, da ich auf xenon umgerüstet habe.

      Jetzt funktioniert die Helligkeitsregulierung nicht mehr und das rns300 ist gar nicht mehr beleuchtet, was kann das sein????

      Addresse 09: Zentralelektrik
      Steuergerät-Teilenummer: 3C0 937 049 E
      Bauteil und/oder Version: Bordnetz-SG H37 1002
      Codierung: A18B8F37006415143C1400001400000000197F075C
      Betriebsnummer: WSC 21101
      Erweiterte Informationen: 1K1955119E Wischer 190706 020 0501
      Fehlercodes gelöscht

      1 Fehler gefunden:
      02195 - Regler für Beleuchtung - Schalter und Instrumente (E20)
      009 - Unterbrechung/Kurzschluß nach Masse
      Gesp. Randbedingungen:
      Fehlerstatus: 01101001
      Fehlerpriorität: 5
      Fehlerfrequenz: 1
      Verlernzähler: 182
      Kilometerstand: 94854 km
      Fehlerzeitpunkt: 0

      Gesp. Randbedingungen:
      ein
      Spannung: 12.35 V
      ein
      ein
      aus
      aus
      aus



      MfG Achim

      :D!!!!!!!!!!!!!Der mit dem Golf tanzt!!!!!!!!!!!!! :D

    • Hi,

      also der Fehler bleibt, wenn Du den auch rauslöscht ???

      Weil der kommt automatisch wenn du den Stecker abhattest, da Du aber schreibst, das die Beleuchtung vom Radio net mehr geht, scheint es eher so zu sein das der Stecker eventuell nicht richtig eingerastet hat, oder er ist defekt.

      Ich kenne das wenn ich den Stecker ab hatte und bei Zündung das Licht automatisch angegangen ist, dann ging auch net die Beleuchtung vom Radio.

      Der Helligkeitsregler hat ja in sofern nichts mit Xenon zu tun, es gibt nur die o.g. 2 Möglichkeiten.


      VAG-Com VCDS HEX-CAN-USB-Interface (für alle VW) vorhanden. Bin gerne bei Codierungen, zwischen Köln und Koblenz behilflich. Auch von weiter weg, wenn Ihr die Anreise in Kauf nehmt. :D
    • Ja also der Fehler lässt sich nicht löschen. Stecker ist richtig drauf, so ein s.....

      :D!!!!!!!!!!!!!Der mit dem Golf tanzt!!!!!!!!!!!!! :D

    • Also, dann kann es eigentlich nur der Regler selber sein, hast Du den anderen noch da, dann mach den mal dran und schau ob der Fehler weg ist, weil von der Pinbelegung und Anschluss sind beide gleich.


      VAG-Com VCDS HEX-CAN-USB-Interface (für alle VW) vorhanden. Bin gerne bei Codierungen, zwischen Köln und Koblenz behilflich. Auch von weiter weg, wenn Ihr die Anreise in Kauf nehmt. :D
    • Hole das Thema nochmal hoch.

      Was war denn die Lösung des Problems?

      Mein MFD2 DVD hat nämlich auch keine Tastenbeleuchtung mehr und ich habe die gleichen Symptome wie der Thread-Ersteller. Am Tag davor habe ich eine Anhängerkupplung montiert und im VAG programmiert bekommen. Kann es sein, dass dabei die Fehler eingepielt wurden? Oder behebt eine Löschung des Fehlerspeichers das Problem?

      Vielen Dank für eure Antworten!

      Folgende Fehlermeldung erhalte ich:

      02195 - Regler für Beleuchtung - Schalter und Instrumente (E20)
      009 - Unterbrechung/Kurzschluß nach Masse
      Umgebungsbedingungen:
      Fehlerpriorität: 5
      Fehlerhäufigkeit: 1
      Verlernzähler: 22
      Kilometerstand: 0079196 km


      Messwerte:
      ein
      Spannung: 12.15 V
      ein
      ein
      aus
      aus
      aus