Warum so schlechten Radio empfang

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Forumsupdate: Willkommen im neuen Forum! >>> Bitte Browsercache leeren! <<<
    Empfehlung: AUTOTUNING.DE - Das kostenlose Online-Magazin
    • Warum so schlechten Radio empfang

      Moin,

      also ich habe bei mir das orginale MFD verbaut.
      aber mich nervt es schon derbe lange das der radio empfang immer schlechter wird.
      ich bekomme im umland von hamburg nur 2 sender rein dafür aber immer schon viel schlechten empfang von den anderen sendern.
      meine freudin hat ein billig radio verbaut und sie bekommt locker 10 sender rein im umland ich uch gerade mal 2

      Wer kann mir helfen????

      Wer gern mit dem Feuer spielt sollte die Hölle als Spielplatz nicht fürchten....
    • Also fuss der Navi Antenne würde schon auf kontakt geprüft alles bestens!Aber wie was Radio codierung?

      Wer gern mit dem Feuer spielt sollte die Hölle als Spielplatz nicht fürchten....
    • Das gleiche Problem mit dem schlechten Empfang habe ich mit meinem MFD auch.Hab mir vor kurzem deshalb extra mal eine aktive Scheibenantenne gekauft,allerdings hat sich der Empfang nur geringfügig verbessert.Und ich weiß ganz genau das der Empfang vor 2 Jahren noch super war,irgendwann fing es dann mit dem schlechten Empfang an,wodurch das passiert ist,kann ich nicht sagen,da am Fahrzeug und am MFD nichts verändert wurde.Und das mit der Internen Phantomeinspeisung und der Codierung würde mich auch interessieren,kann man da was reparieren bzw.einstellen.

      Ach....das kurze Stück kann ich auch fahren!!!

      gruß
    • Moin rainer,

      Schön das ich nicht der einzige dumme bin der das problem hat!

      Ich überlege schon das MFD gegen was von JVC mit navi zu tauschen weil mich das derbe anreiert.

      Wer gern mit dem Feuer spielt sollte die Hölle als Spielplatz nicht fürchten....
    • Ja genau,nervt mich auch total :thumbdown: .Mit dem gedanken ein neues Radio mit Navi zu kaufen hab ich auch schon gespielt.Bei vielen hat es ja geholfen sich eine neue orig.Antenne zu holen,weil sich wohl der interne Verstärker verabschiedet hatte oder der Fuß korrodiert war.Bei mir ist aber alles Top,alles schon geprüft.Ist echt zum

      Ach....das kurze Stück kann ich auch fahren!!!

      gruß
    • meine antenne ist auch neu also fast und sie ist auch ok!

      echt zum würgen

      Wer gern mit dem Feuer spielt sollte die Hölle als Spielplatz nicht fürchten....
    • michaelMUC schrieb:

      Könnte irgendwo ein Kontaktproblem sein, oder auch die Spannungsversorgung.

      Habe mal auf openobd.org nachgeschaut,
      beim Radio (STG 56) kann man was einstellen, bitte mal kontrollieren

      de.openobd.org/vw/rns.htm#37_mfd2_cd
      ....
      +0 - Radio mit passiver Antenne (Stabantenne)
      +1 - Aktive/Ferngespeiste Antenne
      +2 - CD-Player/Wechsler
      +4 - Zweitdisplay im Schalttafeleinsatz
      Gibt es dafür vielleicht eine genaue Anleitung,ich hab zwar VAG-COM aber in dieser Hinsicht bin ich nicht so bewandert.
      Ach....das kurze Stück kann ich auch fahren!!!

      gruß
    • Schon auf den Link geklickt und ein bißchen gelesen? Handbuch vom VAG-COM gelesen?

      STG 56 aufrufen, Funktion 07 aufrufen
      Die fünfstellige Zahl merken und in dem Fall die Zahl ganz rechts
      entsprechend der Ausstattung zusammenzählen und eintragen


      Steuergerät Codierung

      STG 56 (Radiosystem) auswählen
      STG Codierung -> Funktion 07

      Die Codierung der ersten 4 Stellen ist nur für das "gamma" vorgesehen. Beim "beta" werden die ersten 4 Stellen immer mit "0" belegt.

      ??xxx: Sound-Abstimmung

      00 - Grundkurve
      01 - Golf (1J)
      02 - Bora (1J)
      03 - Golf/Bora Variant (1J)
      04 - Passat Limousine (3B/3BG)
      05 - Passat Variant (3B/3BG)
      06 - Lupo/Polo
      07 - Golf-Cabriolet (1E)
      08 - Sharan (7M) / New Beetle (1C)
      09 - Transporter/Caravelle

      xx?xx: Lautsprecheranzahl

      0 - keine passiven Lautsprecher (DSP)
      2 - 2 passive Lautsprecher (vorn)
      3 - 2 passive Lautsprecher (hinten)
      4 - 4 passive Lautsprecher (vorne und hinten)

      xxx?x: Soundsystem-Korrektur

      0 - Keine Korrektur (ohne DSP)
      1 - mit Bose-Soundsystem
      2 - Sound-System (DSP)

      xxxx?: Radiokonfiguration

      +0 - Radio mit passiver Antenne (Stabantenne)
      +1 - Aktive/Ferngespeiste Antenne
      +2 - CD-Player/Wechsler
      +4 - Zweitdisplay im Schalttafeleinsatz

    • xxxx?: Radiokonfiguration
      Das Fragezeichen steht für die Stelle(n) im fünfstelligen Code. In diesem Fall die letzte Stelle.
      +0 - Radio mit passiver Antenne (Stabantenne)

      +1 - Aktive/Ferngespeiste Antenne

      +2 - CD-Player/Wechsler

      +4 - Zweitdisplay im Schalttafeleinsatz

      Wenn du also ne Ferngespeiste Antenne und ne MFA hast dann zählst du 1 und 4 zusammen. Die Codierung wäre dann xxxx5. Wenn du jede Stelle mit Hilfe der Tabelle aufschlüsselst erhälst du die Codierung die du nachher über VAG Com eingibst.

      Ist aber recht unwarscheinlich das sich die Codierung von selbst ändert. Woher wisst ihr denn das eure Verstärker im Antennenfuß funktionieren ? Habt ihr gemessen ob Spannung anlieget ? Antennenfuß bereits gewechselt ? Kontakt zwischen Antennenstab und Fuß überprüft ?

      Gruß nightmare

    • Ich habe die Möglichkeit alles zu messen. Aber ich habe auch einen neuen Stab und Fuß verbaut. Und der Empfang ist gleich bescheiden .
      Zum heulen.

      Wer gern mit dem Feuer spielt sollte die Hölle als Spielplatz nicht fürchten....
    • Unglaublich ?( ,war eben mit meinem VAG-COM dran,die Codierung war 00404,habe sie dann auf 00405 umcodiert,und siehe da,astreiner Empfang :thumbsup: sogar mit meiner Golf V Antenne auf dem Dach,die ich ja eigentlich nur als Dummy nutzen wollte.Eine Frage hab ich aber noch,müßte die Codierung nicht 01405 lauten,die 01 für Golf 1J :?:

      Ach....das kurze Stück kann ich auch fahren!!!

      gruß