Motorprobleme-EPC-Ruckelt-geht aus-:Golf 4 (1j1, Bj:2000)

    • Golf 4 Benziner

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Motorprobleme-EPC-Ruckelt-geht aus-:Golf 4 (1j1, Bj:2000)

      Hallo,
      - Einleitung -
      ich stelle mich zunächst kurz vor.

      Ich heisse Dennis und bin seit einem Jahr Fahrer meines Golf 4 (1J1, Otto: 75KW ~ 107PS 1.6l 16V BJ: 2000)
      Seit ich das Fahrzeug habe, leuchtet bei mir die Kontrolleuchte des Motors. Warum kann mir keiner genau sagen,
      bzw. wie man das behebt...

      Ich brauche wirklich Hilfe um diese Probleme mit diesem Auto in den Griff zu bekommen.
      Deshalb versuche ich diesen Tread möglichst übersichtlich und strukturiert zu gestalten. Bilder habe ich auch reichlich gemacht.
      Für den Zweck habe ich mir ein ODB2-USB->Serial Kabel und die Software "Scan Master ELM 2.1" besorgt.

      Es sei gesagt: Ich bin informatiker und habe keinerlei Ahnung von Autos, deren Funktion, keine weiteren Kenntnisse über die Funktion eines Ottomotors oder sonstiges.
      Ich bin nach guter Anleitung in der Lage diverse 'kleinere Eingriffe' selbst vorzunehmen und habe Kollegen die mir dabei helfen könnten. zB den austausch des Relais 409 konnte ich ganz leicht selbst machen (nur damit man ungefähr sieht wie weit man sagen könnte,
      "schau doch mal 'schnell' das und das nach")

      Anamnese:

      Der Golf hat seit einiger Zeit vor allem seit ich ihn habe (1. Jahr) probleme besonders mit der Abgasrückführung.
      Diese erkenntnis habe ich aus meiner Werkstatt und selbst sehen können auf den 'Berichten' des Steuergerätes.
      Des weiteren leuchtet ganz sporadisch (jedoch schon sehr häufig, sporadisch ist mehr die Zeit wann) die Kontrollleuchte auf der
      linken Seite, im Drehzahlmesser 'EPC' auf.
      Das kann sich folgendermaßen darstellen:
      1. nach Verlassen des Hofes/Garage (50-200m) oder weniger als 1KM; der Wagen ruckelt kurz -> Lampe spring an.

      2. Lampe springt gleich nach dem Anlassen an, Wagen ruckelt dann beim Fahren. Drehzahl ist im Stand nicht ganz konstant (schwankt zwischen ~800 und ~1100U/min)

      3. Lampe springt nach mehreren KM erst an, dann beim Drücken der Kupplung (Einparksituation) Drehzahl fällt unter 800U/min, Motor geht aus (!! Beim Einparken, Lenkhilfe fehlt plötzlich :-[ !!)
      3.1 - Oder Motor geht nicht aus und Drehzahl schwankt im Stand (zB an Kreuzung) zwischen 200 und 1000U/min, Auto tackert wie ein Traktor in den niedrigen Drehzahlbereichen. geht vielleicht aus, nach Gasgabe gehts weiter.

      Zu allen Punkten kann es sein, dass wenn der Motor abstirbt oder ich Ihn ausmache und direkt wieder starten will, dieser nur anbleibt, wenn ich beim Anlassen 10-20% gas gebe.

      Neulich bin ich aber tatsächlich von Waldshut nach München (400KM) in einem Stück ohne die EPC gefahren, man wills nicht glauben.

      goo.gl/maps/RU3R7

      Diagnose:

      Hier habe ich die Daten des Steuergerätes als Anhaltspunkte.
      Des Weiteren habe ich diese Probleme gegoogelt und bin in einem Forum auf folgende Lösung gekommen:
      EPC = Motor läuft in einem Notprogramm, von diesem Notprogramm gibt es wohl 2 bis 3 Varianten bei jedem ein Teil der Leistung des Motors Fehlt (vielleicht: 1: 75%, 2: 50%, 3:30%)
      in diesem Notprogramm sollte man nur bis zur nächsten Werkstatt fahren.... Nunja :D

      In dem Forum war die Rede von Relais Kraftstoffpumpe Nr 409 (1J0906383). Dieses Habe ich jedoch bereits getauscht und wurde
      zum Dank direkt wieder von der EPC Leuchte begrüßt. - Fazit: Nichts gebracht -

      Symptomatik:

      Ich hänge die Bilder des ScanMaster jetzt noch an, damit man die Ursache vielleicht eingrenzen kann.

      Zu jedem Bild gibt es selbstverständlich noch eine Kleinigkeit zusagen.


      Als ich vorhin also in den Wagen stieg, habe ich mir als erstes die ganzen fehler die seit einiger Zeit drin sind anzeigen lassen, und sie hinterher gelöscht.


      - nachdem ich die Fehler gelöscht hatte und der Motor im Stand eine kurze Zeit lief (mit Gasgeben zeischendrin), kam dieser Fehler wieder, den ich nach einem weiteren Löschen und einer Kurzen Fahrt wieder bekam.


      Eine kurze Testfahrt.

      Echtzeitdatenals Graph
      - und

      als Datenliste; im Stand mit kurzer Gasgabe.

      Leider muss ich noch sagen, Die EPC blieb erstmal die Ganze Zeit über aus, nachdem ich den Fehlerspeicher das erste mal gelöscht hab.
      Trotzdem ging der Motor beim Einfahren in den Hof (mit gedrückter Kupplung) auf die Garage zu (da ich dann nochmal Rangieren muss um reinzukommen und der Schwung sowieso reicht um 'im Leerlauf' einzufahren) erneut aus, und sprang erst wieder mit 'Gasgabe beim Anlassen' an. :(


      Schlusswort:

      Ich hoffe meine Datensammlung hilft beim Lösen (oder zumindest Eingrenzen) des Problems.
      Vorab möchte ich sagen (als Ausslusskriterium vielleicht), dass das Abgasrückführungsventil im Sommer (Juli/Ausgust 2012) gewechselt worden ist, da mein Mechaniker meinte, dass sei nötig aufgrund der Angabe des Fehlerspeichers.

      Bitte helft mir meinen Golf dieses Jahr von seinen Problemen zu befreien.

      Ich hoffe meine Angaben sind vollständig und hilfreich. Andernfalls, bei Fragen einfach Fragen, ich will gerne sämtliche fehlenden Infos Ergänzen.

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von nissl ()

    • Ich Pushe das mal..

      Gibt es niemanden der dieses Verhalten kennt/schonmal gesehen hat..

      Niemand der mir einen - wenn auch kleinen - Tip geben kann?? =(

      LG Nissl

    • Hallo nissl!!!

      Danke für deinen Beitrag...ich kann nur dazu sagen, ich habe das gleiche Fahrzeug (Liebhaberstück). Ich habe seit einigen Wochen genau das selbe Problem wie du es hier so toll beschrieben hast. Ich habe schon vieles ausgetauscht und immer noch leuchtet diese blöde EPC-Anzeige. Im Fehlerspeicher war der Drucksensor und die Lamdasonde (2) angezeigt worden. Ich habe beides austauschen lassen und es brachte nichts. Dann wurde mir gesagt, wechsel doch mal die Kraftstoffpumpe....da mein Golf ja auch ab und zu mal aus ging. Hierzu muss ich dir sagen, dass der Motor zu erst nicht ausging. Der Motor lief, ich konnte kein Gas geben bzw. der Motor nahm kein Gas an. Sehr merkwürdig. Dann musste ich die Zündung ausmachen und dann sprang der Motor ohne Probleme wieder an. Ich bin dann paar Kilometer gefahren und dann ging der Motor plötzlich beim beschleunigen komplett aus.
      Ich hatte die Kraftstoffpumpe wechseln lassen. Aber die EPC -Anzeige bleibt hartnäckig...hat auch nichts gebracht. Ich bin völlig hilflos...HABE KEINE Ahnung WO DAS Problem LIEGT: DER FEHLERSPEICHER WURDE GELÖSCHT UND DIE SELBEN Fehler TRATEN NOCH MAL AUF (DRUCKSENSOR; LAMDASONDE). Beide Teile sind wie gesagt neu beschafft und eingebaut worden. Manchmal kommt zur der EPC-Anzeige auch noch die ABS-Anzeige dazu. Ich habe echt keine Ahnung woran es noch liegen könnte. Ich wäre dir echt dankbar, wenn du in der Zwischenzeit schon einen guten hilfreichen Tipp bekommen hast.

      LG Micha1912

    • nissl schrieb ja 2013 das die Mitorleuchte an ist. Bei Dir leuchtet EPC (Electronic Power Control) also das System elektronisches Gaspedal und Motorsteuerung. Da andere Fehler angezeigt werden und direkter Tausch der angezeigten Teile nichts bringt tippe ich auf Probleme mit der Spannungsversorgung oder Masseprobleme. Kontrollier mal alle Masseverbindungen schraub auf mach blank Polfett ran und wieder ordentlich festschrauben. Ist der Stromverteiler auf der Batterie verschmort?

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

      Es geht doch nichts über Bodenfreiheit

    • Der Golf hat seit einiger Zeit vor allem seit ich ihn habe (1. Jahr) probleme besonders mit der Abgasrückführung.
      Diese erkenntnis habe ich aus meiner Werkstatt und selbst sehen können auf den 'Berichten' des Steuergerätes.
      Des weiteren leuchtet ganz sporadisch (jedoch schon sehr häufig, sporadisch ist mehr die Zeit wann) die Kontrollleuchte auf der
      linken Seite, im Drehzahlmesser 'EPC' auf.

      Moin Moin, dass hatte er doch geschrieben. Die EPC-Kontrolllampe.

      Danke erst mal für den Tipp. Mein Schrauber hatte zwei Probleme festgestellt, was den Leistungsabfall und das plötzliche Ausgehen des Motors betrifft. Vom Luftfilter gehen zwei Plastikschläuche (Stohhalmstärke) zum Motor. Diese waren gebrochen und wurden ausgetauscht. Die Drosselklappe war verdreckt. Alles behoben, Motor schnürt wieder wie ein Kätzchen und lässt die 105 PS wieder durchstarten. Das zweite Problem war ein Kabelproblem vom Batteriekasten zum Steuergerät. Ist eine mühselige Arbeit das defekte Kabel zu lokalisieren. Ich hoffe mal das mein Schrauber das Problem lösen kann. Der Stromverteiler ist nicht verschmort!!!!!!! Ich denke mal das mein Freund der MARDER der Übeltäter war. Ich hatte immer einige Brotscheiben hinter der Batterie zu liegen. So ich hoffe das mein Golf dann heute fertig wird.

      LG Micha

    • Oh stimmt aber am Anfang schrieb er von Kontrollleuchte des Motors. Und ich lag ja mit Elektrikproblem nicht ganz verkehrt.

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

      Es geht doch nichts über Bodenfreiheit

    • Micha1912 schrieb:

      Manchmal kommt zur der EPC-Anzeige auch noch die ABS-Anzeige dazu. Ich habe echt keine Ahnung woran es noch liegen könnte. Ich wäre dir echt dankbar, wenn du in der Zwischenzeit schon einen guten hilfreichen Tipp bekommen hast.

      Batterie mal gemessen / erneuert?
      Was steht AKTUELL nach dem Erneuern der Teile im Speicher?
      Motor UND ABS?
    "