GRA Nachrüstung ohne Funktion, falsches Steuergerät?!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • GRA Nachrüstung ohne Funktion, falsches Steuergerät?!

      Hallo,

      Habe mir am Montag einen Ver GTI gekauft.
      Es ist ein BJ 2006 mit BWA Motor, 97 TKM gelaufen.

      Da er keine GRA hatte will ich eine nachrüsten.
      Passender Hebel ist bereits verbaut. Diagnoseleitung ist bereits vorhanden (Pin 13 am Lenksäulensteuergerät ist belegt.)

      Leider habe ich einen WÜRTH Tester mit dem WoW Programm zur Verfügung. Dieser hat einen Abgleich zur Aktivierung des Tempomats gehabt und der Abgleich hat auch funktioniert, nur leider funzt der Tempomat beim Fahren nicht.

      Fehlerspeicher vom MSG sagt U0104 Kommunikationsausfall Tempomat Steuergerät.

      Eine MFA habe ich.
      Habe gelesen dass es also eigentlich problemlos klappen sollte... Bitte um Hilfe...

      Kann die Codierung möglicherweise Falsch sein? laut folgender Anleitung
      (krzychok.pl/mk5/download/modyf…_w/g5_gra_nachruesten.pdf)
      soll es im VCDS mehrere Auswahlmöglichkeiten für die Codierung geben. Ich konnte nur aktivieren und deaktivieren anklicken....

      Achso... hier noch meine Steuergerät Teilenummer! 1k0 953 549 AF

      bisher:
      Golf V 1,4l 2005
      Golf V GTI 2006, R32-Heck, 30er H&R
      Golf VI GTI Adidas 2010, 268ps, 35er H&R
      Golf V GTI 2006

      Golf IV R32 2002
      Golf I Cabrio '92
      Golf V GTI 2005 DSG

      aktuell:
      Golf V .:R32 2006
      Golf I LX '83

    • Hat sich erledigt! Ein freundlicher VCDS User aus dem Raum Paderborn hat mir geholfen und nach der richtigen Codierung läuft alles prima.

      bisher:
      Golf V 1,4l 2005
      Golf V GTI 2006, R32-Heck, 30er H&R
      Golf VI GTI Adidas 2010, 268ps, 35er H&R
      Golf V GTI 2006

      Golf IV R32 2002
      Golf I Cabrio '92
      Golf V GTI 2005 DSG

      aktuell:
      Golf V .:R32 2006
      Golf I LX '83