Sporadisch funktionierende Klimaanlage

  • Guten Tag,


    da die Temperaturen steigen, wollte ich endlich mal meine halb funktionieren Klima in gang bringen. Leider bin ich überfragt.


    Fehler:
    Kalte Luft kommt nur manchmal. Kurze Zeit eiskalt, danach wieder warme Luft ab und zu einfach nur lauwarme Luft. Ich bin der Meinung das ich ein Motor höre von den Klappen. Wenn dieser angesteuert wird, hört man den Luftstrom wie er anders bläst. Daraufhin wird die Luft Kühler oder wieder warm.


    Werkstatt:
    Ich war bereits in einer Werkstatt einen Klimacheck machen lassen. Dort wurde die Klima aufgefüllt, dies war nötig so die Werkstatt.
    Als ich meinte das es nichts gebracht hat, wollten sie die Steuerklappen für die Belüftung austauschen. Dies sollte ca. 600-700€ kosten, da das ganze Cockpit ausgebaut werden muss.
    Dies lehnte ich erstmal ab, da sie unsicher waren ob es daran liegen könnte.


    Steuergerät
    Mein Kumpel hat folgendes im Steuergerät nun gefunden:



    • 01809- Stellmotor für Temperaturklappe links ( V158 )
      Sporadisch


    • Regelventil für Kompressor Klima /(N280)
      Sporadisch


    • Ansteuerung Klimakompressor
      Unterbrechung Kurzschluss nach Plus (Sporadisch)


    Bereits getan:
    - Klimaanlage aufgefüllt
    - Stellmotoren Kalibrierung durchgeführt


    Mein Auto:
    Golf 5 FSI 1.6 115PS
    Anfang Baujahr 2004
    Climatronic



    Ich würde mich freuen, wenn mir jemand weiter helfen könnte. Hat ein Kabel ein Bruch wegen dem sporadischen Kurzschluss? Oder ist irgendein Stellmotor defekt bzw. fährt nicht auf die richtige Stellung?


    Vielen Dank für eure Bemühungen und eure Zeit!!

    Einmal editiert, zuletzt von meinauto ()

  • Guten Tag,


    da die Temperaturen steigen, wollte ich endlich mal meine halb funktionieren Klima in gang bringen. Leider bin ich überfragt.

    Hallo,


    ich habe genau das gleiche Problem wie du. Im Sommer funktioniert die Klimaanlage (Climatic) nur etwa 20 Minuten lang, danach kommt nur warme Luft raus. Hat jemand eine Idee, woran das Problem liegen kann? bzw. eine billige Lösung dafür?

  • Also ich bin ne runde mit dem Autogefahren. Außentemperatur 13,5 Grad.
    Klima auf Low gestellt. Er hat gekühlt das meine hand eingefroren ist. Dabei haben wir die Drehzahl vom Kompressor und den Kompressorstrom beobachtet. Diese waren nicht auffällig. Die Kompressorabschaltbedinung lag auf "0 = Kompressor Ein". Als ich wieder geparkt habe, drehte ich von Low auf 16 Grad. Kurze Zeit danach wieder auf Low. Nun trat der Effekt ein den ich habe.


    Nur lauwarme Luft kam aus den Lüftungsschlitzen. Die Drehzahl vom Kompressor ging von 900 /min wieder auf 0 so ca. alle 10 Sekunden für 1-3 Sekunden. Dementsprechend hat sich der Kompressorstrom verhalten von Sollwert auf 0 und umgekehrt.
    Unter der Kompressorabschaltbedinung war die "12.0 = Kompressor AUS: Abschaltung durch Motorsteuergerät" zu lesen.


    [Blockierte Grafik: http://www.fotos-hochladen.net/thumbnail/bildschirmfotonz1s0mko6w_thumb.jpg]


    Warum schaltet sich der Kompressor aus, obwohl ich auf dem Bedienfeld LOW eingestellt habe? Müsste er nicht die ganze Zeit durchkühlen?
    Kann der Fehler vielleicht am Motorsteuergerät liegen?


    Danke

  • Die sieht die Stromversorgung zum Kompressor aus. Wackelkontakt, Kabelbruch, Korrosion oder marderbiss.
    Was mir noch Einfällt. Der Kompressor schaltet sich erst ab einer bestimmten Temperatur ein. Im Normalfall 7 Grad.
    Vielleicht bekommt er falsche Daten von einem Temperaturfühler
    .

    VCDS HEX+CAN-USB-Interface vorhanden. Codiere im Raum Neuburg, Ingolstadt und Eichstätt
    Einfach PN an mich

  • Hallo zusammen, das Thema ist ja jetzt schon ein zwei Tage alt 🙈 aber ganz es da jetzt mittlerweile eine Lösung? Kennt jemand das Problem? Denn ich habe jetzt exakt das gleiche Problem. Und bei 32°C ist das echt ätzend wenn plötzlich nur warme Luft kommt.


    Weiß jemand wo genau die "Lüftungs-Steuerklappen" (oder wie die heißen) genau sitzen? Ich hatte mal irgendwo gelesen dass wohl sechs Stück verbaut sein sollen. Aber nirgendwo könnte ich etwas darüber finden wo sie sich befinden.


    Ich hoffe auf eine Lösung und hilfreiche Antwort ☺️

  • Mal versuchen die Klappen neu anzulernen, vllt hilft das schon.

    Temperaturfühler könnte auch das Problem sein.

    VW Golf V GTI Edition 308)

    VW GOLF VII GTI PP Facelift8)

  • Hallo zusammen, das Thema ist ja jetzt schon ein zwei Tage alt 🙈 aber ganz es da jetzt mittlerweile eine Lösung? Kennt jemand das Problem? Denn ich habe jetzt exakt das gleiche Problem. Und bei 32°C ist das echt ätzend wenn plötzlich nur warme Luft kommt.


    Weiß jemand wo genau die "Lüftungs-Steuerklappen" (oder wie die heißen) genau sitzen? Ich hatte mal irgendwo gelesen dass wohl sechs Stück verbaut sein sollen. Aber nirgendwo könnte ich etwas darüber finden wo sie sich befinden.


    Ich hoffe auf eine Lösung und hilfreiche Antwort ☺️

    Die Klappen sind alle hinter dem Amaturenbrett, zum Teil schwer zugänglich, versteckt.


    Drück mal für ein paar Sekunden "Pfeil auf Männchen" und ECON oder AC gleichzeitig um die Temperaturklappen neu anzulernen.

    Während der Anlernphase steht wirreszeug im Display und die Lampen fangen an zu blinken.

    Der Anlernprozess ist abgeschlossen, wenn alles wieder normal aussieht.


    Es könnte aber auch einfach Zuwenig Kältemittel drin sein, wann wurde die letzte Klimawartung gemacht?

    "Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe." - Walter Röhrl


    Gruß,
    Black-Magic-G5


    R36 l F-Town l Domibox l Recaro l H&R Monotube l 19" BBS CH-R


    Instagram: Tim_R36

  • Drück mal für ein paar Sekunden "Pfeil auf Männchen" und ECON oder AC gleichzeitig um die Temperaturklappen neu anzulernen.


    Es könnte aber auch einfach Zuwenig Kältemittel drin sein, wann wurde die letzte Klimawartung gemacht?

    Das mit dem anlernen habe ich jetzt schon mehrmals versucht. Bringt leider nichts. Deswegen wollte ich alle einzeln kontrollieren ob vielleicht eine oder mehrere ausgefallen ist/sind. Aber dafür müsste man halt genau wissen wo die sitzen.


    Wann die letzte Klimawartung gemacht wurde weiß ich gerade nicht da ich das Auto noch nicht so lange habe. Es war aber scheckheft gepflegt. Müsste ich morgen mal nachschauen. Aber dann würde die Kühlleistung ja generell nachlassen. Aber hier ist es mal eiskalt und dann plötzlich wieder warm 10 Minuten später wieder eiskalt... 😭

  • kann auch kaputter Temperatursensor im Luftkanal sein, hatte ich mal, der hat die falschen Werte geliefert und dann hat er nach den falschen Werten geregelt.

  • Um eine online Diagnose machen zu können, müsste man halt ein aktuellen autoscan haben, z.B. mit VCDS.

    "Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe." - Walter Röhrl


    Gruß,
    Black-Magic-G5


    R36 l F-Town l Domibox l Recaro l H&R Monotube l 19" BBS CH-R


    Instagram: Tim_R36

  • Der links und rechts ja, der im Fußraum eher nicht.

  • Ich klinke mich auch mal ein... Lassen sich die Werte der 3 Sensoren einzeln über VCDS auslesen?

    Gruß
    Andi


    Ich hab ein fettes Traum... einmal auf den Auto trauf, weischt

  • Lassen sich die Werte der 3 Sensoren einzeln über VCDS auslesen

    ja und wenn der Wert überhaupt nicht passt könnte der Sensor ein Problem sein.