RNS510: Bluetooth auf einmal defekt?!

    • Golf 6

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • RNS510: Bluetooth auf einmal defekt?!

      Hallo zusammen,

      wir haben Probleme mit dem RNS510 unseres Golf 6. Seit einiger Zeit kann sich kein Handy mehr erfolgreich mit dem RNS510 bzw. dem Golf verbinden. Das Navi bzw. die MFA findet zwar die Handys und die Handys finden das Navi. Sobald jedoch der Verbindungsprozess läuft, bleibt die Anzeige im MFA bei „Verbinden...“ hängen oder bringt irgendwann einen Fehler.

      Ich habe schon mehrere Tipps gefunden und erfolglos versucht:
      - Einstellungen am Navi auf Werkseinstellungen setzen
      - Sicherung Navi ziehen
      - Tastenkombination drücken zum Neustart des Navis

      Immer wieder werden die Handys neu gefunden, aber die Verbindung bringt nach Eingabe des Codes ab.

      Wer kennt noch andere Tipps? Ich möchte kein RNS510 teuer neu kaufen. Kann man es selbst updaten? Gibt es andere Tipps?

      Vielen Dank.

      Jetzt: A6 Avant 2.0 TDI - 20" Audi Exclusive
      Ehemals: G4 GTI 1.8T - BBS LeMans 8,5*19 - Jubi-Umbau - Recaro-Leder
    • Zu erst ein Mal zu deiner Beruhigung. Zu 99% wird das ganze nicht am RNS selbst liegen, sondern am FSE Steuergerät. Am besten mal Batterie ne halbe Stunde abklemmen und schauen ob das was bringt. Idealerweise auch mal mit VCDS schauen ob was im Fehlerspeicher steht und mal andere Mobilgeräte versuchen zu koppeln. Ist jetzt ein wenig Ausschlussverfahren.

      Gruß Sebastian :)

      Mein EOS 2.0 TDI

    • Das RNS510 besitzt eine externe FSE.

      Von daher einmal das FSE Steuergerät reseten, im schlimmsten fall ist ein neues notwendig.

      "Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe." - Walter Röhrl


      Gruß,
      Black-Magic-G5

      R36 l F-Town l Domibox l Recaro l H&R Monotube l 19" BBS CH-R


      Instagram: Tim_R36
    • Vielen Dank für die Tipps.

      Ich habe die FSE mal fünf Minuten vom Strom gehabt. Leider bleiben die Fehler. Beim Versuch die FSE mit unseren Handda zu verbinden springt die MFA irgendwann von „Telefon wird gestartet“ weg und man startet wieder bei null. Ebenfalls lassen sich die Telefon-Werkseinstellungen über das RNS510 nicht zurücksetzen.

      Es ist ein 5N0 035 730 D.

      Lasse die FSE mal 24 Stunden ohne Strom. Wenn es dann nicht klappt, kaufe ich eine gebrauchte irgendwo.

      Jetzt: A6 Avant 2.0 TDI - 20" Audi Exclusive
      Ehemals: G4 GTI 1.8T - BBS LeMans 8,5*19 - Jubi-Umbau - Recaro-Leder
    • Da ich nun auf der Suche nach einem Ersatz für unser FSE-Steuergerät 5N0 035 730 D bin, bin ich mir unsicher...

      - Kann ich auch andere Teilenummern als diese als Ersatz nehmen, um Bluetooth zu nutzen? Kann ich auch zu einem älteren Steuergerät "downgraden"?
      - Muss solch ein Steuergerät zwingend codiert werden, oder kann ich es "blind" kaufen und einbauen und es funktioniert?

      Vielen Dank!

      Jetzt: A6 Avant 2.0 TDI - 20" Audi Exclusive
      Ehemals: G4 GTI 1.8T - BBS LeMans 8,5*19 - Jubi-Umbau - Recaro-Leder