Scheinwerfer links und Scheibenwischer vorne ohne Funktion!

  • Gude aus dem Hessenland,


    hab seit ca. 10 Tagen jetzt folgendes Problem:


    Sobald ich meinen Golf starte piept es kurz dann blinkt die Kontrollleuchte für den Schweinwerfer und der linke Scheinwerfer ist komplett ohne Funktion und gleichzeitig funktionert auch der Schweibenwischer vorne nicht.


    Morgens funktionert ab und an beides wieder und am Nachmittag wieder nicht .. klingt komisch ist aber so :D


    Jemand eine Idee? Ich bin am verzweifeln!



    Vielen Dank schon einmal und liebe Grüße!

  • Hast Du schon Sicherungen kontrolliert? Links am Armaturenbrett hinter der Klappe sind welche, (Tür muss offen sein) und im Motorraum der schwarze Kasten neben der Batterie, da sind auch welche drin.

    VCDS HEX-V2 vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN


    Es geht doch nichts über Bodenfreiheit

  • Habe die Sicherungen alle kontrolliert, da scheint es nicht herzukommen. Wie gesagt mal geht es und mal geht es nicht.

  • Eben ausgelesen... vielleicht jemand eine Idee?


    Freitag,11,Januar,2019,12:10:01:15460
    VCDS -- Windows-basierter VAG/VAS-Emulator
    VCDS Version: AIB 12.12.2.0
    Datenstand: 20140225





    Adresse 09: Zentralelektrik Labeldatei: AIB\3C0-937-049-23-M.lbl
    Steuergerät-Teilenummer: 3C0 937 049 D HW: 3C0 937 049 D
    Bauteil und/oder Version: Bordnetz-SG H37 1002
    Codierung: 008D0F2700041500001400001400000000097B075C
    Betriebsnummer: WSC 00046 412 458752
    Erweiterte Informationen: Fehler Lin-Slave 01
    VCID: 2A636F0185C34D4EE53-807F
    8 Fehlercodes gefunden:


    01493 - Lampe für Blinklicht vorne links (M5)
    012 - elektrischer Fehler im Stromkreis
    Freeze Frame:
    Fehlerstatus: 01101100
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Verlernzähler: 122
    Kilometerstand: 235085 km
    Zeitangabe: 0


    Freeze Frame:
    ein
    Spannung: 14.40 V
    ein
    ein
    aus
    aus
    ein


    02394 - Lampe für Standlicht vorne links (M1)
    012 - elektrischer Fehler im Stromkreis
    Freeze Frame:
    Fehlerstatus: 01101100
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Verlernzähler: 122
    Kilometerstand: 235085 km
    Zeitangabe: 0


    Freeze Frame:
    ein
    Spannung: 14.40 V
    ein
    ein
    aus
    aus
    ein


    02071 - Lokaler Datenbus
    004 - kein Signal/Kommunikation
    Freeze Frame:
    Fehlerstatus: 01100100
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Verlernzähler: 122
    Kilometerstand: 235085 km
    Zeitangabe: 0


    Freeze Frame:
    ein
    Spannung: 12.00 V
    ein
    ein
    aus
    aus
    aus


    01495 - Lampe für Fernlichtscheinwerfer links (M30)
    010 - Unterbrechung/Kurzschluss nach Plus
    Freeze Frame:
    Fehlerstatus: 01101010
    Fehlerpriorität: 3
    Fehlerhäufigkeit: 1
    Verlernzähler: 122
    Kilometerstand: 235085 km
    Zeitangabe: 0


    Freeze Frame:
    ein
    Spannung: 12.00 V
    ein
    ein
    aus
    aus
    aus


    00978 - Lampe für Abblendlichtscheinwerfer links (M29)
    010 - Unterbrechung/Kurzschluss nach Plus
    Freeze Frame:
    Fehlerstatus: 01101010
    Fehlerpriorität: 1
    Fehlerhäufigkeit: 1
    Verlernzähler: 122
    Kilometerstand: 235085 km
    Zeitangabe: 0


    Freeze Frame:
    ein
    Spannung: 14.40 V
    ein
    ein
    aus
    aus
    ein


    00979 - Lampe für Abblendlichtscheinwerfer rechts (M31)
    010 - Unterbrechung/Kurzschluss nach Plus
    Freeze Frame:
    Fehlerstatus: 01101010
    Fehlerpriorität: 1
    Fehlerhäufigkeit: 1
    Verlernzähler: 122
    Kilometerstand: 235085 km
    Zeitangabe: 0


    Freeze Frame:
    ein
    Spannung: 14.40 V
    ein
    ein
    aus
    aus
    ein


    01759 - Relais für Doppeltonhorn
    006 - Kurzschluss nach Plus
    Freeze Frame:
    Fehlerstatus: 01100110
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Verlernzähler: 122
    Kilometerstand: 235085 km
    Zeitangabe: 0


    Freeze Frame:
    ein
    Spannung: 12.00 V
    ein
    ein
    aus
    aus
    aus


    00153 - Scheibenwischermotor Fahrerseite (V216)
    004 - kein Signal/Kommunikation
    Freeze Frame:
    Fehlerstatus: 01100100
    Fehlerpriorität: 2
    Fehlerhäufigkeit: 1
    Verlernzähler: 122
    Kilometerstand: 235085 km
    Zeitangabe: 0


    Freeze Frame:
    ein
    Spannung: 12.00 V
    ein
    ein
    aus
    aus
    aus

  • Der Marder hat das Kabel zerfressen, der Stecker vom Scheinwerfer ist ab / vergammelt. Oder das Bordnetzsteuergerät hat ne Macke.

    VCDS HEX-V2 vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN


    Es geht doch nichts über Bodenfreiheit

  • So, warum auch immer hat die Birne vom Fernlicht diesen Fehler verursacht... Birne ausgebaut und alles funktioniert einwandfrei. Werde später eine neue kaufen und testen. Vielen Dank!

  • Hallo,

    Habe gerade das selbe Problem.

    Habe neue Scheinwerfer eingebaut und jetzt geht der Wischer vorne nicht mehr.

    Fehlermeldung 02071 mit 00153 mit Carport Ausgelesen.

    Es war noch ein Fehlermeldung Licht Sensor den habe ich wahrscheinlich kaputt gemacht beim Ausbau des Rückspiegels aber habe im jetzt deaktiviert.


    Habe alle möglichen Sicherungen geprüft sowie den Schalter von der Motorhaube.


    Was mir Sorgen macht ist was ich bei VCDS Wicki gefunden habe:

    Special Notes

    - When found in VW Golf (1K): Central Electronics (in Combination with 02071),

    check for Aftermarket Xenon installation.

    Aftermarket Xenon installations may destroy the Wiper Electronics, installations like this are usually illegal and use H7 Bulb mounts for the Xenon bulbs.

    Habe jetzt im neuen Scheinwerfer H1 und H7

    Auch wenn ich die zwei Stecker vom Scheinwerfer abziehe verschwindet der Fehler nicht.


    Wer hätte da Erfahrungen 👏

  • Habe weiter geforscht, den Spiegel nochmals ausgebaut. Der kleine Dreipolige Stecker war es.

    Da ich es wie ein Seppel mit zu hohen kraft abmontiert habe ist der Stecker gebrochen.

    Und ich habe es tatsächlich geschafft falsch rum zu stecken.