Fehler 01134 im 5er GTI

    • Golf 5

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehler 01134 im 5er GTI

      Hallo, ich bin Patrick und habe seit kurzen einen 5er GTI als Zweitwagen.
      Der gute hat im Fehlerspeicheer die 01134 drin. was ja diese Akkuhupe ist.
      Jetzt zur Frage. hat der Golf nur die Hupe oder noch eine zweite für den normalen Hupton wenn man am Lenkrad hupen tut?
      Weil da passiert nix wenn ich aufs Lenkrad drücke.
      wäre für Hilfe echt dankbar.

      Gruß Patrick

      Golf 5GTI im Aufbau/ Seat Leon ST TDI 4 drive :D

    • Die Akkusirene ist nur für die Alarmanlage zum Hupen gibt es extra was. Da könnte ne Sicherung, das Huprelais oder die Hupe/n kaputt sein.

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

      Es geht doch nichts über Bodenfreiheit

    • gut dann ist die Akkusirene nicht TÜV relevant. das ist schon mal gut
      Dann muss ich jetzt nur noch rausfinden ob die Hupen kaputt sind oder Sicherung oder die Leitung

      Gruß Patrick

      Golf 5GTI im Aufbau/ Seat Leon ST TDI 4 drive :D

    • Heute hatte ich erstmal ein bisschen mehr Zeit.
      Ich habe mir dann den Kotflügel auf der rechten Seite wo die Akkuhupe ja sitzen soll ein bisschen genauer angeschaut.
      Da habe ich feststellen dürfen das dort kein Radlauf mehr drin ist und auch kein kasten mehr wo die Hupe drin ist.
      Das Kabel ist da aber gut weg gelegt.
      Kann das sein das der TÜV das gefordert hat wegen der Eintragung von 19 Zoll und schon recht tiefen Gewindefahrwerk?
      Ich habe das Auto so gekauft und bin dabei es erstmal richtig fahrtüchtig zu machen.

      Gruß Patrick

      Golf 5GTI im Aufbau/ Seat Leon ST TDI 4 drive :D

    • Die Sirene ist in so einen Blechkasten drin und dieser baut zum Teil ein Bischen auf. Da wo das Kabel lang geführt wird.
      Sah jedenfals so aus in dem Video das ich geguckt habe.

      So aber da die normale Hupe immer noch nicht geht, bräuchte ich da noch Hilfe.
      Ich habe die Sicherung geprüft und auch mal getauscht. aber ohne Erfolg.
      Genauso habe ich mal eine Hupe vorne getauscht aber das hat auch nix gebracht.
      Das Relai für die Hupe ist doch das mit der Aufschrifft "449" oder? Kann ich das durchmessen?
      Wenn es am Relai nicht liegt, bleibt doch nur noch das Lenkrad übrig oder?

      Ob der Vorbesitzer am Lenkrad was gemacht hatte, weiss ich leider nicht. Es ist jedenfals ein normales GTI Lenkrad ohne Wippen (da Schalter) und ohne Multi Tasten Verbaut.

      Gruß Patrick

      Golf 5GTI im Aufbau/ Seat Leon ST TDI 4 drive :D

    • Drück doch bei Zündung ein und Ruhe auf die Hupe und lausche ob es unterm A-Brett klackt, dann am Hupen Stecker messen ob Spannung ankommt.

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

      Es geht doch nichts über Bodenfreiheit

    • Dann kann man noch per Diagnose in den Meßwertblöcken des Lenksäulensteuergeräts gucken ob Hupe betätigt erkannt wird.

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

      Es geht doch nichts über Bodenfreiheit

    • Ich bin noch neu im Thema VCDS.
      Ich habe jetzt im Steuergerät 44 Lenkhilfe nachgeschaut und dort im Block 2.
      Dort steht 11,8V Relaisspannung/11,60V Klemme 30/ 0 Batterie abgeklemmt
      Es ändert sich nichts wenn die Hupe gedrückt wird.
      Oder war ich im Falschen Steuergerät?

      Golf 5GTI im Aufbau/ Seat Leon ST TDI 4 drive :D

    • Ja versuch mal Stg 16 glaub ich jedenfalls Lenksäulenelektronik heißt das.

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

      Es geht doch nichts über Bodenfreiheit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kreysel ()

    • So ich war im 16er Steuergerät und im Block 3 ist die Hupe drin.
      Diese hat nichts angezeigt wenn ich die Hupe gedrückt habe.
      Zur kontrolle habe ich den Blinker benutzt und dieser wurde angezeigt.

      Deutet das jetzt eher richtung Schleifring?

      Auf jeden Fall habe ich ein bisschen was übers VCDS gelernt

      Gruß Patrick

      Golf 5GTI im Aufbau/ Seat Leon ST TDI 4 drive :D

    • So ich habe gerade mal das Lenkrad abgebaut.
      Da war definitiv schon mal einer dran. Das steuergerät ist zb nicht mehr durch eine Schraube gesichert.
      Es ist ein Kabelsatz verbaut für die Multitasten aber nicht angeschlossen da keine Tasten dran sind. Es ist nur die Hupe mit den 3 Klemmen dran und der Airbag.
      Im gedrückten zustand hat die Hupe durchgang wie sie soll. Gemessen von den Kabelschuhen an der Hupe.
      Geht das trotzdem mit dem Kabel?
      Stecker waren alle drin. so wie sie sollten. nur halt die eine Schraube fehlte
      Schleifring hat die NR: 1K0 959 653 C
      Steuergeräte NR: 1K0 953 549 BC

      entweder passt der Schleifring nicht zum Steuergerät oder das Kabel ist falsch und ich brauch eins ohne diesen Stecker für die Multitasten

      Gruß Patrick

      Golf 5GTI im Aufbau/ Seat Leon ST TDI 4 drive :D

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Patrickm767 ()

    • Da ist das bestimmt der falsche Kabelsatz und deswegen geht die Hupe nicht. Das Problem ist auch öfter bei Mufu Nachrüstung das die Hupe nicht geht.

      VCDS HEX + CAN vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN

      Es geht doch nichts über Bodenfreiheit