Ton für "Auf und Zu" plötzlich nicht mehr hörbar

  • Da ich dieses Problem nun schon länger habe und nichts passendes in der Suche gefunden habe mache ich mal neu auf.


    Habe den Golf 5 R32.


    Und zwar: Seit ca. 3 Monaten geht das "Piep Piep" beim auf und zuschliessen nicht mehr. Blinker funktionieren aber, bloss nun ohne jeglichen Ton.

    Ein Mechanikerkollege sagte nach den ersten Tagen: Warte ab, fahr mal ne Längere Strecke damit, dann funktioniert das wieder, ab und an lernt er etwas neu an.

    Fand ich sehr merkwürdig diese Aussage. Aber gut, musste eh nach Hannover und habe dann den R genommen.

    Und tatsächlich, als ich wieder zuhause war und das Auto per FFB abschloss blinkte und piepte es !

    Ich dachte juhuuuu, es funktioniert wieder. Naja, weit gefehlt, am nächsten Morgen war es wieder weg, seitdem nichts mehr zu machen, egal was ich mache oder wie lange ich fahre. Aus die Maus.


    Nun habe ich 3 Fragen dazu:

    1. Worüber wird der Auf und Zu Piep Piep Ton ausgegeben, über die Hupe oder über die Alarmanlage bzw. das Alarmhorn ?

    2. Wo genau sitzt das Alarmhorn beim 5er R32 ? Ist die unter dem Beifahrerkotflügel? Hab da 2-3 Sachen im Netz gefunden die aber nicht 100% schlüssig waren.

    3. Welche Sicherungen haben mit dem Auf und zu Schliesston zu tun ? Und wo sitzen die dazugehörigen Sicherungen genau ?


    Hab dazu ebenfalls einiges gefunden per Google, aber es widersprechen sich viele Sachen und ganz 100% finde ich keine richtige Aussage zu diesem spezifischen Problem.


    In VCDS sind diese Blink und Piep Funktionen aktiviert. Also daran kann es nicht liegen.


    Danke für Eure Hilfe.

  • Die quittierung läuft über die Diebstahlwarnanlage bzw Alarmhorn.


    Die Sirene sitzt unter dem Beifahrerkotflügel in einem Alu Kasten, dieser ist genietet.

    Muss meine auch noch wechseln, aufgrund dem Problem.

    "Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe." - Walter Röhrl


    Gruß,
    Black-Magic-G5


    R36 l F-Town l Domibox l Recaro l H&R Monotube l 19" BBS CH-R


    Instagram: Tim_R36

  • Hast du mal den Fehlerspeicher ausgelesen?


    Hatte das auch und noch das mein Alarm ständig ausgelöst wurde ohne einen Grund.


    Da stand bei mir im Fehlerspeicher:


    Alarmhorn (H12)

    004 - kein Signal/Kommunikation


    hatte dann ein neues Alarmhorn verbaut und seid dem geht alles wieder wie es soll.


    Habe dann mal das alte Alarmhorn aufgemacht und sehe da, bei mir war der Akku vom Alarmhorn ausgelaufen und hatte die Platine verätzt.

  • Wenn die Schlüsselbatterie nichts bringt kontrollier beim Wechsel des Alarmhorns auch die Kontakte im Stecker, bei meinem Golf 5 waren durch die ausgelaufene Batterie auch die Kontakte der Steckverbindung angegammelt.

    VCDS HEX-V2 vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN


    Es geht doch nichts über Bodenfreiheit

  • Danke Jungs.


    Also ich habe gestern Abend die Alarmanlage getestet, Fenster aufgelassen und den Arm durchgesteckt. Sie blinkt nur noch, aber kein Ton :( Somit denke ich nicht das es am Schlüssel liegt sondern das das Alarmhorn defekt ist bzw. der allseits bekannte ausgelaufene Akku.


    Selbst wenn die Batterie des Schlüssels beinahe leer wäre würde ja die Alarmanlage trotzdem laut vor sich hin Piepen richtig ?

  • Ja das ist die Sirene kaputt.

    VCDS HEX-V2 vorhanden, für Codierungen oder Fehler auslesen im Raum Gera -> PN


    Es geht doch nichts über Bodenfreiheit