CDL Motor: Öldruckproblem, Erfahrungen verstärkte Ölpumpe?

  • Ich habe meinen 5er GTI nach einem Motorschaden auf CDL umgebaut.

    Jetzt ist schon ein paar Mal die Öldrucklampe angegangen ("STOP, ÖLDRUCK, Betriebsanaleitung!") :(

    Immer im Stadtverkehr, niedrige Drehzahl und Last. Kurz ausgemacht, wiede ran und die Lampe bleibt aus.

    Bisher drei Mal im Abstand von Tagen/Wochen passiert.

    Genauso hat es beim AXX damals auch angefangen, der final festgegangen ist:thumbdown:.

    Ich werde als erstes den Öldrucksensor tauschen um die Fehlerquelle auszuschliessen.


    Zusätzlich hätte ich gerne eine zusätzliche Öldruckanzeige.

    Bei meinem G60 habe ich so eine Art T oder Y- Stück verbaut wo an einem Anschluss der Sensor bleibt und am anderen der Geber für das Zusatzinstrument.

    1. Frage: Hat jemand so etwas verbaut und woher bekomme ich was passendes?



    Dann hatte ich überlegt die Ölpumpe profilaktisch zu erneuern und bin dann auf dieverse Angebot für "versärkte Ölpumpen gestossen.

    Problembschreibung:

    Zitat Einer der größten Schwachstellen am 2.0 TFSI- Motor EA113 wie er zum Beispiel im Golf 6R oder

    Diese Kits kosten min. 450 Euro.

    2. Frage: Gibt es Erfahrungen ob nötig und ob soetwas Sinn macht?

  • Ich dachte schon, weil es sich ja um einen Motor aus einem Golf 6 handelt und die Golf 6 Besitzer sicher nicht im

    Golf 5 Forum lesen oder? Verschiedene Personenkreise = höhere Antwortchance ...

  • Ich habe mir zunächst den Öldruckschalter neu gekauft.

    Dabei festgestellt das es zwischen AXX und CDA Unterschiede gibt:

    Beim Golf 5 ist es ein 1- poliger Schalter der sich die Masse über den Dichtring zum Block holt, beim Golf 6 hat man das integriert und der Stewcker ist 2- polig. In beiden Fällen ist der Öldrucksensor ein "Schliesser"der zwischen 1,2 und 1,6 bar schaltet. Leider ging die Ölwarnung auch mit neuem Sensor an.

    Dateien

    • 1.jpg

      (328,17 kB, 0 Mal heruntergeladen)
    • 2.jpg

      (188,18 kB, 0 Mal heruntergeladen)
  • Die Hoffnung stirbt zuletzt, deswegen habe ich den Öldruck anstelle des Sensors manuell gemessen.

    Hier sind zwei Videos, einmal im Leerlauf kalt :

    und einmal im warmen Zustand:

    Da die Warnmeldung auch kalt bei knapp 5 bar kommt, denke ich muss der Fehler im Kabelbaum liegen oder?

    Was haltet Ihr von den Werten?