Türschloss hinten links ohne Funktion

  • Hallo zusammen,


    seit einiger Zeit hat das Türschloss hinten links keine Funktion mehr. Es reagiert gar nicht mehr, kein Klicken, nichts. Fensterheber geht. Ich kann die Tür manuell verriegeln und von innen wieder öffnen, ansonsten ist die Tür einfach immer offen oder immer abgesperrt.

    Ich habe also ein neues Schloss besorgt und eingebaut - keine Veränderung.

    Ein Kumpel (Kfz Mechaniker) hat mir dann erzählt, dass oft die Kabel dort, wo sie durch die Tür ständig bewegt werden, brechen. Also alle Kabel untersucht - sehen alle gut aus, kein Kabelbruch.

    Dann Fehlerspeicher ausgelesen. OBD meldet Fehler der Türsteuerung. Also neuen Fensterhebermotor inkl. Türsteuerung besorgt und eingebaut - keine Veränderung.

    Also nochmal meinen Kumpel kontaktiert; der weiß auch nicht mehr weiter, wo der Fehler liegen könnte.


    Habt ihr eine Idee, wo ich noch suchen könnte? Muss ich die neue Türsteuerung im Fahrzeug anmelden? Ich gehe davon aus, dass die Teile, die ich getauscht habe, nicht auch zufällig defekt sind...

    Ansonsten habe ich keine Ahnung, wo ich noch suchen könnte. Ich hoffe, ihr könnt mir da weiterhelfen.

  • Hast du auch vorne links den Kabelbaum überprüft ? Gerade da bricht es wirklich sehr gerne. Bei meinem 5er z.B. hat der Hochtöner einen Wackelkontakt -> geschuldet durch den Kabelbruch in der Gummitülle.

  • Du meinst in der Fahrertür? Nein, habe ich nicht überprüft. Wusste gar nicht, dass die Tür hinten mit an der Fahrertür hängt. Werde ich heute Nachmittag mal nachschauen.

  • Kabel an der Fahrertür sehen auch gut aus.

    Mal kurz in den Raum geworfen: kontrollierst du die Kabel nur optisch? Denn nen Kabelbruch kann doch auch im Mantel vorliegen, ohne als abgerissenes Kabel sichtbar zu sein.

    Hoffentlich war das nur umgangssprachlich mit "sehen gut aus" ^^

    Ansonsten +1 auf sebist Kommentar. Wenn das Steuergerät uncodiert ist, tut sich da auch nix.

  • Mal kurz in den Raum geworfen: kontrollierst du die Kabel nur optisch? Denn nen Kabelbruch kann doch auch im Mantel vorliegen, ohne als abgerissenes Kabel sichtbar zu sein.

    Hoffentlich war das nur umgangssprachlich mit "sehen gut aus" ^^

    Ansonsten +1 auf sebist Kommentar. Wenn das Steuergerät uncodiert ist, tut sich da auch nix.

    Ich habe die Kabel untersucht so gut es eben geht. Hinten habe ich sie alle durchgemessen, vorne nicht. Aber wenn es ohne Codierung eh nicht funktionieren kann, dann ist das jetzt mal der nächste Schritt. Werde mich nächste Woche dransetzen, wenn mein Mechaniker aus dem Urlaub zurück ist.

  • Hallo, nochmal ich...

    Nachdem ich mich lange nicht darum gekümmert hatte, habe ich mich dem Problem jetzt nochmal angenommen. Habe den Fehlerspeicher ausgelesen und folgenden Fehler gefunden:

    Stg 42 Driver Door

    Türsteuergerät hinten links

    Fehlercode B11EDF0

    Versorgungsspannung zu niedrig


    Der Fehler kommt vom Steuergerät der Fahrertür. Das legt nahe, dass es ein Kabelproblem in der Fahrertür gibt, richtig? Kann mir jemand sagen, welche Kabel ich hierfür genauer untersuchen bzw. durchmessen muss?