Leistungsverlust extrem, nur noch 30km/h , AGR Fehler und lautes Pfeifen beim Gas

  • Golf 5 Bj. 2004,

    Motor BCA, 1,4l 75PS / 55Kw 145000km


    Hallo, ich bin schon wieder fast liegen geblieben und weiß nicht mehr was ich noch probieren kann. So schaffe ich es nicht mal mehr in die Werkstatt.


    Vor wenigen Monaten fingen die Probleme im kleinen an. Bei etwas höheren Geschwindigkeiten außerhalb des Stadtverkehr, also 80km/h traten beim Fahren gelegentlich kleine und kurze Ruckler auf. Es fühlte sich so an, als ob man kurz die Bremsen angetippt hat. Im Stadtverkehr mit kurzen Strecken war noch alles normal. Ich hatte zwischenzeitlich den Luftfilter gereinigt und wollte die Probleme weiter beobachten. Meine Ryd-Box hat mir bisher keine Fehler angezeigt.


    Nun hatte ich dann eine längere Fahrt von ein paar 100km und bei einer Bergauffahrt ging die Leistung so weit in den Keller, dass ich bergauf nur noch mit 60km/h voran kam. Nach dieser Erfahrung war ich direkt in der nächsten Werkstatt und sie haben mir beim Auslesen einen AGR Fehler als Grund genannt. Nach der Löschung war die Leistung wieder normal und ich habe direkt ein neues AGR-Ventil mit neuen Dichtungen von Pierburg eingebaut und hoffte, dass es damit erledigt ist.


    Die Ruckler sind jedoch zurückgekommen und der Leistungseinbruch hatte sich verschlimmert. So habe ich das Auto beim :)da gelassen damit er ihn mal anschaut und er meinte, der AGR Fehler ist immer noch da und kommt auch nach der Löschung wieder. Ich soll mal direkt zu VW fahren. Nun meinte er noch dass vielleicht das Verbindungsrohr zugesetzt ist.

    Ich habe dann mit viel Mühe das Auto nach Hause bekommen und konnte nicht mehr schneller als 30-40km/h fahren. Nun habe ich bei mir das Verbindungsrohr zwischen AGR Ventil und Drosselklappe ausgebaut und es sieht vollkommen in Ordnung aus. Es ist weder zugesetzt, noch undicht. Zwischenzeitlich hat mir meine Ryd-Box einen P0404 Fehler im AGR Schaltkreis gemeldet, der kurze Zeit später wieder verschwunden ist. Nun taucht beim Gasgeben ein lautes Pfeifen aus dem Bereich Drosselklappe auf weshalb ich kurzfristig die Drosselklappe durch ein neues Original Magneti Marelli ausgetauscht habe. Die Ryd-Box meldet keine Fehler und mein Autodiag auch nicht.


    Das laute Pfeifen und der Leistungsverlust ist immer noch da, und der Wagen ist beim Fahren schon mehrmals aus gegangen und hört sich rau an. Ich habe den Eindruck, die Probleme verstärken sich je wärmer der Motor wird. Ich habe beim Umbau immer die Batterie abgeklemmt damit er neu anlernt. Ich meine auch, ich hätte es immer sehr fest verschraubt, so dass nichts locker sitzen kann. Ich weiß jedenfalls nicht was ich noch machen kann und hoffe Jmd hat eine Idee. Ich habe schon viel im Forum recherchiert aber bin mit den Ideen am Ende.

    Zündspulen sind erst drei Jahre alt, Kerzen auch erst vor zwei Jahren gewechselt. Fehler kann ich mit meinen Möglichkeiten nicht auslesen. Ich vermute, die können nur von einem spezialisiertem Gerät von Bosch gelesen werden. Ryd-Box und Autodiag finden keine Fehler. Die Kontrolleuchte ist auch nicht an. Ich kann leider nicht genau ausmachen woher das laute Pfeifen beim Gasgeben kommt, aber es war im Bereich Drosselklappe und ist nach dem Austausch geblieben.

  • Der :)vom ADAC konnte zwar nicht direkt helfen, hat aber die neue Drosselklappe richtig angelernt. Nach einer kurzen Probefahrt ist der AGR Fehler P0404 wieder über die Ryd-Box aufgetaucht und er läuft wieder unruhig, nimmt kein Gas an und Pfeift nach wie vor...

    Hier kommen evtl mehrere Fehler zusammen die unabhängig von einander sind. Morgen wird das Auto zur neuen Werkstatt geschleppt, da ich selber nichts mehr machen kann.

  • Es stellte sich heraus, dass der Auspuff komplett dicht gewesen ist und freigemacht werden musste. Zwar seltsam, dass davon im AGR-System nicht direkt was zu sehen war aber jetzt ist wieder alles in Ordnung.

    Das laute Pfeifen und der Leistungseinbruch kamen daher, dass die Abgase nicht entweichen konnten und durch Ritze im Krümmer usw ausgepresst wurden...

    Das AGR Ventil konnte darauf hin nicht mehr arbeiten und gab den Fehler P0404 aus der sporadisch auch wieder verschwunden ist.