ABS block codieren Fehlermeldung.

  • Servus, wir haben bei meinen Golfi den AbS block samt Steuergerät getauscht.


    Soweit funktioniert alles.


    Es kommen zwei fehler im tacho. AbS und esp logo.


    Bremse funktioniert nahezu genauso wie vorher.


    Aus irgendeinen grund kann man in vcds unter den abs steuergerät den geber 201 bzw geber bremsdruck nicht einstellen. im fehlerspeicher heisst es er sei nicht oder falsch codiert.

    Er funktioniert auch, da ich bei vcds bei diagnose den wert ablesen kann.


    Sofern ich den auswähle zeigt es einen fehler an.


    Lenkwinkelsensor, also die sache mit links rechts einschlag wird erkannt.

  • Moin,


    interessant wäre welcher ABS Block vorher drin war, welcher rein gekommen ist und ob du vom alten auch eine Admap angefertigt hast, bevor du ihn ausgebaut hast. Codierung 1:1 übernommen?


    Erstell am besten mal einen kompletten Autoscan und stell den hier rein

    Gruß,
    Christoph


    Mein Golf VI 2.0 TDI:


    Abgeschlossen: Osram Xenarc Xenons, R Rülis, MuFu Lenkrad, RLS, Discover Media, GTI Heckklappe, Ausstiegsbeleuchtung, RFK High, 7e0 Side Assist, 3AA Lane Assist, 312mm Bremse vorne, 569er Lenksäule, ABS Index CC, Passat Außenspiegel (el. anklappbar, abblendbar, Side Assist, UFB), 3D Tacho, CC Sitze (Massage + Belüftung), Fußraumbel. vorne und hinten, Volkswagen Original Subwoofer


    In Arbeit: 2Q0 Side Assist, 3AA ACC, DWA, GTI Front i.V.m. Standheizung

  • Also vorher war drin der 1K0 907 379 K


    codierung war 0021121


    hatte bei den keinen fehler.



    der neue ist 1K0 907 379 AC


    mit der gleichen codierung passts ned.

  • Erstell am besten mal einen kompletten Autoscan und stell den hier rein

    ..



    mit der gleichen codierung passts ned.

    Welcher Fehler wird angezeigt?

    Gruß,
    Christoph


    Mein Golf VI 2.0 TDI:


    Abgeschlossen: Osram Xenarc Xenons, R Rülis, MuFu Lenkrad, RLS, Discover Media, GTI Heckklappe, Ausstiegsbeleuchtung, RFK High, 7e0 Side Assist, 3AA Lane Assist, 312mm Bremse vorne, 569er Lenksäule, ABS Index CC, Passat Außenspiegel (el. anklappbar, abblendbar, Side Assist, UFB), 3D Tacho, CC Sitze (Massage + Belüftung), Fußraumbel. vorne und hinten, Volkswagen Original Subwoofer


    In Arbeit: 2Q0 Side Assist, 3AA ACC, DWA, GTI Front i.V.m. Standheizung

  • Adresse 03: Bremsenelektronik Labeldatei: DRV\1K0-907-379-MK60-F.lbl

    Teilenummer SW: 1K0 907 379 AC HW: 1K0 907 379 AC

    Bauteil: ESP FRONT MK60 0101

    Revision: 00H11001

    Codierung: 0021122

    Betriebsnr.: WSC 73430 790 00000

    VCID: 73B1C8FA405A652002-8026


    5 Fehlercodes gefunden:

    01435 - Geber 1 für Bremsdruck (G201)

    005 - keine oder falsche Grundeinstellung/Adaption

    00778 - Geber für Lenkwinkel (G85)

    005 - keine oder falsche Grundeinstellung/Adaption

    01423 - Sensor für Querbeschleunigung (G200)

    005 - keine oder falsche Grundeinstellung/Adaption

    01044 - Steuergerät falsch codiert

    003 - Mechanischer Fehler

    01309 - Steuergerät für Lenkhilfe (J500)

    004 - kein Signal/Kommunikation




    Adresse 16: Lenkradelektronik Labeldatei: DRV\1K0-953-549-MY9.lbl

    Teilenummer SW: 1K0 953 549 CH HW: 1K0 953 549 CH

    Bauteil: J0527 056 0111

    Codierung: 0000734

    Betriebsnr.: WSC 12345 123 123456

    VCID: 7AB8DAD57C7FB3D3CA-802E


    Subsystem 1 - Teilenummer: 5K0 959 542 C Labeldatei: DRV\3C8-959-537.CLB

    Bauteil: E221__MFL-TAS H31 0037

    Codierung: 00000130

    Betriebsnr.: WSC 00000


    1 Fehler gefunden:

    00895 - GRA/ADR Bedienteil (E45)

    014 - defekt


    -------------------------------------------------------------------------------

    Adresse 17: Schalttafeleinsatz Labeldatei: DRV\1K0-920-xxx-17.lbl

    Teilenummer: 1K0 920 861 M

    Bauteil: KOMBIINSTRUMENT VDD 0814

    Codierung: 0001103

    Betriebsnr.: WSC 12345 123 123456

    VCID: 337148BA409AE5E002-8066


    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------

    Adresse 19: Diagnoseinterface Labeldatei:. DRV\1K0-907-530-V3.clb

    Teilenummer SW: 1K0 907 530 L HW: 1K0 907 951

    Bauteil: J533 Gateway H07 0052

    Revision: H07 01 Seriennummer: 130807F1000266

    Codierung: E9A01F164006021000

    Betriebsnr.: WSC 12345 123 123456

    VCID: 307246B354EDF7DD1A-8064


    Kein(e) Fehlercode(s) gefunden.

  • Reicht das?


    Der fehler mit den GRA ist schon seit den lenkradumbau.


    Passt evtl das gateway nicht?

    Hab noch ein AD rumliegen.




    Die "Bar" werden angezeigt vom Bremsdruck bei der Diagnose. also solte hier schonmal kein defekt vorliegen.

  • Hast du die Zugriffsberechtigung (Login) eingegeben?

    Gruß,
    Christoph


    Mein Golf VI 2.0 TDI:


    Abgeschlossen: Osram Xenarc Xenons, R Rülis, MuFu Lenkrad, RLS, Discover Media, GTI Heckklappe, Ausstiegsbeleuchtung, RFK High, 7e0 Side Assist, 3AA Lane Assist, 312mm Bremse vorne, 569er Lenksäule, ABS Index CC, Passat Außenspiegel (el. anklappbar, abblendbar, Side Assist, UFB), 3D Tacho, CC Sitze (Massage + Belüftung), Fußraumbel. vorne und hinten, Volkswagen Original Subwoofer


    In Arbeit: 2Q0 Side Assist, 3AA ACC, DWA, GTI Front i.V.m. Standheizung

  • Ich bin in der Thematik nicht ausreichend drin, möcht aber gern den laienhaften Vorschlag anbringen zunächst den Lenkwinkelsensor neu anzulernen.


    Bin folgendermaßen vorgegangen:

    Zu verkaufen:

    • Verlängerungskabel für Heckklappenöffner (für Umbau auf Golf VI Öffner)
    • Diverse OEM LED Leuchten --> hier klicken
    • Nachrüstsatz hintere Fußraumleuchten
    • Entriegelung Tanköffner mit Alukante (für Golf V)
    • Sagitar Warnblinker
  • Ich bin in der Thematik nicht ausreichend drin, möcht aber gern den laienhaften Vorschlag anbringen zunächst den Lenkwinkelsensor neu anzulernen.


    Bin folgendermaßen vorgegangen:

    Danke,

    aber der lenkwinkelsensor ist ja nicht das problem. wenn ich nach links und rechts einschlage gehd diese meldung ja aus. aber eben nicht die abs esp fehler.

  • Ich setz gleich nochmal nen scan rein. hab nullabgleich g85 gemacht. dann ging kurz die servo nicht bis das lämpchen ausging mit in beiden richtungen einschlagen.


    das hat dann wieder funktioniert und dann ging gleich noch die ABS leuchte aus.


    also ez leuchtet nurnoch esp und es sind nur noch drei fehler in der bremsenelektronik.


    bremse und lenkung funktioniert alles top.


    fehlerspeicher hab ich gelöscht ubd nochmal neu gesucht.


    Gateway hab ich auf AD umgebaut.

    Hat nix damit zu tun aber wollt ich dazusagen.

  • Adresse 01: Motorelektronik Labeldatei: DRV\03G-906-016-BKC.clb

    Teilenummer SW: 03G 906 016 CB HW: 028 101 190 0

    Bauteil: R4 1,9L EDC G000SG 6176

    Revision: 12345678 Seriennummer: VWZ7Z0E2044042

    Codierung: 0000071

    Betriebsnr.: WSC 01279 785 00200

    VCID: 65D9A6CE5EAA4B747C-8030


    1 Fehler gefunden:

    18104 - Datenbus Antrieb

    P1696 - 000 - unplausible Botschaft von Lenksäulenelektronik

    Umgebungsbedingungen:

    Drehzahl: 798 /min

    Drehmoment: 34.0 Nm

    Geschwindigkeit: 0.0 km/h

    Last: 0.0 %

    Spannung: 13.98 V

    Binärwert: 11001011

    Binärwert: 00000000

    (keine Einheit): 1.0


    Readiness: 0 0 1 1 1


    -------------------------------------------------------------------------------

    Adresse 03: Bremsenelektronik Labeldatei: DRV\1K0-907-379-MK60-F.lbl

    Teilenummer SW: 1K0 907 379 AC HW: 1K0 907 379 AC

    Bauteil: ESP FRONT MK60 0101

    Revision: 00H11001

    Codierung: 0021121

    Betriebsnr.: WSC 73430 790 00000

    VCID: 73EB82B41660BFD6CC-8026


    3 Fehlercodes gefunden:

    01435 - Geber 1 für Bremsdruck (G201)

    005 - keine oder falsche Grundeinstellung/Adaption

    01423 - Sensor für Querbeschleunigung (G200)

    005 - keine oder falsche Grundeinstellung/Adaption

    01309 - Steuergerät für Lenkhilfe (J500)

    004 - kein Signal/Kommunikation






    Adresse 16: Lenkradelektronik Labeldatei: DRV\1K0-953-549-MY9.lbl

    Teilenummer SW: 1K0 953 549 CH HW: 1K0 953 549 CH

    Bauteil: J0527 056 0111

    Codierung: 0000734

    Betriebsnr.: WSC 12345 123 123456

    VCID: 7AF28C8F3205C59994-802E


    Subsystem 1 - Teilenummer: 5K0 959 542 C Labeldatei: DRV\3C8-959-537.CLB

    Bauteil: E221__MFL-TAS H31 0037

    Codierung: 00000130

    Betriebsnr.: WSC 00000


    1 Fehler gefunden:

    00895 - GRA/ADR Bedienteil (E45)

    014 - defekt


    -------------------------------------------------------------------------------

    Adresse 17: Schalttafeleinsatz Labeldatei: DRV\1K0-920-xxx-17.lbl

    Teilenummer: 1K0 920 861 M

    Bauteil: KOMBIINSTRUMENT VDD 0814

    Codierung: 0001103

    Betriebsnr.: WSC 12345 123 123456

    VCID: 33AB027416A03F96CC-8066


    Kein(e) Fehlercode(s) gefunden.


    -------------------------------------------------------------------------------

    Adresse 19: Diagnoseinterface Labeldatei:. DRV\1K0-907-530-V4.clb

    Teilenummer SW: 1K0 907 530 AD HW: 1K0 907 951

    Bauteil: J533 Gateway H07 0112

    Revision: H07 01 Seriennummer: 020409F2000329

    Codierung: E9A01F16400602001002

    Betriebsnr.: WSC 02699 666 00242

    VCID: 69E5AED24E5E63101C-803C


    Kein(e) Fehlercode(s) gefunden.

  • Die codierung in beiden Scans ist schonmal unterschiedlich.


    Hast du mal unter Grundeinstellung probiert die angezeigten Fehler anzulernen?

    "Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe." - Walter Röhrl


    Gruß,
    Black-Magic-G5


    R36 l F-Town l Domibox l Recaro l H&R Monotube l 19" BBS CH-R


    Instagram: Tim_R36

  • Ja ich hab nochmal was verändert. Also so wie es vorher war.


    Ja hab ich zumindest hab ich jetzt den g85 anlernen können.



    jetzt wenn ich auf g201 grundeinstellung gehe dann zeigt es von haus aus nicht mehr gleich den fehler an. sondern erst wenn ich auf weiter klicke.


    oder muss ich erst den g200 anlernen?


    was ich nicht verstehe wieso er mit der lenkung nicht kommuniziert.