Wegfahrsperre aktiv ABS Lampe Leuchtet

  • Moin Leute,

    ich brauche ganz dringend Hilfe. Mein Vater und Ich sind langsam am Ende unseres Wissens.
    Seit letzten Dienstag springt mein Golf 5nicht mehr an.
    Handelt sich um einen Golf 5 1.6L 102ps BJ 2007 3 Türer.

    100m vor meinem Zuhause steht groß STOP im Display. ESP, ABS Lampe usw. an.
    Wegfahrsperre aktiv. Seitdem zündet der Wagen nur noch 1x pro Stunde für ca. 1 Sek.
    Am WE war schon ein netter Russe da und hat versucht den Wagen auszulesen.
    Er kam aber nicht ins Steuergerät rein für eine Diagnose. Kommunikation zwischen Schlüssel und Zündschloss findet statt.
    Folgendes haben wir schon getan:
    Tachoeinheit ausgebaut auf kalte Lötstellen getestet, Lesespule testen lassen, beide Schlüssel probiert, Sicherungen im Motorraum und im Innenraum.
    Einzige Fehler die wir sehen konnten per Handy APP siehe Bild.

    Kann mir jemand weiterhelfen oder eine fähige Werkstatt im Nordosten Hamburg empfehlen?

    Ich bin euch sehr dankbar !!

    LG Leon


    a6614fa2-199d-4571-9b5a-e4d518de17db.jpg

  • Hey sebist93,

    Vielen Dank erst einmal für den Hinweis.
    Wie kann ich denn am Besten die Can Leitungen prüfen?

    Ich bin wirklich ein Laie, was das Thema Auto angeht.
    Nach Glühbirnen und Luftfilter wechseln hört es bei mir schnell auf.

  • Batterie war schon über eine komplette Nacht abgeklemmt.


    Hat leider keinen Erfolg gebracht.

  • Moin Leute hier eine Ergänzung, nachdem wir uns Carly zugelegt haben.
    Gibt es hier ein paar Spezialisten, welche uns helfen können?
    Ansonsten geht der Wagen wohl Dienstag einfach in die Werkstatt.
    ABS Bremsen:


    Fehler Code: P0525 Steuergerät im Schalttafeleinsatz
    Fehler Code P01DA Steuergerät für Wegfahrsperre

    Zentralelektronik:


    Fehler Code: P0525 Steuergerät im Schalttafeleinsatz

    CAN Gateway:


    Fehlercode: P017D Datenbus Kombiinstrument
    Fehlercode: P0519 Datenbus Infotainment

    Fehler Code: P0525 Steuergerät im Schalttafeleinsatz
    Fehler Code P01DA Steuergerät für Wegfahrsperre

    Motor:
    Fehlercode: P0513 Falscher Wegfahrsperrencode
    Fehlercode: U0155 Steuergerät für Schalttafeleinsatz keine Kommunikation

    Lenkhilfe:
    Fehlercode P030A Geber für Lenkhilfe.

  • Hallo Leute,

    wir haben den Fehler nun gefunden und mir wurde ein (neues) gebrauchtes Steuergerät und ein (neues gebrauchtes) Kombiinstrument eingebaut.
    Es war eine Hinterhofwerkstatt, da ich als Azubi nicht so viel Geld habe.
    Nun folgendes Problem. Auto startet und fährt aber im Boardcomputer bzw. Display ist immer noch die Wegfahrsperre aktiv und statt dem Kilometerstand steht dort "SAFE"
    Außerdem wurde der Kilometerstand noch nicht angepasst. Jetzt 47k statt 164k
    Hat jemand eventuell noch Tipps bzw. eine Idee was ich dagegen machen kann?

    Ich wäre euch sehr dankbar !

  • Kilometerstand und Wegfahrsperre sollten zusammen mit deinem alten Tacho und einem Schlüssel von einem Profi angepasst werden, mein Ansprechpartner ist Philipp (VAGmods). Und was für ein neues Steuergerät hast du noch gekauft?


    Das ABS verliert seine Codierung, wenn einfach ein Tacho mit anderer Fahrgestellnummer eingebaut wird (beim Golf 6 ist das auf jeden Fall so), diese hast du hoffentlich? Ansonsten musst dir das das ABS Steuergerät von VW oder einem ODIS-User mit Geko-Zugang codieren lassen.


    Ein Wunder, dass der Motor läuft, normalerweise spielen Tacho, Motorsteuergerät und Schlüssel(-transponder) bei der WFS zusammen.

    Gruß,
    Christoph


    Mein Golf VI 2.0 TDI:


    Abgeschlossen: Osram Xenarc Xenons, R Rülis, MuFu Lenkrad, RLS, Discover Media, GTI Heckklappe, Ausstiegsbeleuchtung, RFK High, 2Q0 Side Assist, 3Q0 Lane Assist, 312mm Bremse vorne, 569er Lenksäule, ABS Index CC, Passat Außenspiegel (el. anklappbar, abblendbar, Side Assist, UFB), 3D Tacho, CC Sitze (Massage + Belüftung), Fußraumbel. vorne und hinten, Volkswagen Original Subwoofer, 3AA ACC


    In Arbeit: DWA, (DLA) Xenon, GTI Front i.V.m. Standheizung

  • Ich habe das alte Steuergerät als auch das Kombiinstrument hier liegen.
    Sowohl Steuergerät als auch Kombiinstrument wurden gebraucht von der Werkstatt erworben.
    Ich fahre morgen nochmal zu der Werkstatt. Die wollen das angeblich noch beheben.

    Kommt dieser Phillip auch aus Hamburg ?

    Mein altes Steuergerät hat einen Wasserschaden.
    Eventuell habe ich mein Problem auch falsch beschrieben.
    Meine beiden Schlüssel funktionieren auch.

    Ich könnte die Wegfahrsperre auch mit meinem Carly Adapter rauslöschen, aber dann habe ich Angst, dass der Wagen gar nicht mehr startet.

  • Nein der kommt aus Bayern, in der Nähe von Hamburg ist wohl leider niemand, der Tachos machen kann. Ich schicke ihm das immer zu.


    Im Auto gibt es unzählige Steuergeräte, welches meinst du? Motorsteuergerät? Habt ihr Motorsteuergerät, Tacho und Schlüssel aus demselben Spenderfahrzeug genommen? Ein paar mehr Details wären nett..

    Gruß,
    Christoph


    Mein Golf VI 2.0 TDI:


    Abgeschlossen: Osram Xenarc Xenons, R Rülis, MuFu Lenkrad, RLS, Discover Media, GTI Heckklappe, Ausstiegsbeleuchtung, RFK High, 2Q0 Side Assist, 3Q0 Lane Assist, 312mm Bremse vorne, 569er Lenksäule, ABS Index CC, Passat Außenspiegel (el. anklappbar, abblendbar, Side Assist, UFB), 3D Tacho, CC Sitze (Massage + Belüftung), Fußraumbel. vorne und hinten, Volkswagen Original Subwoofer, 3AA ACC


    In Arbeit: DWA, (DLA) Xenon, GTI Front i.V.m. Standheizung

  • Achso sorry. Motorsteuergerät wurde getauscht. Sowie das Kombiinstrument.

    Es sind meines Wissens nach meine alten Schlüssel geblieben. MSG und KI wurden sicherlich aus verschiedenen Fahrzeugen genommen ...


    Mal schauen was das morgen wird...


    Ich brauche das Auto jeden Tag deswegen bin ich froh, dass es nach 2 Wochen überhaupt wieder fährt.


    Das Traurige daran ist, dass ich an die Werkstatt von dem Abschlepper meiner Versicherung empfohlen wurde :/

  • Wenn er erstmal läuft ist ja gut, sauber hast du es aber erst, wenn das alte Motorsteuergerät auf das neue geclont wurde und beim neuen Tacho WFS und Transponder vom alten übernommen wurden.


    Ein Maßnahme wäre so ein Set hier gewesen:

    https://www.ebay-kleinanzeigen…enzin/1505943267-223-4645 (trotzdem kein passender km-Stand / Fahrgestellnummer, aber immerhin wäre die WFS sauber)



    Du solltest auf jeden Fall sicher gehen, dass deine ABS Codierung nicht genullt ist. Kann dein Carly einen kompletten Fehlerspeicherscan inkl. Codierung aller Steuergeräte durchführen, sodass du das hier mal reinschickst? Bei VCDS wäre das der Autoscan.

    Gruß,
    Christoph


    Mein Golf VI 2.0 TDI:


    Abgeschlossen: Osram Xenarc Xenons, R Rülis, MuFu Lenkrad, RLS, Discover Media, GTI Heckklappe, Ausstiegsbeleuchtung, RFK High, 2Q0 Side Assist, 3Q0 Lane Assist, 312mm Bremse vorne, 569er Lenksäule, ABS Index CC, Passat Außenspiegel (el. anklappbar, abblendbar, Side Assist, UFB), 3D Tacho, CC Sitze (Massage + Belüftung), Fußraumbel. vorne und hinten, Volkswagen Original Subwoofer, 3AA ACC


    In Arbeit: DWA, (DLA) Xenon, GTI Front i.V.m. Standheizung

  • Auf den Bildern kann man meine alten Teile sehen.
    Wenn ich das richtig verstanden habe, dann hat mein Auto jetzt als Tacho eines wo nach am Ende ein .B steht.
    Nach dem Termin morgen kann ich gerne mal mein Auto mit Carly vollständig auslesen.

    Ich hoffe das klärt sich morgen einfach. Golfie soll mich nur noch ein Jahr unterstützen und dann will ich den verkaufen :)
    Meine alten Schlüssel funktionieren mit dem neuen Tacho und Motorsteuergerät. Leider weiß ich nicht ob die neu angelernt wurden.
    Das noch zu erwähnen ist der komplette Kabelbaum vom MSG wurde neu gemacht, da mein komplettes Auto voller Wasser war... Aus diesem Grund ist das alte auch hinüber mit Rost usw.

    Ich habe für den Mist jetzt schon nen glatten Tausender geblättert :(
    Wenn das morgen geschehen ist, dann melde ich mich nochmal

  • Tim von VCDSworkx kann ich dir auch empfehlen.

    Der sitzt in der Nahe von Oberhausen, macht es aber größten Teil über den Postweg.


    1000€ dafür abzunehmen ist schon ne Frechheit, wenn’s nichtmal richtig läuft.

    "Man kann ein Auto nicht wie ein menschliches Wesen behandeln - ein Auto braucht Liebe." - Walter Röhrl


    Gruß,
    Black-Magic-G5


    R36 l F-Town l Domibox l Recaro l H&R Monotube l 19" BBS CH-R


    Instagram: Tim_R36

  • Ich mutmaße mal, was die Hinterhofbude veranstaltet hat.


    Motorsteuergerät mit Immo off, sprich WFS deaktiviert.

    Deine Schlüsseltransponder passen nicht zur WFS im KI, deshalb steht dort WFS aktiv und der SAFE Schriftzug, km nicht angepasst. Im großen und ganzen kompletter Pfusch.


    VCDSWorkx kann ich in diesem Fall bedingungslos empfehlen. Faire Preise, alles geht über den Postweg und das auch noch meistens superschnell.


    Von der Adresse aus Süddeutschland habe ich leider nicht nur Gutes gehört bisher. Kann dir aber sicher auch weiterhelfen.