Probleme mit Windoof XP!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Probleme mit Windoof XP!

      Ich hoffe mir kann jemand helfen.

      Hab Probleme mit einem unserer Rechner. Betriebssystem ist XP.
      Ich starte also den PC. XP fährt hoch. Ich meld mich mit Passwort an. Dann gehts länger als sonst. Der Hintergrund erscheint und das wars dann. Keine Icons, keine Startleiste. Nichts! Alles leer bis aufs Hintergrundbild.

      Dasselbe im "Abgesicherten Modus" und mit "Letzte funktionierende Konfiguration".

      Gruß Simon

    • ich weiß es nicht mehr ganz genau, aber ich glaube wenn du beim anmelden die "alt" oder "shift" taste gedrückt hälst werden keine Komponenten der Anmeldeprozedur gestartet.

      Andere Alternative wäre einfach die Windoof CD reinkloppen Setup starten lassen und dann nur auf reparieren gehen. Windows mit allen Installationen etc bleibt dabei erhalten.

      Hört sich jedenfalls so an, als ob die explorer.exe nicht richtig startet. 'Kann mich aber auch täuschen.

    • Original von r2hayabusa
      ich weiß es nicht mehr ganz genau, aber ich glaube wenn du beim anmelden die "alt" oder "shift" taste gedrückt hälst werden keine Komponenten der Anmeldeprozedur gestartet.

      Andere Alternative wäre einfach die Windoof CD reinkloppen Setup starten lassen und dann nur auf reparieren gehen. Windows mit allen Installationen etc bleibt dabei erhalten.

      Hört sich jedenfalls so an, als ob die explorer.exe nicht richtig startet. 'Kann mich aber auch täuschen.


      Das hätte ich jetzt auch gemeint !!
      Aber nicht vergessen, das wenn du Windows reparieren willst, das du dann das Administratorpasswort eingeben mußt... War bei mir das letzte mal auch jeden Fall so...
    • Reperatur hab ich schon probiert. Funktioniert aber nit wirklich.
      Hab bei der Reperatur Windows ausgewählt, dann wollte er das Admin-Kennwort. Meine Schwester hat dann ihr Passwort eingegeben aber das war falsch. Und ich kann mich nicht mehr erinnern das ich bei der Installation ein Passwort festgelegt habe.
      Da hab ich einfach Enter gedrückt dann stand da:

      c:/windows

      mit /help kann ich die ganzen Befehle aufrufen, aber da steig ich nit ganz durch deshalb hab ich die Finger davon gelassen.

      Gruß Simon

    • das admin passwort ist ja auch nicht das pw was der normale Benutzer nimmt.

      Admin gibt es ja zum einen nur wenn du abgesichert startest und du hast es festgelegt als du windoof installiert hast, so ziemlich am Anfang. Allerdings ist es auch oft so, dass viele das PW frei lassen. Versuchs mal damit. :D

      Was mir manchmal geholfen hat, ist wenn ich die Systemkonfig geändert habe, das heißt einige Karten aus dem Rechner genommen habe und nach nochmaligem Starten wieder rein, dann hat er sich durch den Hardware Installationsteil gequält und so kam ich dann zum Windows....

      Zufällig ne Virennotfalldiskette? Vielleicht ja auch so was. Wer Weiß...

    • ich hatte gerade vorgestern das gleiche Problem mit Win2000

      Problem, es startete ohne weiteres und blieb dann mit leerem Desktop und Wallpaper hängen...

      -> Strg+Alt+Entf, im Taskmanager die explorer.exe per "Prozess beenden" einmal beenden und unter Datei->Neuer Task *explorer.exe* neu starten, dann ging alles wie immer

      Da diese Lösung mit der Zeit nervt->Neuinstallation :D

    • Hatte das Problem auch mit dem Passwort, da ich ganz sicher bin das ich keines eingegeben hatte. und nur enter hat er auch nicht genommen.
      Ich bin dann einfach nicht auf reparieren gegangen sondern auf windows installiieren, hat dann ne 3/4 STunde gedauert und dann ist wieder alles gegangen, sogar Desktop, Internetverbindung... war alles noch gespeichert...

    • Wer das mal mit dem Taskmanager probieren. Der funktioniert nämlich noch. Wenn das nicht hilft werd ich wohl mal Neu installieren.

      Gruß Simon

    • Original von Simon25yGTI
      Reperatur hab ich schon probiert. Funktioniert aber nit wirklich.
      Hab bei der Reperatur Windows ausgewählt, dann wollte er das Admin-Kennwort. Meine Schwester hat dann ihr Passwort eingegeben aber das war falsch. Und ich kann mich nicht mehr erinnern das ich bei der Installation ein Passwort festgelegt habe.
      Da hab ich einfach Enter gedrückt dann stand da:

      c:/windows

      mit /help kann ich die ganzen Befehle aufrufen, aber da steig ich nit ganz durch deshalb hab ich die Finger davon gelassen.

      Gruß Simon


      im allgemeinen ist kein kennwort vergeben, wenn dann höchstens 0000.
      Enter ist richtig, gib help ein.
      dann werden verschiedene befehle aufgeführt, unter anderem "repair" mit diesem befehl kannst du deine startdateien reparieren. eigentlich müsste er anschliessend wieder funktionieren.
      ansonsten kannst du mit deiner recover cd den auslieferungszustand wieder herstellen. wenn du das nicht möchtest, klemm die platte als slave an einen anderen rechner und sicher vorher deine daten.

      Ein kleiner Trick für "faule": Mach die Kiste auf und steck deine FP ab, puste die kontakte einmal durch und stecke sie wieder rauf. Das gleiche kannst du auch mit den anderen verbindungen machen. Hilft manchmal :)
    • Hi,

      also ersteinmal welches XP hast Du ??

      Bei Home wird bei der Installation kein Admin-Passwort vergeben!! Sollte man am Besten mal bei Gelegenheit im Abgesicherten Modus tun. Nur bei Prof. wird nen Admin-Passwort abgefragt und hinterlegt.

      Ehrlich gesagt hört sich das für mich nach einem Virus an!! Besorg Dir mal ne Boot-CD mit aktuellem Virenscanner und jag den mal über die Platte. Hatte ich vor Kurzem auf nem Rechner von nem Kunden ging gar nichts mehr und alles voller Viren usw.

      Alternativ kannst Du die Platte auch in nen anderen Rechner als Slave hängen und dann dort nen Virenscan vornehmen.

      Ciao
      Sven ;)

    • Gute Frage. Keine Ahnung was das für ein XP ist. Das war beim Rechner dabei als sich den meine Schwester gekauft hat. Denke mal das es das Home ist.

      Wo bekomm ich auf die Schnelle so ne XP Boot-CD mit Virenscanner her? Mein Rechner läuft nämlich mit Windows 2000.

      Gruß Simon

    • Es gibt nen PC Thread ?(

      Da ist halt in Windows irgendwas kaputt. Man darf halt ne immer jeden Mist installieren.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von huibuu ()

    • entweder nen virus -> also scannen scanner gibts genügend im netz

      oder nen programm das sich beim starten aufhängt bzw. gelöscht wurde und windows das nicht schnallt -> Start -> "Ausführen" -> MsConfig -> "Systemstart" -> und alles was du nicht brauchst rauslöschen

    • mit dem hier kannst du dir ne Win XP Boot CD basteln. Und dann mit dem hier mal scannen lassen. Hoffe es funktioniert.

      Oder halt, wenn du jemanden kennst der Z.B "Gdata AnitVirus" hat mit der CD mal booten. Eigentlich sind alle Virenscanner CDs bootable


      MfG

      90Pferde