Alpine 9850Ri

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Alpine 9850Ri

      ich hab mir ein Alpine 9850Ri radio mit iPod anschluss zugelegt, eingebaut läuft gut, aber kann sich an fast nichts erinnern, die display farbe behaltet er aber keine radio sender, sound einstellungen usw... ist das normal oder was kan man da machen? ich hab alle kabel angeschlossen die vorhanden waren...

      zweite frage: wie verkabelt man am besten das iPod kabel ins handschufach? mit der dremel mal ein bisschen rumbohren? vorschläge?

      danke :D

    • ist dann wohl ans falsche plus angeschlossen worden, die kabel sind genau vertauscht wenn man es in einen vw einbauen will ist zu mindest meine erfahrung die ich mit meinen beiden alpines hatte

    • ja dass habe ich gesehen, also die roten und gelben kabel mit plastikgummi isolieriung die man auseinander ziehen kann die zwischen den alpine stecker und dem iso stecker sind... einfach nur die vertauschen... also jetzt ist rot rot und gelb gelb, nachher rot gelb und gelb rot, richtig?

    • Bevor du alle möglichen Kombinationen ausprobierst, warum schnappst du dir nicht einfach die Bedienungsanleitung des Alpines,dazu noch das hier : Klick

      und guckst auf welchem Kabel vom Alpine welcher Pin aus dem ISO stecker soll und verbindest die dann entsprechend.... ;)

      g Buddy

    • danke, es hat geklappt rot mit gelb zu tauschen!

      hat jemand ne ide wo ich den iPod verstecken soll? ins handschuhfach dachte ich mir aber es gibt keine geignete löcher... hat da jemand ein vorschlag?