Fehlercodes, Radio und CT Problem

    • Golf 4

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Fehlercodes, Radio und CT Problem

      Hallo,

      hab mein Auto beim Service gehabt, und da sind so einige Fehler aufgetreten.
      Kann mir die mal einer in einfach Deutsch aufschlüsseln, und sagen ob ich mir da Gedanken machen muss.








      Nun zur Climatronic, die geht nich mehr, war heute beim Klima Fuzzi, und der hat gesgagt, der Kompressor sei hinüber, würde da nicht ein Fehler im Stgt. gespeichert sein?

      Edit:

      Noch in Problem, oft wenn ich einsteige, und den Schlüssel rumdrehe, gehen die Knöpfe runter, und das Radio löscht alle Senderspeicher.
      Heute ist das Radio während der fahrt ausgegangen, und aus dem Motorraum kam ein lautes Brummen, hat sich angehört wie der Lüfter, Motor war aber grad 2 min an. :rolleyes:

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von BoraV6Fahrer ()

    • Moin moin ...

      Sag mal ist deine Batterie eventuell hinüber oder hast du einen fiesen Massefehler im Auto?
      Diese ganze Fehlersammlung ist nicht plausibel. Entweder hast du den Wagen über eine ganze Zeit vernachlässigt oder die Fehler treten aufgund von Unterspannungen (beim Starten ...) auf. Läuft der Wagen überhaupt noch rund oder ist der schon seit geraumer Zeit im Notprogramm?
      Vorschlag probeweise eine neue Batterie anklemmen, Fehlerspeicher löschen und sehen was nach einer Probefahrt beim Auslesen für Fehler wieder auftreten.
      Falls dann noch Fehler wie "Kurzschluß nach Masse "aufgeführt sind, diese beheben.

      Und lass mal deine Lichtmaschiene überprüfen ... ich glaube die stirbt gerade.

      Auch wenns gerade sehr warm ist, mach die Klimanalage zuletzt. Da sind in deinem Auto Fehler gespeichert die sehr teuer werden wenn sie wahr sind und nicht Aufgrund von Unterspannungen auftreten (65535 Steuergerät defekt).

      Gruß und viel Glück
      Alex

    • Original von aradam
      Moin moin ...

      Sag mal ist deine Batterie eventuell hinüber oder hast du einen fiesen Massefehler im Auto?
      Diese ganze Fehlersammlung ist nicht plausibel. Entweder hast du den Wagen über eine ganze Zeit vernachlässigt oder die Fehler treten aufgund von Unterspannungen (beim Starten ...) auf. Läuft der Wagen überhaupt noch rund oder ist der schon seit geraumer Zeit im Notprogramm?
      Vorschlag probeweise eine neue Batterie anklemmen, Fehlerspeicher löschen und sehen was nach einer Probefahrt beim Auslesen für Fehler wieder auftreten.
      Falls dann noch Fehler wie "Kurzschluß nach Masse "aufgeführt sind, diese beheben.

      Und lass mal deine Lichtmaschiene überprüfen ... ich glaube die stirbt gerade.

      Auch wenns gerade sehr warm ist, mach die Klimanalage zuletzt. Da sind in deinem Auto Fehler gespeichert die sehr teuer werden wenn sie wahr sind und nicht Aufgrund von Unterspannungen auftreten (65535 Steuergerät defekt).

      Gruß und viel Glück
      Alex


      So läuft das Auto eigentlich ganz gut, schön ruhig im Leerlauf, also keine Drehzahlschwankungen, und volle Leistung, ohne Ruckeln.
      Ich hab den Wagen in einem sehr maroden Zustand bekommen, allerdings zu einem guten Preis. Daher hab ich da schon noch spielraum, und hab freilich auch mit Reparaturen gerechnet.
      Das Auto scheint das letzte mal vor 60 tkm bei VW gewesen zu sein. Vielleicht sind die Fehler auch schon länger drin. Nächste Woche hab ich wieder nen Termin, da wird der dann nochmal ausgelesen. Alle Fehler wurden jetzt gelöscht.
    • Kann es sein, das Du ein neues Radio verbaut hast?

      VW hat auf den ISO-Steckverbindern auch den Diagnosebus mit drauf um seine eigenen (VW) Radios auszulesen. Andere Radiomarken (auch Blaupunkt) belegen diese Pins unterschiedlich, was dazu führen kann, dass man Steuergeräte nicht auslesen kann bzw. die Kommunikation unter den Geräten gestört wird.

      Zumindest würde das erklären wieso Du so viele Kommunikationsstörungen hast bzw.defekte Steuergeräte.

    • Ich hab ein anderes Radio eingebaut, dass war aber vorher in meinem 4er auch drin. Das Adapterkabel mit dem verdrehten Plus hab ich auch drin.
      Im Auto war vorher irgenwwas grosses, aber kein Navi. Denn die beiden DIn Fächer waren offen, aber er hat keine Navi Antenne.

    • Also, hab die Batterie gewechselt, denn die war total hinüber, das Auto macht seitdem bedeutend weniger Mucken! Mittwoch ist dann nochmal Fehlercode auslesen angesagt, dann sollten die Steruergerät und Verorgungsspannung Fehler weg sein.

      Zur Klima: Jetzt ist es so, dass man klar hört, dass der Kompressor der CT schaltet.
      Drehzahl schwankt auch.
      Aber es wird weder kalt, noch schalten die Lüfter ein.

    • Sieh noch mal nach ob die LiMa auch genügend Spannung liefert. Vielleicht ist die kaputte Batterie auch nur eine Folge davon.
      Eventuell ist der Stellmotor der Climatronic ja wirklich hinüber oder er wird mechanisch blockiert. Nimm mal deinen Pollenfilter heraus und sieh in den Ansaugkanal da kannst du die Staudruckklappe sehen.
      Aber trotz defektem Stellmotor solltest du Kühlleistung bemerken. Lass mal einen Klimaanlagencheck machen um damit festzustellen ob das System dicht ist und noch genüg Kältemittel vorhanden ist.

      Viel Erfolg
      Alex

    • Beim Klimacheck war ich schon, Anlage ist einwandfrei dicht, nur hat der Kompressor nicht geschalten, das hat sich aber nun geändert. Jetzt geht´s darum, dass die Lüfter nicht einschalten.

    • Für die Lüftung, Sicherung 25 (25 A) und Sicherung 5 (7,5 A) überprüfen.

      Nebenbei, ich hatte mal viel Spaß mit einem Sporadisch auftretenden Fehler bei Fahrtbetrieb (Radio). Was habe ich gesucht, die Sicherung einige Male kontrolliert und nichts gefunden. Letztlich war nur in der Sicherung der Kontakt Steckkontakt zum Sicherungsfaden schlecht (Centartikel). Bin erst durch Zufall beim x-ten durchmessen darauf gekommen, zu sehen war nichts.
      Danach habe ich den Weltrekord im Flachsicherungsweitwurf aufgestellt ;)

      Gruß
      Alex

    • RE: Fehlercodes, Radio und CT Problem

      Original von passatguru

      Noch in Problem, oft wenn ich einsteige, und den Schlüssel rumdrehe, gehen die Knöpfe runter, und das Radio löscht alle Senderspeicher.
      Heute ist das Radio während der fahrt ausgegangen, und aus dem Motorraum kam ein lautes Brummen, hat sich angehört wie der Lüfter, Motor war aber grad 2 min an. :rolleyes:


      Diese Probleme haben sich nach einbau der neuen Batterie erledigt. Die Batterie war absolut total komplett hinüber (Ruhespannung 10V, 2 Zellen total zusammen gefallen)