Beiträge von GodsSon66

    So haben sie es bei mir direkt gemacht. Bei mir flackerte auf der linken Seite bei Zündung ein für einige Sekunden das TFL. Letztendlich habe ich mit VCP die Kaltdiagnose für das TFL und Standlicht deaktiviert, seitdem flackert es gar nicht mehr.

    Also wenn ich den Golf aufsperre, geht auf beiden Seiten das TFL kurz an und gleich wieder aus. Dachte, dass sei normal. Hätte aber versucht die Kaltdiagnose bei Gelegenheit zu deaktivieren. Geht das nur mit VCP? VCDS könnte ich mir organisieren.

    Ich habe gestern noch bisschen rum gespielt und es funktioniert alles. Der Scheinwerfer dimmt auch beim Blinken ab. Allerdings habe ich den Eindruck, dass das TFL auf der Faherseite nicht so hell ist.

    Ich muss heute noch mal schauen. Osram ist zur Zeit eh noch im Urlaub. Die werden sich wahrscheinlich erst nächste oder übernächste Woche melden.

    Beim Golf 7 kann man die Headunit nicht so einfach tauschen. Wenn das Fahrzeug nicht mit dem Radio ausgeliefert wurde ist eine Nachrüstung auf legalem Weg meines Wissens nicht möglich. Man kann die Teile zwar kaufen, man bekommt auch den Komponentenschutz raus, VW schaltet das Gerät allerdings nicht frei. Sodass es nicht richtig funktioniert.

    Bei den Discover Media und Pro funktioniert beispielsweise die Navigation nicht und es wird dauerhaft ein Infofenster angezeigt was das ganze Display verdeckt.

    Der Stecker am Scheinwerfer selbst sitzt aber richtig? Und der Fehler tritt erst seit kurzem auf und nicht von Anfang an?

    Ansonsten klemm doch mal für 5 Minuten die Batterie ab, vielleicht resetet sich das ganze wenn du Glück hast.


    Der Kundenservice bei Osram ist auf jeden Fall sehr gut. Aber um einen Ausbau und Einschicken wirst du nicht drum rum kommen. Allerdings bekommt man jedes mal einen komplett neuen Scheinwerfer innerhalb der Garantiezeit.

    Stecker sitzen alle. Ob es von Anfang an war, kann ich gar nicht sagen. Meist bin ich mit Abblendlicht gefahren, sodass es mir nicht aufgefallen ist.

    Ausbauen und einschicken wäre ohne einen neuen Scheinwerfer nicht optimal. Ich brauche das Auto täglich.

    Werden die Xenarcs im Golf 7 wie beim Golf 6 mit einer extra Dauerplus Leitung inkl. Sicherung angeschlossen?


    Dann prüf doch Mal die Sicherung bzw. den Kontakt

    Ja, werden sie. Geschaut hätte ich nach der Sicherung (wirklich nur geschaut), da ist mir jetzt nichts aufgefallen. Der Scheinwerfer an sich funktioniert. Nur das TFL leuchtet nicht voll.

    Musst aufpassenden bei dem Motoren vom Baujahr von 2008 bis 2012/13, da hat VW bei den Turboladern die Welle nicht richtig produziert. Deswegen gab es bei den TDI Modellen mit dem 2 Liter Motor so gut wie immer einen Turboladerschaden.

    Er möchte aber einen 2.0 FSI kaufen ;)


    Der 2.0 FSI soll gar nicht so schlecht sein. Ist halt ein Sauger. Hat aber, anders als der 1.6 FSI, immerhin keine Kette. Mit der hatte ich leider 2x große Probleme.

    Also ein vernünftiges Foto bekomme ich nicht hin. Man muss es mir einfach glauben ;)


    Allerdings musste ich heute feststellen, dass das TFL auf der Faherseite nur gedimmt leuchtet. Das auf der Beifahrerseite leuchtet voll, dimmt ab beim Blinken und leuchtet dann wieder voll. Das auf der Fahrerseite bleibt wie es ist.

    Habe heute Osram kontaktiert, mal sehen was die sagen. Aber vielleicht hat jemand eine Idee woran es liegen könnte.

    =ODann hätte ich lieber alt gelassen.

    Das täuscht. Zum einen war es trocken, zum anderen ist das Bild sehr hell geworden. Glaub mir, der Unterschied ist gewaltig.


    Edit: und die Nebelscheinwerfer waren an, weil ich rückwärts gefahren bin (gehen ja automatisch an beim ausparken).

    Hier noch ein Vergleich bei Dunkelheit. Heute war es auch noch nass.

    Ich denke, dass ich aus den Halogen alles raus geholt habe was ging und das Licht war ok, aber kein Vergleich zu jetzt.

    Bei Nässe habe ich die Striche auf der Straße nicht richtig gesehen und bin immer mit Nebelscheinwerfern gefahren.


    Links neu, rechts alt (falls man es nicht erkennt 😅)

    IMG_20191221_191758.jpg