Beiträge von JanT

    So, neues Steckergehäuse ist da und umgepinnt.
    Da ich eh schon in der Ecke am Basteln war habe ich auch noch den Waschwasserstandssensor nachgerüstet.


    Und eine Sache war mir seit Kauf des Wagens ein Dorn im Auge:


    IMG_20190827_140040.jpg
    Der Vorbesitzer hat wohl mal beim Eiskratzen die Windlaufleiste gleich mit gekratzt.


    Daher gab es da mal neue. Habe auch gleich das Upgrade auf die Leisten vom G6 genommen.


    IMG_20190827_145141.jpg

    Schaut prima aus. Der zerstörte Stecker ist ärgerlich, wohl aber kein Drama.

    Danke Ralf, ja das mit dem Stecker hat mich auch echt geärgert. Da war wohl schonmal jemand dran denn die Entriegelung war schon abgebrochen. Und dann hab ich den nur so ab bekommen...
    Aber egal gibt einen neuen und dann wird der fix umgepinnt.

    Du kannst die Passatscheiben nehmen. Die Anordung der Symbole kann man anpassen auf der Platine. @VcdsWorkx machts möglich ;)

    Ach ehrlich =O:thumbsup:
    Perfekt, danke für den Hinweis dann hab ich ja doch schon alles was ich brauch.
    Dann werd ich mich mal an das bearbeiten des Passatgehäuses und der Blende wagen.

    An sich gefällt mir die Umsetzung mit der USB Buchse gut, aber dass die MAL nicht mehr zugeht wäre für mich nichts.


    Der Tiguan Tacho im angepassten Passatgehäuse wird sehr geil aussehen. Damit bist du dann definitiv im erlesenen Kreis der totalen Individualisten angelangt. Einen fertigen Scirocco FL Tacho einbauen, kann doch jeder :D

    Ja evtl setze ich die Buchse noch etwas tiefer. Muss ich mal jetzt im Alltag testen ob mich das stört mit der MAL.


    Den Passattacho habe ich sehr günstig bekommen, da musste ich schon alleine wegen dem Gehäuse zuschlagen.


    Leider fehlen mir noch passende Tachoscheiben.
    Die Symbolanordnung stimmt leider nicht überein.


    Klar könnte ich das auch einfach so lassen mit kmh /h bis "nur" 240 und Drehzahl halt vom Benziner und dementsprechend umcodieren lassen.
    Aber ich hätte es schon gerne richtig glaub ich.
    Naja also weiter nach Scheiben suchen.

    Ich bastel gern und diese gedruckte Halterung kostet mich ein paar Cent Filament.
    Die G7 Buchse hatte ich noch über, daher auch keine zusätzlichen Kosten.


    Die Mal kann ich bei eingesteckt Stecker natürlich nicht komplett runter klappen, das stimmt. Aber ich habe diese sowieso nie ganz runter geklappt sondern immer auf der höchsten Stufe der Rastung. Daher passt das alles.


    Das induktive laden hat super funktioniert. Habe leider die Runde Platte auf der die ladewicklung liegt beim finalen Einbau zerbrochen und mich noch nicht um Ersatz bemüht weil ich inzwischen zu einem Huawei P20 gewechselt bin, welches induktives Laden nicht unterstützt. Daher habe ich das Projekt nicht weiter betrieben, sondern die 5 Taster Konsole ohne induktives Laden verbaut.
    Aber wie gesagt Funktion war gegeben.

    So nach langer Zeit mit wenig Freizeit geht's hier auch mal weiter.


    Habe mir eine Halterung für die Aux/USB Buchse aus dem g7 konstruiert und 3d gedruckt.
    Diese kommt in meine Mittelkonsole zur Ipod-Buchse.


    IMG_20190818_172844.jpgIMG_20190818_172556.jpgIMG_20190818_172602.jpg


    Wird jetzt noch gefüllert und lackiert.


    Mir fehlt nur noch die Pinbelegung von der G7 Buchse leider. An den USB Port will ich 5v anlegen um Handys laden zu können und an die Aux halt mein Aux Kabel welches bis jetzt Lose zum Radio geht.

    Original oder clone? Mit dem original hatte ich beim Bordnetz noch nie solche Probleme.

    Weiß nicht, Kumpel war mit Laptop hier. Denke Original :huh:


    Du kannst oft auch nicht einfach die 23 Byte soreinschreiben zum einen musst du dann mindestens die restlichen Bytes mit 00 auffüllen was aber oft auch abgewiesen wird. Mach dir Bilder von jedem Byte in deinem altenm Bordnetz und bau das neue ein und codiere es entsprechend der angaben manche Bytes sind einfach versetzt


    Genau so sind wir vorgegangen. Hab jedes Byte von meinem 23er abfotografiert und im neuen jeweils die Haken genau so gesetzt. Merkwürdig.
    Werde dann nächste Woche das neue wieder einbauen und zum Freundlichen fahren. Dann sollen die mir das halt codieren.

    Moin moin,


    ich bin günstig an ein 30 Byte High Bordnetzsteuergerät gekommen (3C8937049E) und wollte dies in meinem Golf verbauen.


    Habe die Codierung meines 23 byte Bordnetzsteuergerät Seite für Seite per Screenshot festgehalten und wollte diese nun auf das neue übertragen.


    Klappt auch eigentlich alles, Codierung wird akzeptiert aber leider nicht gespeichert. Direkt nach Übernahme der Codierung war die alte Codierung wieder im Bordnetzsteuergerät gespeichert.


    Habe auch schon versucht byte für byte einzeln zu ändern aber auch da wird nichts übernommen.


    Hat irgendwer eine Idee woran das liegen kann?


    Habe nun mein altes bnstg wieder eingebaut.


    Jan